<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Gotham Knights reveal new villains trailer, and brings release date forward by four days | VG247</title>

  <meta property="og:description" content="Gotham Knights revealed its villain trailer at Gamescom Opening Night Live, while also announcing the game&#39;s release date would be brought forward.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Gotham Knights reveal new villains trailer, and brings release date forward by four days">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/gotham-knights-reveal-new-villains-trailer-and-brings-release-date-forward-by-four-days">
  <meta property="og:image" content="https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/thumbnail/1600x900/format/jpg/quality/80/gotham-knights-harley-quinn.png">
  <meta property="article:published_time" content="2022-08-24T15:55:38.182456+00:00">
  <meta property="article:tag" content="Action Adventure">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Gotham Knights">
  <meta property="article:tag" content="Blockbuster">
  <meta property="article:tag" content="RPG">
  <meta property="article:tag" content="Epic Games Store">
  <meta property="article:tag" content="Steam">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="WB Games">
  <meta property="article:tag" content="WB Games Montreal">

  <meta name="description" content="Gotham Knights revealed its villain trailer at Gamescom Opening Night Live, while also announcing the game&#39;s release date would be brought forward.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Gotham Knights revealed its villain trailer at Gamescom Opening Night Live, while also announcing the game&#39;s release date would be brought forward.">
  <meta name="twitter:title" content="Gotham Knights reveal new villains trailer, and brings release date forward by four days">
  <meta name="twitter:image" content="https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/thumbnail/1600x800/format/jpg/quality/80/gotham-knights-harley-quinn.png">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/b657f3205ea1389e547ea8493711ca80/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/b657f3205ea1389e547ea8493711ca80/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/b657f3205ea1389e547ea8493711ca80/icon/favicon-16x16.png">
<link rel="manifest" href="/static/b657f3205ea1389e547ea8493711ca80/icon/site.webmanifest">
<link rel="mask-icon" href="/static/b657f3205ea1389e547ea8493711ca80/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/gotham-knights-reveal-new-villains-trailer-and-brings-release-date-forward-by-four-days",
    "mainEntityOfPage": "https://www.vg247.com/gotham-knights-reveal-new-villains-trailer-and-brings-release-date-forward-by-four-days",
    "headline": "Gotham Knights reveal new villains trailer, and brings release date forward by four days",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Gotham Knights revealed its villain trailer at Gamescom Opening Night Live, while also announcing the game's release date would be brought forward.",
    "datePublished": "2022-08-24T15:55:38.182456+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/thumbnail/1200x1200/quality/100/gotham-knights-harley-quinn.png",
        "https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/thumbnail/1200x900/quality/100/gotham-knights-harley-quinn.png",
        "https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/thumbnail/1600x900/quality/100/gotham-knights-harley-quinn.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Kelsey Raynor",
        "jobTitle": "Guides Writer",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/photo1_8971vMq.jpg",
        "description": "Kelsey's passion for gaming began with Resident Evil, and it's rather difficult to get her to shut up about horror games. When she's not scoping out new ways to scare herself silly or commiserating the cancellation of Silent Hills, she can often be found fawning over cute Pok\u00e9mon and Kirby.",
        "url": [
            "https://www.vg247.com/authors/kelsey-raynor",
            "https://twitter.com/badkirbys"
        ]
    },
    "keywords": [
        "Action Adventure",
        "PS5",
        "Xbox Series X/S",
        "Gotham Knights",
        "Blockbuster",
        "RPG",
        "Epic Games Store",
        "Steam",
        "PC",
        "WB Games",
        "WB Games Montreal"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Gotham Knights",
            "item": "https://www.vg247.com/games/gotham-knights"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-08-24 16:00:10.071636+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Kelsey Raynor";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Action Adventure");
        articleVideoGamePlatforms.push("PS5");
        articleVideoGamePlatforms.push("Xbox Series X/S");
        articleVideoGameGenres.push("Blockbuster");
        articleVideoGameGenres.push("RPG");
        articleVideoGamePlatforms.push("PC");

        articleVideoGame = {"name":"Gotham Knights"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);
        articleTopics.push("Epic Games Store");
        articleTopics.push("Steam");
        articleCompanies.push("WB Games");
        articleCompanies.push("WB Games Montreal");

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3505225-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "action-adventure,playstation-5,xbox-series-x,gotham-knights,blockbuster,rpg,epic-games-store,steam,pc,wb-games,wb-games-montreal",
    "dimension3": "Kelsey Raynor",
    "dimension7": "2022-08-24",
    "dimension8": "gotham-knights"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/b657f3205ea1389e547ea8493711ca80/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/b657f3205ea1389e547ea8493711ca80/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/b657f3205ea1389e547ea8493711ca80/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/gotham-knights-reveal-new-villains-trailer-and-brings-release-date-forward-by-four-days">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/pokemon-go-codes"
                      data-active="false"
                      
                    >
                        Pokemon Go Twitch codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-guide-beginners"
                      data-active="false"
                      
                    >
                        Elden Ring Beginner&#39;s Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/tower-of-fantasy-map-how-to-reveal-world-map"
                      data-active="false"
                      
                    >
                        Reveal the map in Tower of Fantasy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/tower-of-fantasy-currency"
                      data-active="false"
                      
                    >
                        Tower of Fantasy Nucleus
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/tower-of-fantasy-codes"
                      data-active="false"
                      
                    >
                        Tower of Fantasy Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/pokemon-go-challengers-teams"
                      data-active="false"
                      
                    >
                        Pokemon Go Challengers
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/gotham-knights-reveal-new-villains-trailer-and-brings-release-date-forward-by-four-days" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gotham-knights"
                      data-active="false"
                      
                    >
                        Gotham Knights
                    </a>
                  </li>
        </ul>
  </nav>

    <span class="kicker">Spoilt Rotten</span>
  </div>

    <div class="details">
        <h1 class="title">    Gotham Knights reveal new villains trailer, and brings release date forward by four&nbsp;days
</h1>

        <span class="strapline">Clayface and Harley Quinn are now amongst the roster of villains.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://asset.vg247.com/photo1_8971vMq.jpg/BROK/thumbnail/70x70/quality/60/photo1_8971vMq.jpg"
    srcset="https://asset.vg247.com/photo1_8971vMq.jpg/BROK/thumbnail/70x70/quality/60/photo1_8971vMq.jpg 1x, https://asset.vg247.com/photo1_8971vMq.jpg/BROK/thumbnail/140x140/quality/60/photo1_8971vMq.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Kelsey Raynor avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/kelsey-raynor">Kelsey Raynor</a>
</span>                <span class="job_title">
                    Guides Writer
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-08-24 15:55:38.182456+00:00">Aug. 24, 2022</time>          </div>
    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/gotham-knights-harley-quinn.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/resize/690%3E/format/jpg/quality/80/gotham-knights-harley-quinn.png"
    srcset="https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/resize/690%3E/format/jpg/quality/80/gotham-knights-harley-quinn.png 1x, https://asset.vg247.com/gotham-knights-harley-quinn.png/BROK/resize/1380%3E/format/jpg/quality/80/gotham-knights-harley-quinn.png 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p><a href="https://www.vg247.com/games/gotham-knights">Gotham Knights</a> made an appearance at Gamescom Opening Night Live and delivered to us what is perhaps some of the most unusual news of the night.</p>
<p>Initially anticipated to release on October 25, developer WB Games Montr&eacute;al has made a slight change to the game's release date. Nope, it's not being delayed; in fact, it's release is being brought forward by four days. <strong>Gotham Knights will now release on October 21</strong>, which is certainly good news for all those looking forward to the multiplayer DC game.</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/4908653.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/4908653.js"></script>
</figure>
</div><figcaption>Check out the villains of Gotham Knights here.</figcaption>
<p>That wasn't all that there is to Gotham Knights news, though. We were also shown a villains trailer, which revealed that the likes of Clayface and Harley Quinn will be joining the roster, alongside the previously unveiled Court of Owls, Mr. Freeze, and more.</p>
<aside class="left">
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/VG247-TBGE-podcast-thumb-template.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/VG247-TBGE-podcast-thumb-template.jpg" target="_blank">
<img alt="Logo for VG247's Best Games Ever Podcast. White text on red background." class="content_image" height="690" loading="lazy" src="https://asset.vg247.com/VG247-TBGE-podcast-thumb-template.jpg/BROK/resize/690%3E/format/jpg/quality/70/VG247-TBGE-podcast-thumb-template.jpg" srcset="https://asset.vg247.com/VG247-TBGE-podcast-thumb-template.jpg/BROK/resize/690%3E/format/jpg/quality/70/VG247-TBGE-podcast-thumb-template.jpg 1x, https://asset.vg247.com/VG247-TBGE-podcast-thumb-template.jpg/BROK/resize/1380%3E/format/jpg/quality/70/VG247-TBGE-podcast-thumb-template.jpg 2x" width="690"> </a>
<figcaption></figcaption>
</figure>


Get your ears wrapped around VG247's Best Games Ever Podcast. It's brilliant, and that's not just a view we hold as the people that make it. 30 mins, funny, and you can even play along at home by shouting out your suggestions. We won't hear you, but you'll have fun! Get <a href="https://www.vg247.com/topics/vg247-best-games-ever-podcast">all the podcast episodes here</a>.</aside>
<p>Throughout Gotham Knights, you'll have the opportunity to play as Robin, Batgirl, Nightwing, and Red Hood as you try to keep Gotham City safe from such notorious villains following the death of Bruce Wayne. While the villain trailer gives us an idea of who we may expect to see, there'll no doubt be more familiar faces that crop up.</p>
<p>In addition, it appears that Renee Montoya will be helping Batman's counterparts against these villains. In the description for the villains trailer on YouTube, it reads that "There&rsquo;s a storm coming and Renee Montoya knows she can&rsquo;t trust the GCPD to fight it. She must ally herself with our Knights before it&rsquo;s too late." Renee Montoya - a GCPD officer and vigilante also known as The Question - was initially created for Batman: The Animated Series and has appeared in many comics since.</p>
<p>There's not much yet known about what Renee Montoya's role in Gotham Knights entails, but it should be fascinating to any DC fans to see how she's incorporated into the game.</p>
<p>Gotham Knights now launches on October 21, 2022, for PC, PlayStation 5, and Xbox Series X/S.</p>
<hr>
<p>That's far from all the gameplay that Gamescom Opening Night Live had to offer. We saw <a href="https://www.vg247.com/goat-simulator-3-gameplay-reveal">Goat Simulator 3 in all of its chaotic glory</a>, and even more from gory cosmic horror, <a href="https://www.vg247.com/the-callisto-protocol-trailer-mutations-combat">The Callisto Protocol</a>. At long last, too, we were also privy to <a href="https://www.vg247.com/sonic-frontiers-release-date">some Sonic Frontiers gameplay</a>!</p>

        </div>




  </div>
  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/genres/action-adventure">Action Adventure</a>
        </li>
        <li>
          <a href="/genres/blockbuster">Blockbuster</a>
        </li>
        <li>
          <a href="/topics/epic-games-store">Epic Games Store</a>
        </li>
        <li>
          <a href="/games/gotham-knights">Gotham Knights</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/genres/rpg">RPG</a>
        </li>
        <li>
          <a href="/topics/steam">Steam</a>
        </li>
        <li>
          <a href="/companies/wb-games">WB Games</a>
        </li>
        <li>
          <a href="/companies/wb-games-montreal">WB Games Montreal</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/kelsey-raynor"
      class="link_overlay"
      title="Kelsey Raynor"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/photo1_8971vMq.jpg/BROK/thumbnail/70x70/quality/60/photo1_8971vMq.jpg"
    srcset="https://asset.vg247.com/photo1_8971vMq.jpg/BROK/thumbnail/70x70/quality/60/photo1_8971vMq.jpg 1x, https://asset.vg247.com/photo1_8971vMq.jpg/BROK/thumbnail/140x140/quality/60/photo1_8971vMq.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Kelsey Raynor avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/kelsey-raynor">Kelsey Raynor</a>
        </p>

      <p class="job_title">
        Guides Writer
      </p>


        <p class="bio">
          Kelsey's passion for gaming began with Resident Evil, and it's rather difficult to get her to shut up about horror games. When she's not scoping out new ways to scare herself silly or commiserating the cancellation of Silent Hills, she can often be found fawning over cute Pokémon and Kirby.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/lyqy71',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/under-the-waves-underwater-adventure-about-power-of-grief" class="link_overlay" title="Under the Waves is a narrative-adventure about the &#34;engulfing power of grief&#34;" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/under-the-waves-key-art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/under-the-waves-key-art.jpg"
    srcset="https://asset.vg247.com/under-the-waves-key-art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/under-the-waves-key-art.jpg 1x, https://asset.vg247.com/under-the-waves-key-art.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/under-the-waves-key-art.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Under the Waves is a narrative-adventure about the &#34;engulfing power of grief&#34;"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Water World</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/under-the-waves-underwater-adventure-about-power-of-grief" >                Under the Waves is a narrative-adventure about the &#34;engulfing power of grief&#34;
</a>          </p>

            <p class="strapline">Explore the depths of the sea and human grief.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-08-24 18:30:02.839668+00:00">
          16 seconds ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/new-civilizations-coming-to-age-of-empires-4" class="link_overlay" title="New civilizations coming to Age of Empires 4, play the game for free on Steam now through August 29" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/age-of-empires-4-october-update-malians.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/age-of-empires-4-october-update-malians.jpg"
    srcset="https://asset.vg247.com/age-of-empires-4-october-update-malians.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/age-of-empires-4-october-update-malians.jpg 1x, https://asset.vg247.com/age-of-empires-4-october-update-malians.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/age-of-empires-4-october-update-malians.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for New civilizations coming to Age of Empires 4, play the game for free on Steam now through August 29"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/new-civilizations-coming-to-age-of-empires-4" >                New civilizations coming to Age of Empires 4, play the game for free on Steam now through August 29
</a>          </p>

            <p class="strapline">Two new civs are coming in October.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-08-24 15:42:37.486303+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/evil-west-will-let-you-remove-spiders-if-youre-arachnophobic" class="link_overlay" title="Evil West will let you remove spiders if you’re arachnophobic" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/Evil-West-header.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Evil-West-header.jpg"
    srcset="https://asset.vg247.com/Evil-West-header.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Evil-West-header.jpg 1x, https://asset.vg247.com/Evil-West-header.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/Evil-West-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Evil West header"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">block widow</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/evil-west-will-let-you-remove-spiders-if-youre-arachnophobic" >                Evil West will let you remove spiders if you’re arachnophobic
</a>          </p>

            <p class="strapline">Nobody likes spiders, not really, and Flying Wild Hog has made sure to let you know they can be turned off in-game.</p>

    </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/evil-west-will-let-you-remove-spiders-if-youre-arachnophobic#comments" rel="nofollow">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-08-24 15:24:28.965074+00:00">
          3 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/goat-simulator-3-gameplay-reveal" class="link_overlay" title="Goat Simulator 3 gameplay reveal shows off the herd wreaking havoc" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/Goat-Simulator-3-Screenshot.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Goat-Simulator-3-Screenshot.jpg"
    srcset="https://asset.vg247.com/Goat-Simulator-3-Screenshot.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Goat-Simulator-3-Screenshot.jpg 1x, https://asset.vg247.com/Goat-Simulator-3-Screenshot.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/Goat-Simulator-3-Screenshot.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A goat in a wig and shirt holds a paintbrush in San Angora of Goat Simulator 3"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">here we goat again</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/goat-simulator-3-gameplay-reveal" >                Goat Simulator 3 gameplay reveal shows off the herd wreaking havoc
</a>          </p>

            <p class="strapline">The sequel to Goat Simulator promises to raise the baaa...</p>

    </div>

    <div class="metadata">
    <span class="author">Kelsey Raynor</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-08-24 15:22:59.652745+00:00">
          3 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/under-the-waves-underwater-adventure-about-power-of-grief" class="link_overlay" title="Under the Waves is a narrative-adventure about the &#34;engulfing power of grief&#34;" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/under-the-waves-key-art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/under-the-waves-key-art.jpg"
    srcset="https://asset.vg247.com/under-the-waves-key-art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/under-the-waves-key-art.jpg 1x, https://asset.vg247.com/under-the-waves-key-art.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/under-the-waves-key-art.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Under the Waves is a narrative-adventure about the &#34;engulfing power of grief&#34;"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Water World</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/under-the-waves-underwater-adventure-about-power-of-grief" >                Under the Waves is a narrative-adventure about the &#34;engulfing power of grief&#34;
</a>          </p>

            <p class="strapline">Explore the depths of the sea and human grief.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-08-24 18:30:02.839668+00:00">
          16 seconds ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/genshin-impact-collei-team-comps" class="link_overlay" title="The best Genshin Impact Collei team comps" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/genshin-impact-collei-build.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-collei-build.jpg"
    srcset="https://asset.vg247.com/genshin-impact-collei-build.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-collei-build.jpg 1x, https://asset.vg247.com/genshin-impact-collei-build.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/genshin-impact-collei-build.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Genshin Impact Collei build: A young woman in brown garb studies an object on a table in a tent made of leaves"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Seeds of Destruction</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/genshin-impact-collei-team-comps" >                The best Genshin Impact Collei team comps
</a>          </p>

            <p class="strapline">The best Collei teams give you a chance to experiment with every new Dendro reaction</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-08-24 18:25:17.869085+00:00">
          5 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/new-civilizations-coming-to-age-of-empires-4" class="link_overlay" title="New civilizations coming to Age of Empires 4, play the game for free on Steam now through August 29" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/age-of-empires-4-october-update-malians.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/age-of-empires-4-october-update-malians.jpg"
    srcset="https://asset.vg247.com/age-of-empires-4-october-update-malians.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/age-of-empires-4-october-update-malians.jpg 1x, https://asset.vg247.com/age-of-empires-4-october-update-malians.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/age-of-empires-4-october-update-malians.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for New civilizations coming to Age of Empires 4, play the game for free on Steam now through August 29"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/new-civilizations-coming-to-age-of-empires-4" >                New civilizations coming to Age of Empires 4, play the game for free on Steam now through August 29
</a>          </p>

            <p class="strapline">Two new civs are coming in October.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-08-24 15:42:37.486303+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/evil-west-will-let-you-remove-spiders-if-youre-arachnophobic" class="link_overlay" title="Evil West will let you remove spiders if you’re arachnophobic" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/Evil-West-header.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Evil-West-header.jpg"
    srcset="https://asset.vg247.com/Evil-West-header.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Evil-West-header.jpg 1x, https://asset.vg247.com/Evil-West-header.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/Evil-West-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Evil West header"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">block widow</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/evil-west-will-let-you-remove-spiders-if-youre-arachnophobic" >                Evil West will let you remove spiders if you’re arachnophobic
</a>          </p>

            <p class="strapline">Nobody likes spiders, not really, and Flying Wild Hog has made sure to let you know they can be turned off in-game.</p>

    </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/evil-west-will-let-you-remove-spiders-if-youre-arachnophobic#comments" rel="nofollow">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-08-24 15:24:28.965074+00:00">
          3 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
        <img
          src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png"
          alt="VG247 logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://asset.vg247.com/0422_vg247-merch.png"
        alt="VG247 Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/08"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>