<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>DICE&#39;s solution to Battlefield 2042 Portal&#39;s XP earn problem: a confusing multi-tier system | VG247</title>

  <meta property="og:description" content="Battlefield Portal will very soon let you earn XP when playing community-made modes, if you can parse out this chart.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="DICE&#39;s solution to Battlefield 2042 Portal&#39;s XP earn problem: a confusing multi-tier system">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/battlefield-2042-portal-xp-earn-new-system">
  <meta property="og:image" content="https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/battlefield_portal_mashup_1.jpg">
  <meta property="article:published_time" content="2022-01-19T18:39:37.394063+00:00">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="PlayStation 4">
  <meta property="article:tag" content="PlayStation 5">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="Xbox Series X">
  <meta property="article:tag" content="EA">
  <meta property="article:tag" content="FPS">
  <meta property="article:tag" content="EA DICE">
  <meta property="article:tag" content="PlayStation">
  <meta property="article:tag" content="Xbox">
  <meta property="article:tag" content="Battlefield 2042">
  <meta property="article:tag" content="Battlefield">
  <meta property="article:tag" content="ripple-effect-studios">
  <meta property="article:tag" content="Xbox Series S">

  <meta name="description" content="Battlefield Portal will very soon let you earn XP when playing community-made modes, if you can parse out this chart.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Battlefield Portal will very soon let you earn XP when playing community-made modes, if you can parse out this chart.">
  <meta name="twitter:image" content="https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/battlefield_portal_mashup_1.jpg">
  <meta name="twitter:title" content="DICE&#39;s solution to Battlefield 2042 Portal&#39;s XP earn problem: a confusing multi-tier system">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/86b10429bb8dd29267129b6c92490813/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/86b10429bb8dd29267129b6c92490813/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/86b10429bb8dd29267129b6c92490813/icon/favicon-16x16.png">
<link rel="manifest" href="/static/86b10429bb8dd29267129b6c92490813/icon/site.webmanifest">
<link rel="mask-icon" href="/static/86b10429bb8dd29267129b6c92490813/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/battlefield-2042-portal-xp-earn-new-system",
    "mainEntityOfPage": "https://www.vg247.com/battlefield-2042-portal-xp-earn-new-system",
    "headline": "DICE's solution to Battlefield 2042 Portal's XP earn problem: a confusing multi-tier system",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Battlefield Portal will very soon let you earn XP when playing community-made modes, if you can parse out this chart.",
    "datePublished": "2022-01-19T18:39:37.394063+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/thumbnail/1200x1200/quality/100/battlefield_portal_mashup_1.jpg",
        "https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/thumbnail/1200x900/quality/100/battlefield_portal_mashup_1.jpg",
        "https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/thumbnail/1600x900/quality/100/battlefield_portal_mashup_1.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sherif Saed",
        "jobTitle": "Staff Writer",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/img_0583.jpg",
        "description": "Whether it's news, reviews, or interviews - Sherif is always eager to tell you about video games. He plays shooters more than a sane person should, and occasionally has the skills to show for it.",
        "url": "https://www.vg247.com/authors/sherif-saed"
    },
    "keywords": [
        "PC",
        "PlayStation 4",
        "PlayStation 5",
        "Xbox One",
        "Xbox Series X",
        "EA",
        "FPS",
        "EA DICE",
        "PlayStation",
        "Xbox",
        "Battlefield 2042",
        "Battlefield",
        "ripple-effect-studios",
        "Xbox Series S"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Battlefield 2042",
            "item": "https://www.vg247.com/games/battlefield-2042"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "microsoft-windows,playstation-4,playstation-5,xbox-one,xbox-series-x,ea,fps,ea-dice,playstation,xbox,battlefield-2042,battlefield,ripple-effect-studios,xbox-series-s",
    "dimension3": "Sherif Saed",
    "dimension7": "2022-01-19",
    "dimension8": "battlefield-2042"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/dbcb7acd-6eb1-48d6-a078-ce491abff606';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/86b10429bb8dd29267129b6c92490813/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/86b10429bb8dd29267129b6c92490813/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'vg247',
        player_id: 'vg247',
        autoplay_id: 'vg247_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: 'vg247_autoplay_guide',
        sticky_desktop_id: 'vg247_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/86b10429bb8dd29267129b6c92490813/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/battlefield-2042-portal-xp-earn-new-system">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">



  <script>
    function appendApester() {
      if (window.apesterDone) return;

      const apesterScript = document.createElement('script');
      apesterScript.async = true;
      apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
      document.getElementsByTagName('head')[0].appendChild(apesterScript);

      window.apesterDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
  </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/fifa-22-wonderkids-best-young-players"
                      data-active="false"
                      
                    >
                        FIFA 22 Wonderkids
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/video-game-release-dates-2022"
                      data-active="false"
                      
                    >
                        Video game release dates 2022
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/genshin-impact-codes"
                      data-active="false"
                      
                    >
                        Genshin Impact Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/gta-5-cheats-ps4-xbox-pc-cheat-codes"
                      data-active="false"
                      
                    >
                        GTA 5 Cheats
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/pokemon-brilliant-diamond-shining-pearl-grand-underground"
                      data-active="false"
                      
                    >
                        Pokemon Brilliant Diamond &amp; Shining Pearl Grand Underground
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/monster-hunter-rise-guide"
                      data-active="false"
                      
                    >
                        Monster Hunter Rise Guide | Tips for Beginners, Combat, Farming, Bosses
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/minecraft"
                      data-active="false"
                      
                    >
                        Minecraft
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/battlefield-2042-portal-xp-earn-new-system" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/battlefield-2042"
                      data-active="false"
                      
                    >
                        Battlefield 2042
                    </a>
                  </li>
        </ul>
  </nav>

  <p class="comments">
      <a href="https://www.vg247.com/battlefield-2042-portal-xp-earn-new-system#comments">
    1
      </a>
  </p>
    <span class="kicker">simple this ain&#39;t</span>
  </div>

    <div class="details">
        <h1 class="title">    DICE&#39;s solution to Battlefield 2042 Portal&#39;s XP earn problem: a confusing multi-tier&nbsp;system
</h1>

        <span class="strapline">Battlefield Portal will very soon let you earn XP when playing community-made modes, if you can parse out this chart.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/70x70/quality/60/img_0583.jpg"
    srcset="https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/70x70/quality/60/img_0583.jpg 1x, https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/140x140/quality/60/img_0583.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Sherif Saed avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/sherif-saed">Sherif Saed</a>
              </span>

                <span class="job_title">
                    Staff Writer
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2022-01-19 18:39:37.394063+00:00">
            19 Jan, 2022
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/battlefield_portal_mashup_1.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/resize/690%3E/format/jpg/quality/80/battlefield_portal_mashup_1.jpg"
    srcset="https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/resize/690%3E/format/jpg/quality/80/battlefield_portal_mashup_1.jpg 1x, https://asset.vg247.com/battlefield_portal_mashup_1.jpg/BROK/resize/1380%3E/format/jpg/quality/80/battlefield_portal_mashup_1.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">

        <div class="article_body_content">
          <p>DICE is back from the holidays, and one of the first items on the agenda is adressing the XP earn problem in <strong>Battlefield 2042</strong>'s Portal mode.</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/4349195.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/4349195.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=27qnA4blEy8" rel="noopener" target="_blank">
        Watch on YouTube
    </a>
</div>
<p>Shortly after the launch of Battlefield 2042, some quickly started creating XP farming servers in the community-driven <a href="https://www.vg247.com/battlefield-portal-battlefield-2042-map-remakes-bc2-bf3-bf1942">Portal experience</a>. DICE quickly caught on, and decided to disable XP earn in Portal modes, except official ones made by the developer itself or the approved few.</p>
<p>This was always intended to be a short-term solution, but it ended up driving many players away from Portal. Today, the game's developers revealed what will be done to fix these problems. For starters, all the changes outlined below will roll out tomorrow, January 20 <a href="https://www.vg247.com/battlefield-2042-january-20-patch-details">alongside the 3.2 patch</a>.</p>
<p>The XP cap per minute in Portal is being increased to 300, which should be enough to reward players without making it easy to farm XP.</p>
<p>Mastery and Weekly Missions can now progress within Portal, but not in all scenarios. To help you make some sense of these restrictions, the developer created this not-at-all-confusing chart. It shows that Battlefield Portal categorises experiences in three different tiers: Full, Moderate, and Restricted.</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/battlefield_portal_xp_earn_new_system_2022_1.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/battlefield_portal_xp_earn_new_system_2022_1.jpg" target="_blank">
<img alt class="content_image" height="388" loading="lazy" src="https://asset.vg247.com/battlefield_portal_xp_earn_new_system_2022_1.jpg/BROK/resize/690%3E/format/jpg/quality/70/battlefield_portal_xp_earn_new_system_2022_1.jpg" srcset="https://asset.vg247.com/battlefield_portal_xp_earn_new_system_2022_1.jpg/BROK/resize/690%3E/format/jpg/quality/70/battlefield_portal_xp_earn_new_system_2022_1.jpg 1x, https://asset.vg247.com/battlefield_portal_xp_earn_new_system_2022_1.jpg/BROK/resize/1380%3E/format/jpg/quality/70/battlefield_portal_xp_earn_new_system_2022_1.jpg 2x" width="690"></a>
<figcaption></figcaption>
</figure>
<p><strong>Full</strong> has no limitations, and works just like the rest of Battlefield 2042. These will be limited to the featured Portal experiences. One step below that is <strong>Moderate</strong> - which comes with the new 300 XP-per-minute cap - lets you progress weekly missions, and earn Mastery XP up to MR12. Finally, <strong>Restricted</strong> will only let you earn up to 300XP per minute, and nothing else.</p>
<p>Moderate servers are those that use existing modifiers, except for damage and HP, and not the Rules Editor or AI. If your game mode uses the editor, has AI enemies, or adjusts HP/damage values, it'll be considered Restricted under the new classification.</p>
<p>Unfortunately, weapon and vehicle attachment unlocks remain exclusive to the Portal featured experiences (Full).</p>
<p>Of course, without any clear indication of which servers have which XP restrictions, this is going to be even more confusing for players. Portal developer Ripple Effect is well aware of that fact, and is working on some UI updates to make it easier to identify what sort of restrictions each server has. The studio didn't say when we can expect those UI changes to arrive, however.</p>
        </div>





    </div>
  </article>

<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/battlefield">Battlefield</a>
        </li>
        <li>
          <a href="/games/battlefield-2042">Battlefield 2042</a>
        </li>
        <li>
          <a href="/topics/ea">EA</a>
        </li>
        <li>
          <a href="/topics/ea-dice">EA DICE</a>
        </li>
        <li>
          <a href="/genres/fps">FPS</a>
        </li>
        <li>
          <a href="/platforms/microsoft-windows">PC</a>
        </li>
        <li>
          <a href="/topics/playstation">PlayStation</a>
        </li>
        <li>
          <a href="/platforms/playstation-4">PlayStation 4</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PlayStation 5</a>
        </li>
        <li>
          <a href="/topics/ripple-effect-studios">ripple-effect-studios</a>
        </li>
        <li>
          <a href="/topics/xbox">Xbox</a>
        </li>
        <li>
          <a href="/platforms/xbox-one">Xbox One</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-s">Xbox Series S</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/sherif-saed"
      class="link_overlay"
      title="Sherif Saed"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/70x70/quality/60/img_0583.jpg"
    srcset="https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/70x70/quality/60/img_0583.jpg 1x, https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/140x140/quality/60/img_0583.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Sherif Saed avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/sherif-saed">Sherif Saed</a>
        </p>

      <p class="job_title">
        Staff Writer
      </p>


        <p class="bio">
          Whether it's news, reviews, or interviews - Sherif is always eager to tell you about video games. He plays shooters more than a sane person should, and occasionally has the skills to show for it.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/mw6oegewq59gxq2n',
          postCount: '1',
      });
    });
  </script>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/battlefield-2042-january-20-patch-details" class="link_overlay" title="Here&#39;s everything coming to Battlefield 2042 with the January 20 patch" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/battlefield_2042_keyart_wide_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/battlefield_2042_keyart_wide_1.jpg"
    srcset="https://asset.vg247.com/battlefield_2042_keyart_wide_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/battlefield_2042_keyart_wide_1.jpg 1x, https://asset.vg247.com/battlefield_2042_keyart_wide_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/battlefield_2042_keyart_wide_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Here&#39;s everything coming to Battlefield 2042 with the January 20 patch"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">small fry</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/battlefield-2042-january-20-patch-details" >                Here&#39;s everything coming to Battlefield 2042 with the January 20 patch
</a>          </p>

            <p class="strapline">DICE has spoken.</p>

    </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/battlefield-2042-january-20-patch-details#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-01-19 18:42:24.459204+00:00">
          6 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/xbox-activision-blizzard-acquisition-what-do-you-think" class="link_overlay" title="What do you think about the Xbox and Activision Blizzard acquisition?" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/activision_blizzard_logos_blue_bg_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/activision_blizzard_logos_blue_bg_1.jpg"
    srcset="https://asset.vg247.com/activision_blizzard_logos_blue_bg_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/activision_blizzard_logos_blue_bg_1.jpg 1x, https://asset.vg247.com/activision_blizzard_logos_blue_bg_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/activision_blizzard_logos_blue_bg_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for What do you think about the Xbox and Activision Blizzard acquisition?"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">get away with merger</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/xbox-activision-blizzard-acquisition-what-do-you-think" >                What do you think about the Xbox and Activision Blizzard acquisition?
</a>          </p>

            <p class="strapline">As the world reels from the megaton announcement that Xbox plans to acquire Activision Blizzard, VG247 asks: what do you think?</p>

    </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/xbox-activision-blizzard-acquisition-what-do-you-think#comments">
    8
      </a>
  </p>
      <time class="published_at" datetime="2022-01-19 16:34:21.660833+00:00">
          8 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/call-of-duty-warzone-cheaters-flying-cars" class="link_overlay" title="Warzone cheaters have started zooming around in flying cars" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/warzone_flying_cars_cheaters.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/warzone_flying_cars_cheaters.jpg"
    srcset="https://asset.vg247.com/warzone_flying_cars_cheaters.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/warzone_flying_cars_cheaters.jpg 1x, https://asset.vg247.com/warzone_flying_cars_cheaters.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/warzone_flying_cars_cheaters.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Warzone cheaters have started zooming around in flying cars"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Wingardium leviosa</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/call-of-duty-warzone-cheaters-flying-cars" >                Warzone cheaters have started zooming around in flying cars
</a>          </p>

            <p class="strapline">As if straight from a Harry Potter film, Warzone cheaters are flying around warzone matches in flying cars</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-01-19 16:28:24.396796+00:00">
          8 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/destiny-2-gunsmith-rework" class="link_overlay" title="Attention Destiny 2 players - start using up your Gunsmith parts right now!" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/destiny-2-gunsmith_ROwVQeT.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/destiny-2-gunsmith_ROwVQeT.jpg"
    srcset="https://asset.vg247.com/destiny-2-gunsmith_ROwVQeT.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/destiny-2-gunsmith_ROwVQeT.jpg 1x, https://asset.vg247.com/destiny-2-gunsmith_ROwVQeT.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/destiny-2-gunsmith_ROwVQeT.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Attention Destiny 2 players - start using up your Gunsmith parts right now!"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Fire Sale</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/destiny-2-gunsmith-rework" >                Attention Destiny 2 players - start using up your Gunsmith parts right now!
</a>          </p>

            <p class="strapline">It has been announced ahead of Bungie&#39;s weekly blog that the Gunsmith is undergoing some changes, so burn through those gun parts while you can!</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-01-19 14:23:32.222884+00:00">
          10 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/yugioh-master-duel-best-starter-deck" class="link_overlay" title="What is the best starter deck in YuGiOh Master Duel?" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/best-starter-deck-yugioh-master-duel.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/best-starter-deck-yugioh-master-duel.jpg"
    srcset="https://asset.vg247.com/best-starter-deck-yugioh-master-duel.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/best-starter-deck-yugioh-master-duel.jpg 1x, https://asset.vg247.com/best-starter-deck-yugioh-master-duel.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/best-starter-deck-yugioh-master-duel.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for What is the best starter deck in YuGiOh Master Duel?"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/yugioh-master-duel-best-starter-deck" >                What is the best starter deck in YuGiOh Master Duel?
</a>          </p>

            <p class="strapline">So many choices</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-01-19 23:30:56.612910+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/battlefield-2042-january-20-patch-details" class="link_overlay" title="Here&#39;s everything coming to Battlefield 2042 with the January 20 patch" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/battlefield_2042_keyart_wide_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/battlefield_2042_keyart_wide_1.jpg"
    srcset="https://asset.vg247.com/battlefield_2042_keyart_wide_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/battlefield_2042_keyart_wide_1.jpg 1x, https://asset.vg247.com/battlefield_2042_keyart_wide_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/battlefield_2042_keyart_wide_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Here&#39;s everything coming to Battlefield 2042 with the January 20 patch"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">small fry</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/battlefield-2042-january-20-patch-details" >                Here&#39;s everything coming to Battlefield 2042 with the January 20 patch
</a>          </p>

            <p class="strapline">DICE has spoken.</p>

    </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/battlefield-2042-january-20-patch-details#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-01-19 18:42:24.459204+00:00">
          6 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="articles"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/square-enix-should-be-ashamed-of-the-kingdom-hearts-release-on-switch" class="link_overlay" title="Square Enix should be ashamed of the Kingdom Hearts release on Switch" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/kingdom-hearts-sad-sora.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/kingdom-hearts-sad-sora.jpg"
    srcset="https://asset.vg247.com/kingdom-hearts-sad-sora.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/kingdom-hearts-sad-sora.jpg 1x, https://asset.vg247.com/kingdom-hearts-sad-sora.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/kingdom-hearts-sad-sora.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Square Enix should be ashamed of the Kingdom Hearts release on Switch"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">a sora point</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/square-enix-should-be-ashamed-of-the-kingdom-hearts-release-on-switch" >                Square Enix should be ashamed of the Kingdom Hearts release on Switch
</a>          </p>

            <p class="strapline">Kingdom Hearts  – finally – comes to Switch. But its arrival is leaving a lot of dedicated Kingdom Hearts fans with a bad taste in their mouths</p>

    </div>

    <div class="metadata">
    <span class="author">Alex Donaldson</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/square-enix-should-be-ashamed-of-the-kingdom-hearts-release-on-switch#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-01-19 16:59:24.094236+00:00">
          7 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/xbox-activision-blizzard-acquisition-what-do-you-think" class="link_overlay" title="What do you think about the Xbox and Activision Blizzard acquisition?" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/activision_blizzard_logos_blue_bg_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/activision_blizzard_logos_blue_bg_1.jpg"
    srcset="https://asset.vg247.com/activision_blizzard_logos_blue_bg_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/activision_blizzard_logos_blue_bg_1.jpg 1x, https://asset.vg247.com/activision_blizzard_logos_blue_bg_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/activision_blizzard_logos_blue_bg_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for What do you think about the Xbox and Activision Blizzard acquisition?"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">get away with merger</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/xbox-activision-blizzard-acquisition-what-do-you-think" >                What do you think about the Xbox and Activision Blizzard acquisition?
</a>          </p>

            <p class="strapline">As the world reels from the megaton announcement that Xbox plans to acquire Activision Blizzard, VG247 asks: what do you think?</p>

    </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/xbox-activision-blizzard-acquisition-what-do-you-think#comments">
    8
      </a>
  </p>
      <time class="published_at" datetime="2022-01-19 16:34:21.660833+00:00">
          8 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
      <img
        src="https://asset.vg247.com/0314_vg247-logo_Oks1q1N.svg"
        alt="VG247 logo"
        width="150"
        height="50"
        loading="lazy"
      />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/86b10429bb8dd29267129b6c92490813/img/vg247-shirt.png"
        alt="VG247 Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/minecraft"
                      data-active="false"
                      
                    >
                        Minecraft
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/01"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>