<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Warframe&#39;s just gotten a new gorgeous cinematic trailer | VG247</title>

  <meta property="og:description" content="A new trailer for Warframe&#39;s The New War has been released, teasing the story for the upcoming quest ahead of its December 15 release.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Warframe&#39;s just gotten a new gorgeous cinematic trailer">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/warframe-the-new-war-trailer-december-15">
  <meta property="og:image" content="https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/thumbnail/1600x900/format/jpg/quality/80/warframe-the-new-war-operator_52mCBzo.png">
  <meta property="article:published_time" content="2021-12-01T16:36:31.055791+00:00">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Action &amp; Adventure">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="Warframe">
  <meta property="article:tag" content="Nintendo">
  <meta property="article:tag" content="PlayStation">
  <meta property="article:tag" content="Digital Extremes">
  <meta property="article:tag" content="Xbox">
  <meta property="article:tag" content="PS4">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Warframe">
  <meta property="article:tag" content="Switch">

  <meta name="description" content="A new trailer for Warframe&#39;s The New War has been released, teasing the story for the upcoming quest ahead of its December 15 release.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="A new trailer for Warframe&#39;s The New War has been released, teasing the story for the upcoming quest ahead of its December 15 release.">
  <meta name="twitter:image" content="https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/thumbnail/1600x800/format/jpg/quality/80/warframe-the-new-war-operator_52mCBzo.png">
  <meta name="twitter:title" content="Warframe&#39;s just gotten a new gorgeous cinematic trailer">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/icon/favicon-16x16.png">
<link rel="manifest" href="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/icon/site.webmanifest">
<link rel="mask-icon" href="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/warframe-the-new-war-trailer-december-15",
    "mainEntityOfPage": "https://www.vg247.com/warframe-the-new-war-trailer-december-15",
    "headline": "Warframe's just got a new gorgeous cinematic trailer",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "A new trailer for Warframe's The New War has been released, teasing the story for the upcoming quest ahead of its December 15 release.",
    "datePublished": "2021-12-01T16:36:31.055791+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/thumbnail/1200x1200/quality/100/warframe-the-new-war-operator_52mCBzo.png",
        "https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/thumbnail/1200x900/quality/100/warframe-the-new-war-operator_52mCBzo.png",
        "https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/thumbnail/1600x900/quality/100/warframe-the-new-war-operator_52mCBzo.png"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Connor Makar",
        "jobTitle": "Staff Writer",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/connor-makar.jpg",
        "description": "Connor is a Video Game Reporter with roots in multiplayer titles across a wide variety of genres. Connor can be found scrounging Reddit and Discord for the interesting stories, or diving deep into the latest fighting game.",
        "url": [
            "https://www.vg247.com/authors/connor-makar",
            "https://twitter.com/Neeto_Makar"
        ]
    },
    "keywords": [
        "PC",
        "Action & Adventure",
        "Xbox One",
        "Warframe",
        "Nintendo",
        "PlayStation",
        "Digital Extremes",
        "Xbox",
        "PS4",
        "PS5",
        "Xbox Series X/S",
        "Warframe",
        "Switch"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Warframe",
            "item": "https://www.vg247.com/games/warframe"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "pc,action-adventure,xbox-one,warframe,nintendo,playstation,digital-extremes,xbox,ps4,ps5,xbox-series-x-s,warframe,switch",
    "dimension3": "Connor Makar",
    "dimension7": "2021-12-01",
    "dimension8": "warframe"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/dbcb7acd-6eb1-48d6-a078-ce491abff606';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'vg247',
        player_id: 'vg247',
        autoplay_id: 'vg247_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: 'vg247_autoplay_guide',
        sticky_desktop_id: 'vg247_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/qn1yp',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>
<script>
  function stripBBWStyling(el) {
    function waitForElement() {
      return new Promise((resolve) => {
        if (checkChildren(el?.parentElement?.children)) {
          return resolve();
        }

        const observer = new MutationObserver((mutations) => {
          if (checkChildren(el?.parentElement?.children)) {
            resolve();
            observer.disconnect();
          }
        });

        observer.observe(top.document.body, {
          childList: true,
          subtree: true,
        });
      });
    }

    function checkChildren (children) {
      for (let i = 0; i < children?.length; i++) {
        if (children[i].classList.contains("bb_iawr")) return true
      }
    }

    waitForElement().then(() => {
      el.nextSibling.style.cssText = "position: absolute; top: 0; height: 100%; width: 100%; margin: 0;";
    });
  }
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/warframe-the-new-war-trailer-december-15">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">


    <link rel="amphtml" href="https://www.vg247.com/amp/warframe-the-new-war-trailer-december-15">

  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/fifa-22-wonderkids-best-young-players"
                      data-active="false"
                      
                    >
                        FIFA 22 Wonderkids
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/genshin-impact-codes"
                      data-active="false"
                      
                    >
                        Genshin Impact Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/video-game-release-dates-2021"
                      data-active="false"
                      
                    >
                        Video game release dates 2021
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/call-of-duty-vanguard-best-weapons-which-weapons-to-use-in-multiplayer"
                      data-active="false"
                      
                    >
                        Call of Duty: Vanguard best weapons
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/forza-horizon-5-barn-find-locations-all-hidden-cars-found-map-locations-and-how-to-unlock"
                      data-active="false"
                      
                    >
                        Forza Horizon 5 Barn Find locations
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/pokemon-brilliant-diamond-shining-pearl-grand-underground"
                      data-active="false"
                      
                    >
                        Pokemon Brilliant Diamond &amp; Shining Pearl Grand Underground
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/minecraft"
                      data-active="false"
                      
                    >
                        Minecraft
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/warframe-the-new-war-trailer-december-15" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/warframe"
                      data-active="false"
                      
                    >
                        Warframe
                    </a>
                  </li>
        </ul>
  </nav>

    <span class="kicker">Begone space mom</span>
  </div>

    <div class="details">
        <h1 class="title">    Warframe&#39;s just got a new gorgeous cinematic&nbsp;trailer
</h1>

        <span class="strapline">Ahead of the December 15 release of The New War Quest, Digital Extremes has dropped a brand new trailer</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://asset.vg247.com/connor-makar.jpg/BROK/thumbnail/70x70/quality/60/connor-makar.jpg"
    srcset="https://asset.vg247.com/connor-makar.jpg/BROK/thumbnail/70x70/quality/60/connor-makar.jpg 1x, https://asset.vg247.com/connor-makar.jpg/BROK/thumbnail/140x140/quality/60/connor-makar.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Connor Makar avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/connor-makar">Connor Makar</a>
              </span>

                <span class="job_title">
                    Staff Writer
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-12-01 16:36:31.055791+00:00">
            1 Dec, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/resize/1920x1920%3E/format/jpg/quality/80/warframe-the-new-war-operator_52mCBzo.png"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/resize/690%3E/format/jpg/quality/80/warframe-the-new-war-operator_52mCBzo.png"
    srcset="https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/resize/690%3E/format/jpg/quality/80/warframe-the-new-war-operator_52mCBzo.png 1x, https://asset.vg247.com/warframe-the-new-war-operator_52mCBzo.png/BROK/resize/1380%3E/format/jpg/quality/80/warframe-the-new-war-operator_52mCBzo.png 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="352"  >
  </a>

  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>Heads up all you space Ninjas out there, there&rsquo;s a <strong>new cinematic trailer</strong> for the upcoming Warframe Quest <strong>The New War</strong> that has dropped alongside a <strong>December 15</strong> release date.</p>
<p>Revealed during a Warframe dev stream, the cinematic shows a confrontation between a Tenno - the race of warframe piloting space ninjas - confronting the sentients. This includes a seemingly ultimate fight against The Lotus, a critical character to the story of Warframe and once assistant to the player through much of the early game. If you want to check it out yourself, you can see the trailer embedded below.</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/4472933.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/4472933.js" onload="stripBBWStyling(this)"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=Tua7aK6Y7NY" rel="noopener" target="_blank">
        Watch on YouTube
    </a>
</div>
<p><a href="https://www.warframe.com/news/preparing-for-the-new-war">The New War update</a> is the culmination of years worth of story developments in Warframe, with the gigantic invasion of sentient forces being hinted towards for some time now. Players will be able to experience the continuation of their character&rsquo;s story firsthand, as well as see it through the eyes of several other characters including Grineer Kahl-175 and Veso the Corpus Tech.</p>
<p>Rebecca Ford, director of community, said the following in the official press release for The New War update: "Just as players have waited so long for this climactic moment in Warframe, we too have eagerly awaited the time where players would be able to experience the emotional depth and action of The New War that we&rsquo;ve created for them. </p>
<p>"We can&rsquo;t wait to experience The New War alongside our players and deliver a continuation in Warframe&rsquo;s story that we&rsquo;ll be able to build and expand upon.&rdquo;</p>
<p>For those looking to jump right into the new content, they&rsquo;ll need to build an Arch Wing, a Railjack, a Necramech, and unlock the operator to take part. They&rsquo;ll also need to make their way through all the main story quests in the game, which makes sense considering the narrative nature of this update.</p>
<p>There&rsquo;s still no word on <a href="https://www.vg247.com/warframe-cross-play-cross-save-tennocon"> Warframe crossplay</a>, which was announced earlier this year. For the time being, it looks like this big bombastic story content is the focus. Will you be jumping into Warframe with The New War update? Let us know in the comments below!</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/genres/action-adventure">Action &amp; Adventure</a>
        </li>
        <li>
          <a href="/topics/digital-extremes">Digital Extremes</a>
        </li>
        <li>
          <a href="/topics/nintendo">Nintendo</a>
        </li>
        <li>
          <a href="/topics/pc">PC</a>
        </li>
        <li>
          <a href="/topics/playstation">PlayStation</a>
        </li>
        <li>
          <a href="/topics/ps4">PS4</a>
        </li>
        <li>
          <a href="/topics/ps5">PS5</a>
        </li>
        <li>
          <a href="/topics/switch">Switch</a>
        </li>
        <li>
          <a href="/games/warframe">Warframe</a>
        </li>
        <li>
          <a href="/topics/warframe">Warframe</a>
        </li>
        <li>
          <a href="/topics/xbox">Xbox</a>
        </li>
        <li>
          <a href="/topics/xbox-one">Xbox One</a>
        </li>
        <li>
          <a href="/topics/xbox-series-x-s">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/connor-makar"
      class="link_overlay"
      title="Connor Makar"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/connor-makar.jpg/BROK/thumbnail/70x70/quality/60/connor-makar.jpg"
    srcset="https://asset.vg247.com/connor-makar.jpg/BROK/thumbnail/70x70/quality/60/connor-makar.jpg 1x, https://asset.vg247.com/connor-makar.jpg/BROK/thumbnail/140x140/quality/60/connor-makar.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Connor Makar avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/connor-makar">Connor Makar</a>
        </p>

      <p class="job_title">
        Staff Writer
      </p>


        <p class="bio">
          Connor is a Video Game Reporter with roots in multiplayer titles across a wide variety of genres. Connor can be found scrounging Reddit and Discord for the interesting stories, or diving deep into the latest fighting game.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/original-titalfall-being-pulled-from-sale" class="link_overlay" title="Titanfall is being pulled from stores but servers will remain online" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/titanfall_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/titanfall_1.jpg"
    srcset="https://asset.vg247.com/titanfall_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/titanfall_1.jpg 1x, https://asset.vg247.com/titanfall_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/titanfall_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Titanfall is being pulled from stores but servers will remain online"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">BYE BYE OG TITANFALL</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/original-titalfall-being-pulled-from-sale" >                Titanfall is being pulled from stores but servers will remain online
</a>          </p>

            <p class="strapline">So, good news and bad news.</p>
    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-12-01 21:08:22.050520+00:00">
          53 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/pokemon-go-season-of-heritage-live-details" class="link_overlay" title="Pokemon Go Season of Heritage has kicked off - here&#39;s what to expect" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/pokemon_go_season_of_heritage_door.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/pokemon_go_season_of_heritage_door.jpg"
    srcset="https://asset.vg247.com/pokemon_go_season_of_heritage_door.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/pokemon_go_season_of_heritage_door.jpg 1x, https://asset.vg247.com/pokemon_go_season_of_heritage_door.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/pokemon_go_season_of_heritage_door.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Pokemon Go Season of Heritage has kicked off - here&#39;s what to expect"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">MUCH POKEMON</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/pokemon-go-season-of-heritage-live-details" >                Pokemon Go Season of Heritage has kicked off - here&#39;s what to expect
</a>          </p>

            <p class="strapline">There&#39;s plenty going on this season, and we&#39;re here to tell you about it.</p>
    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-12-01 20:40:19.738193+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/fall-guys-not-coming-to-switch-xbox-in-2021" class="link_overlay" title="Fall Guys is not coming to Switch or Xbox this year" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/fall_guys_season_6.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fall_guys_season_6.jpg"
    srcset="https://asset.vg247.com/fall_guys_season_6.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fall_guys_season_6.jpg 1x, https://asset.vg247.com/fall_guys_season_6.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/fall_guys_season_6.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Fall Guys is not coming to Switch or Xbox this year"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">NO FALL GUYS FOR YOU</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/fall-guys-not-coming-to-switch-xbox-in-2021" >                Fall Guys is not coming to Switch or Xbox this year
</a>          </p>

            <p class="strapline">We&#39;ll hear more about plans for the consoles next year.</p>
    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/fall-guys-not-coming-to-switch-xbox-in-2021#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2021-12-01 18:40:52.561061+00:00">
          3 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/playstation-plus-december-2021-godfall-challenger-edition" class="link_overlay" title="PlayStation Plus December games are Godfall: Challenger Edition, Mortal Shell, and Lego DC Super-Villains" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/mortal_shell_reveal_screen_7.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/mortal_shell_reveal_screen_7.jpg"
    srcset="https://asset.vg247.com/mortal_shell_reveal_screen_7.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/mortal_shell_reveal_screen_7.jpg 1x, https://asset.vg247.com/mortal_shell_reveal_screen_7.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/mortal_shell_reveal_screen_7.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for PlayStation Plus December games are Godfall: Challenger Edition, Mortal Shell, and Lego DC Super-Villains"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">NOW OFFICIAL</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/playstation-plus-december-2021-godfall-challenger-edition" >                PlayStation Plus December games are Godfall: Challenger Edition, Mortal Shell, and Lego DC Super-Villains
</a>          </p>

            <p class="strapline">You knew this already thanks to the leak.</p>
    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/playstation-plus-december-2021-godfall-challenger-edition#comments">
    3
      </a>
  </p>
      <time class="published_at" datetime="2021-12-01 17:19:09.027004+00:00">
          4 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/original-titalfall-being-pulled-from-sale" class="link_overlay" title="Titanfall is being pulled from stores but servers will remain online" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/titanfall_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/titanfall_1.jpg"
    srcset="https://asset.vg247.com/titanfall_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/titanfall_1.jpg 1x, https://asset.vg247.com/titanfall_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/titanfall_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Titanfall is being pulled from stores but servers will remain online"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">BYE BYE OG TITANFALL</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/original-titalfall-being-pulled-from-sale" >                Titanfall is being pulled from stores but servers will remain online
</a>          </p>

            <p class="strapline">So, good news and bad news.</p>
    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-12-01 21:08:22.050520+00:00">
          53 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/pokemon-go-season-of-heritage-live-details" class="link_overlay" title="Pokemon Go Season of Heritage has kicked off - here&#39;s what to expect" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/pokemon_go_season_of_heritage_door.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/pokemon_go_season_of_heritage_door.jpg"
    srcset="https://asset.vg247.com/pokemon_go_season_of_heritage_door.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/pokemon_go_season_of_heritage_door.jpg 1x, https://asset.vg247.com/pokemon_go_season_of_heritage_door.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/pokemon_go_season_of_heritage_door.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Pokemon Go Season of Heritage has kicked off - here&#39;s what to expect"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">MUCH POKEMON</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/pokemon-go-season-of-heritage-live-details" >                Pokemon Go Season of Heritage has kicked off - here&#39;s what to expect
</a>          </p>

            <p class="strapline">There&#39;s plenty going on this season, and we&#39;re here to tell you about it.</p>
    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-12-01 20:40:19.738193+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/how-to-update-minecraft-bedrock-on-pc" class="link_overlay" title="How to update Minecraft Bedrock on PC" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/how-to-update-minecraft-bedrock.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/how-to-update-minecraft-bedrock.jpg"
    srcset="https://asset.vg247.com/how-to-update-minecraft-bedrock.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/how-to-update-minecraft-bedrock.jpg 1x, https://asset.vg247.com/how-to-update-minecraft-bedrock.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/how-to-update-minecraft-bedrock.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for How to update Minecraft Bedrock on PC"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/how-to-update-minecraft-bedrock-on-pc" >                How to update Minecraft Bedrock on PC
</a>          </p>

            <p class="strapline">You might have to get forceful</p>
    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-12-01 19:38:14.881508+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/fall-guys-not-coming-to-switch-xbox-in-2021" class="link_overlay" title="Fall Guys is not coming to Switch or Xbox this year" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/fall_guys_season_6.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fall_guys_season_6.jpg"
    srcset="https://asset.vg247.com/fall_guys_season_6.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fall_guys_season_6.jpg 1x, https://asset.vg247.com/fall_guys_season_6.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/fall_guys_season_6.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Fall Guys is not coming to Switch or Xbox this year"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">NO FALL GUYS FOR YOU</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/fall-guys-not-coming-to-switch-xbox-in-2021" >                Fall Guys is not coming to Switch or Xbox this year
</a>          </p>

            <p class="strapline">We&#39;ll hear more about plans for the consoles next year.</p>
    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/fall-guys-not-coming-to-switch-xbox-in-2021#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2021-12-01 18:40:52.561061+00:00">
          3 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
      <img
        src="https://asset.vg247.com/0314_vg247-logo_Oks1q1N.svg"
        alt="VG247 logo"
        width="150"
        height="50"
        loading="lazy"
      />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/a61a96fe3cce7a72efcd1a0aa5f32f7c/img/vg247-shirt.png"
        alt="VG247 Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2021 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/minecraft"
                      data-active="false"
                      
                    >
                        Minecraft
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2021/12"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>