<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>The best Genshin Impact Noelle build, weapons, artifacts, and Noelle F2P options | VG247</title>

  <meta property="og:description" content="Our Genshin Impact Noelle build guide includes the best Noelle weapons and F2P options to turn the humble maid into a mighty defender">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="The best Genshin Impact Noelle build, weapons, artifacts, and Noelle F2P options">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/genshin-impact-noelle-build">
  <meta property="og:image" content="https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/genshin-impact-best-noelle-build.jpg">
  <meta property="article:published_time" content="2022-11-11T01:23:54.550641+00:00">
  <meta property="article:tag" content="Action Adventure">
  <meta property="article:tag" content="Android">
  <meta property="article:tag" content="iOS">
  <meta property="article:tag" content="PS4">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="MiHoYo Limited">
  <meta property="article:tag" content="Genshin Impact">
  <meta property="article:tag" content="RPG">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Anime">
  <meta property="article:tag" content="HoYoVerse">

  <meta name="description" content="Our Genshin Impact Noelle build guide includes the best Noelle weapons and F2P options to turn the humble maid into a mighty defender">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Our Genshin Impact Noelle build guide includes the best Noelle weapons and F2P options to turn the humble maid into a mighty defender">
  <meta name="twitter:title" content="The best Genshin Impact Noelle build, weapons, artifacts, and Noelle F2P options">
  <meta name="twitter:image" content="https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/genshin-impact-best-noelle-build.jpg">
  <meta name="twitter:image:alt" content="Genshin Impact Noelle build: An anime woman in silver armor and a maid&#39;s apron wields a large sword in the middle of a field">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/3276a2e4fccc892b2ad3492013a4290c/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/3276a2e4fccc892b2ad3492013a4290c/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/3276a2e4fccc892b2ad3492013a4290c/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/3276a2e4fccc892b2ad3492013a4290c/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/genshin-impact-noelle-build",
    "mainEntityOfPage": "https://www.vg247.com/genshin-impact-noelle-build",
    "headline": "The best Genshin Impact Noelle build, weapons, artifacts, and Noelle F2P options",
    "inLanguage": "en",
    "articleSection": "Guide",
    "description": "Our Genshin Impact Noelle build guide includes the best Noelle weapons and F2P options to turn the humble maid into a mighty defender",
    "datePublished": "2022-11-11T01:23:54.550641+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/thumbnail/1200x1200/quality/100/genshin-impact-best-noelle-build.jpg",
        "https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/thumbnail/1200x900/quality/100/genshin-impact-best-noelle-build.jpg",
        "https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/thumbnail/1600x900/quality/100/genshin-impact-best-noelle-build.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Josh Broadwell",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg",
        "url": "https://www.vg247.com/authors/josh-broadwell"
    },
    "keywords": [
        "Action Adventure",
        "Android",
        "iOS",
        "PS4",
        "PS5",
        "MiHoYo Limited",
        "Genshin Impact",
        "RPG",
        "PC",
        "Anime",
        "HoYoVerse"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Guides",
            "item": "https://www.vg247.com/archive/guides"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Genshin Impact",
            "item": "https://www.vg247.com/games/genshin-impact"
        }
    ]
}
</script>

<script>
permutivePageData = {
  "user" : {
      "logged_in": false,
      "subscriber": false,
  },
    ...{
    "classifications_watson": {
        "categories": "$alchemy_taxonomy",
        "keywords": "$alchemy_keywords"
    },
    "article": {
        "author": "Josh Broadwell",
        "type": "Guide",
        "date_published": "2022-11-11T01:23:54.550641+00:00"
    },
    "video_games": [
        {
            "name": "Genshin Impact",
            "platforms": [
                "Android",
                "iOS",
                "PS4",
                "PS5",
                "PC",
                "Nintendo Switch"
            ],
            "genres": [
                "Action Adventure",
                "RPG",
                "Anime"
            ]
        }
    ],
    "companies": [
        "MiHoYo Limited",
        "HoYoVerse"
    ]
}
};

!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});

window.permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3505225-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "guides",
    "dimension2": "action-adventure,android,ios,playstation-4,playstation-5,mihoyo-limited,genshin-impact,rpg,pc,anime,hoyoverse",
    "dimension3": "Josh Broadwell",
    "dimension7": "2022-11-11",
    "dimension8": "genshin-impact"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/3276a2e4fccc892b2ad3492013a4290c/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/3276a2e4fccc892b2ad3492013a4290c/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/3276a2e4fccc892b2ad3492013a4290c/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>


  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/genshin-impact-noelle-build">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/modern-warfare-2-fast-weapon-levelling-guide-what-is-the-fastest-way-to-level-guns-in-mw2"
                      data-active="false"
                      
                    >
                        Modern Warfare 2 levelling guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/god-of-war-ragnarok-guide"
                      data-active="false"
                      
                    >
                        God of War Ragnarok Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/video-game-release-dates-2022"
                      data-active="false"
                      
                    >
                        Video game release dates
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/mystic-messenger-email-guide-all-correct-answers-for-every-guest"
                      data-active="false"
                      
                    >
                        Mystic Messenger Email Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/fifa-23-wonderkids"
                      data-active="false"
                      
                    >
                        FIFA 23 Wonderkids
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/wordle-answer-november-10"
                      data-active="false"
                      
                    >
                        Today&#39;s Wordle Answer
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/god-of-war-ragnarok"
                      data-active="false"
                      
                    >
                        God of War Ragnarok
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/call-of-duty-modern-warfare-2"
                      data-active="false"
                      
                    >
                        Modern Warfare 2
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/genshin-impact-noelle-build" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">



<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="guides"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
        </ul>
  </nav>

    <span class="kicker">Maid Service</span>
  </div>

    <div class="details">
        <h1 class="title">    The best Genshin Impact Noelle build, weapons, artifacts, and Noelle F2P&nbsp;options
</h1>

        <span class="strapline">Just sweeping up</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/70x70/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg"
    srcset="https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/70x70/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg 1x, https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/140x140/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Josh Broadwell avatar"
width="70" height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="guides">
                Guide
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/josh-broadwell">Josh Broadwell</a>
</span>                <span class="job_title">
                  Contributor
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-11-11T01:23:54+00:00">Nov. 11, 2022</time>          </div>
    </div>



  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20VG247&amp;body=The%20best%20Genshin%20Impact%20Noelle%20build%2C%20weapons%2C%20artifacts%2C%20and%20Noelle%20F2P%20options%20https%3A%2F%2Fwww.vg247.com%2Fgenshin-impact-noelle-build?utm_source=social_sharing&amp;utm_medium=Email&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vg247.com%2Fgenshin-impact-noelle-build?utm_source=social_sharing&amp;utm_medium=Facebook&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.vg247.com%2Fgenshin-impact-noelle-build&amp;title=The%20best%20Genshin%20Impact%20Noelle%20build%2C%20weapons%2C%20artifacts%2C%20and%20Noelle%20F2P%20options?utm_source=social_sharing&amp;utm_medium=Reddit&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=The%20best%20Genshin%20Impact%20Noelle%20build%2C%20weapons%2C%20artifacts%2C%20and%20Noelle%20F2P%20options%20https%3A%2F%2Fwww.vg247.com%2Fgenshin-impact-noelle-build?utm_source=social_sharing&amp;utm_medium=Twitter&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.vg247.com/genshin-impact-noelle-build?utm_source=social_sharing&amp;utm_medium=CopyLink&amp;utm_campaign=social_sharing"
          class="social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.social_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/genshin-impact-best-noelle-build.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/resize/690%3E/format/jpg/quality/80/genshin-impact-best-noelle-build.jpg"
    srcset="https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/resize/690%3E/format/jpg/quality/80/genshin-impact-best-noelle-build.jpg 1x, https://asset.vg247.com/genshin-impact-best-noelle-build.jpg/BROK/resize/1380%3E/format/jpg/quality/80/genshin-impact-best-noelle-build.jpg 2x"
loading="eager"    class="headline_image"
    alt="Genshin Impact Noelle build: An anime woman in silver armor and a maid&#39;s apron wields a large sword in the middle of a field"
width="690" height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>
The best <strong><a href="https://www.vg247.com/games/genshin-impact">Genshin Impact</a> Noelle build</strong> gives your team a dutiful defender who can heal, block damage, and even dish some out in return. Noelle is potentially one of the first characters you&rsquo;ll get after starting Genshin Impact, and if you like to play it safe and need shields for your party, few can do it better than she.
</p>
<p>
Noelle&rsquo;s setup lets her block a substantial amount of damage and heal the party simultaneously, and the same stat that powers her shields also boosts the strength of her burst.
</p>
<p>
Just make sure to brush up on <a href="https://www.vg247.com/genshin-impact-valberry-locations">Valberry locations</a>, since Noelle needs this rare resource to level up.
</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/4984536.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/4984536.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=bT3qW-Zgtow" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div>
<p>
<h2>Is Noelle a DPS character?
</h2></p>
<p>
No, Noelle functions best as a <strong>defender and Geo sub-DPS</strong>, and she can even pitch in with some healing while her skill is active. Noelle has a decent attack stat of 16, but most of her damage comes from her elemental burst, which deals Geo damage that increases her attack and scales based on her defense.
</p>
<p>
Her skill creates an impenetrable shield whose strength also scales based on defense. Every hit Noelle lands while the shield is active has a chance of restoring HP to the entire party as well, though the healing portion is set and doesn&rsquo;t scale with any stat. In short, <strong>defense is Noelle&rsquo;s most important stat.</strong>
</p>
<p>
As you often find with Genshin Impact&rsquo;s older characters, Noelle is pretty straightforward. Her passive talents don&rsquo;t do much to augment her kit or encourage a particular playstyle, but the Devotion talent does make her one of the RPG&rsquo;s best defenders. If your active character&rsquo;s HP drops below 30 percent when Noelle is in the party, but not on the field, a shield generates that absorbs damage equal to up to 400 percent of Noelle&rsquo;s defense. 
</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/genshin-impact-noelle-build.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/genshin-impact-noelle-build.jpg" target="_blank">
<img alt="Genshin Impact Noelle build: An anime woman in silver armor and a maid's apron sits at a desk with a book, next to an anime man with blonde hair" class="content_image" height="388" loading="lazy" src="https://asset.vg247.com/genshin-impact-noelle-build.jpg/BROK/resize/690%3E/format/jpg/quality/70/genshin-impact-noelle-build.jpg" srcset="https://asset.vg247.com/genshin-impact-noelle-build.jpg/BROK/resize/690%3E/format/jpg/quality/70/genshin-impact-noelle-build.jpg 1x, https://asset.vg247.com/genshin-impact-noelle-build.jpg/BROK/resize/1380%3E/format/jpg/quality/70/genshin-impact-noelle-build.jpg 2x" width="690"> </a>
<figcaption></figcaption>
</figure>
<p>
This flexibility and focus on support means Noelle fits into any party, whether it&rsquo;s a dynamic elemental team built around reactions, a Geo-only team, or a free-to-play team. The only downside is that her Breastplate shield skill has a lengthy 24 second cooldown timer. Her final passive talent shortens the timer by one second for every four attacks you land, but in general, just plan on relying on her off-screen shield as often as you do her skill shield.
</p>
<p>
<h2>What is the best Genshin Impact Noelle build? 
</h2></p>
<p>
As mentioned, Noelle&rsquo;s defense is her most important stat, but since two Artifact sets exist that can buff defense or shields, you have a bit more freedom when it comes to her weapon.
</p>
<p>
<h3>Best Noelle weapon &ndash; Redhorn Stonethresher
</h3></p>
<p>
<a href="https://www.vg247.com/genshin-impact-arataki-itto-build">Arataki Itto</a>&rsquo;s signature weapon works wonderfully on Noelle. Its passive skill increases the user&rsquo;s defense by 28 percent at its base refinement level and buffs normal and charged attack by 40 percent. All of that suits Noelle, but the drawback is that Noelle is a 4-star support character. Even if you don&rsquo;t have Itto, you probably have another claymore user who would benefit from the sword more than Noelle.
</p>
<p>
<strong>The Unforged</strong> is a defense-oriented alternative that boosts the user&rsquo;s shield strength by 20 percent and their attack by four percent. The attack buff happens each time the user lands a hit and can stack five times, and if a shield is active, the buff increases by 100 percent.
</p>
<p>
On the four-star side is <strong>Serpent Spine</strong>, obtainable through the battle pass. This claymore buffs the user&rsquo;s damage by six percent for every four seconds they&rsquo;re on the field, and the effect stacks five times. It also increases the amount of damage they receive by three percent, but considering that Noelle will likely be on field just to user her burst &ndash; and she&rsquo;ll likely have a shield anyway &ndash; the incoming damage debuff isn&rsquo;t a significant concern.
</p>
<p>
Finally is the <strong>Sacrificial Greatsword</strong>, perfect for giving Noelle a second chance to use her skill by resetting its cooldown timer and for generating energy particles to help meet her burst&rsquo;s steep 60 energy requirement.
</p>
<p>
<h3>Best Noelle Artifacts &ndash; Husk of Opulent Dreams
</h3></p>
<p>
Noelle didn&rsquo;t have a strong Artifact choice before Inazuma showed up, but now, <strong>Husk of Opulent Dreams</strong> from the Slumbering Court Domain should be your go-to set.
</p>
<p>
<ul>
<li>2-piece effect: Raises defense by 30 percent</li>
<li>4-piece effect: A character equipped with this Artifact set will obtain the Curiosity effect in the following conditions:When on the field, the character gains 1 stack after hitting an opponent with a Geo attack, and when off the field, the character gains 1 stack every 3 seconds.</li>
<li>Max is 4 stacks, and each confers a 6 percent defense and Geo damage bonus.</li>
</ul>
</p>
<p>
If you haven&rsquo;t arrived in Inazuma yet, you should aim for the <strong>Retracing Bolide set</strong> from the Domain of Guyun in Liyue.
</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/genshin-impact-noelle-f2p.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/genshin-impact-noelle-f2p.jpg" target="_blank">
<img alt="Genshin Impact Noelle build: An anime woman in silver armor and a maid's apron is being pushed along a street with an embarrassed expression" class="content_image" height="388" loading="lazy" src="https://asset.vg247.com/genshin-impact-noelle-f2p.jpg/BROK/resize/690%3E/format/jpg/quality/70/genshin-impact-noelle-f2p.jpg" srcset="https://asset.vg247.com/genshin-impact-noelle-f2p.jpg/BROK/resize/690%3E/format/jpg/quality/70/genshin-impact-noelle-f2p.jpg 1x, https://asset.vg247.com/genshin-impact-noelle-f2p.jpg/BROK/resize/1380%3E/format/jpg/quality/70/genshin-impact-noelle-f2p.jpg 2x" width="690"> </a>
<figcaption></figcaption>
</figure>
<p>
<ul>
<li>2-piece effect: Raises shield strength by 35 percent</li>
<li>4-piece effect: While the active character is protected by a shield, gain 40 percent damage increase for normal and charged attacks</li>
</ul>
</p>
<p>
<h2>What is the best Noelle F2P build?</h2>
</p>
<p>
Noelle&rsquo;s F2P build is arguably better than any of her paid builds thanks to a craftable claymore designed for defense-oriented characters such as herself.
</p>
<p>
<h3>Best Noelle F2P weapon &ndash; Whiteblind</h3>
</p>
<p>
<strong>Whiteblind</strong> has defense as its secondary stat, and its passive skill buffs attack and defense by six percent when a normal or charged attack land. This buff stacks four times. 
</p>
<p>
Since you can forge Whiteblind with White Iron and Northlander Billets, it&rsquo;s comparatively easy to reach Whiteblind&rsquo;s final refinement rank and get a 48 percent defense buff on top of the secondary stat buff.
</p>
<p>
<h3>Best Noelle F2P Artifacts &ndash; Husk of Opulent Dreams</h3>
</p>
<p>
Since defense is still Noelle&rsquo;s most important stat in this build, Husk of Opulent Dreams is your best choice for this setup as well.
</p>
<p> If you're saving up for future <a href="https://www.vg247.com/genshin-impact-wish-banner-current-next">Genshin Impact banners</a>, make sure to check out our up-do-date list of <a href="https://www.vg247.com/genshin-impact-codes">Genshin Impact codes</a> for some free Primogems.</p>

        </div>




  </div>
  </article>


<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/genres/action-adventure">Action Adventure</a>
        </li>
        <li>
          <a href="/platforms/android">Android</a>
        </li>
        <li>
          <a href="/genres/anime">Anime</a>
        </li>
        <li>
          <a href="/games/genshin-impact">Genshin Impact</a>
        </li>
        <li>
          <a href="/companies/hoyoverse">HoYoVerse</a>
        </li>
        <li>
          <a href="/platforms/ios">iOS</a>
        </li>
        <li>
          <a href="/companies/mihoyo-limited">MiHoYo Limited</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/platforms/playstation-4">PS4</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/genres/rpg">RPG</a>
        </li>
    </ul>
  </div>

  <div class="footer-newsletter">
    <h3>Subscribe to the VG247 Daily newsletter</h3>
    <p>The biggest news of the day airdropped to your inbox.</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/vg247-daily/subscribe%3Fnext%3D%252Fgenshin-impact-noelle-build"
    rel="nofollow"
>Sign up</a>  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/josh-broadwell"
      class="link_overlay"
      title="Josh Broadwell"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/70x70/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg"
    srcset="https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/70x70/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg 1x, https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/140x140/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Josh Broadwell avatar"
width="70" height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/josh-broadwell">Josh Broadwell</a>
        </p>

        <p class="job_title">
          Contributor
        </p>


  </div>
</div>  </div>



<div class="supporters_promo">
  <h3>Become a VG247 supporter and get your first month for £1!</h3>
  <p>Get your first month for £1 (normally £3.99) when you buy a VG247 subscription. Enjoy ad-free browsing, merch discounts, our monthly letter from the editor, and show your support with a supporter-exclusive comment flair!</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/2wxnqk',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More On Genshin Impact</h2>
    </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/genshin-impact-codes" class="link_overlay" title="Genshin Impact codes: Free Primogems and Mora" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/genshin-impact-primogems-header.jpeg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-primogems-header.jpeg"
    srcset="https://asset.vg247.com/genshin-impact-primogems-header.jpeg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-primogems-header.jpeg 1x, https://asset.vg247.com/genshin-impact-primogems-header.jpeg/BROK/thumbnail/598x336/format/jpg/quality/70/genshin-impact-primogems-header.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Genshin Impact codes: Free Primogems and Mora"
width="299" height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/genshin-impact-codes" >                Genshin Impact codes: Free Primogems and Mora
</a>          </p>

            <p class="strapline">The Traveller can have some freebies. As a treat.</p>

    </div>

    <div class="metadata">
    <span class="author">Rebecca Jones</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/genshin-impact-codes#comments" rel="nofollow">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-11-07 09:44:47.502494+00:00">
          3 days ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/the-best-genshin-impact-nahida-teams" class="link_overlay" title="The best Genshin Impact Nahida teams" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/genshin-impact-nahida-teams.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-nahida-teams.jpg"
    srcset="https://asset.vg247.com/genshin-impact-nahida-teams.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-nahida-teams.jpg 1x, https://asset.vg247.com/genshin-impact-nahida-teams.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/genshin-impact-nahida-teams.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Genshin Impact Nahida teams: An anime girl in a green and silver dress is sitting on a glowing swing made of illusory vines"
width="299" height="168"  >
</div>
    <div class="details">

              <span class="kicker_wrapper">
                <span class="kicker">Karmic vibes</span>
              </span>

          <p class="title">
<a href="https://www.vg247.com/the-best-genshin-impact-nahida-teams" >                The best Genshin Impact Nahida teams
</a>          </p>

            <p class="strapline">Multiplying wisdom</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-11-03 14:43:39.977113+00:00">
          1 week ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/genshin-impact-kalpalata-lotus-locations" class="link_overlay" title="Genshin Impact Kalpalata Lotus locations and Kalpalata farming tips" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/genshin-impact-kalpalata-lotus-locations.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-kalpalata-lotus-locations.jpg"
    srcset="https://asset.vg247.com/genshin-impact-kalpalata-lotus-locations.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-kalpalata-lotus-locations.jpg 1x, https://asset.vg247.com/genshin-impact-kalpalata-lotus-locations.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/genshin-impact-kalpalata-lotus-locations.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Genshin Impact Kalpalata Lotus locations: A young man is climbing a hill to harvest a Kalpalata Lotus"
width="299" height="168"  >
</div>
    <div class="details">

              <span class="kicker_wrapper">
                <span class="kicker">Climb Higher</span>
              </span>

          <p class="title">
<a href="https://www.vg247.com/genshin-impact-kalpalata-lotus-locations" >                Genshin Impact Kalpalata Lotus locations and Kalpalata farming tips
</a>          </p>

            <p class="strapline">Hang in there</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-11-01 18:17:19.172797+00:00">
          1 week ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/genshin-impact-yoimiya-build-guide" class="link_overlay" title="Genshin Impact Yoimiya build, weapon, and Yoimiya F2P options" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/genshin-impact-yoimiya-build.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-yoimiya-build.jpg"
    srcset="https://asset.vg247.com/genshin-impact-yoimiya-build.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin-impact-yoimiya-build.jpg 1x, https://asset.vg247.com/genshin-impact-yoimiya-build.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/genshin-impact-yoimiya-build.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Genshin Impact Yoimiya build, weapon, and Yoimiya F2P options"
width="299" height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/genshin-impact-yoimiya-build-guide" >                Genshin Impact Yoimiya build, weapon, and Yoimiya F2P options
</a>          </p>

            <p class="strapline">Baby you&#39;re a firework</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/genshin-impact-yoimiya-build-guide#comments" rel="nofollow">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-11-01 18:12:17.151933+00:00">
          1 week ago

      </time>
  </div>
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/battlefield-2042-coming-to-xbox-game-pass-ultimate-in-season-3" class="link_overlay" title="Battlefield 2042 coming to Xbox Game Pass Ultimate via EA Access starting in Season 3" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/battlefield_2042_wallpaper.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/battlefield_2042_wallpaper.jpg"
    srcset="https://asset.vg247.com/battlefield_2042_wallpaper.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/battlefield_2042_wallpaper.jpg 1x, https://asset.vg247.com/battlefield_2042_wallpaper.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/battlefield_2042_wallpaper.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Battlefield 2042 coming to Xbox Game Pass Ultimate via EA Access starting in Season 3"
width="299" height="168"  >
</div>
    <div class="details">

              <span class="kicker_wrapper">
                <span class="kicker">HERE YA GO</span>
              </span>

          <p class="title">
<a href="https://www.vg247.com/battlefield-2042-coming-to-xbox-game-pass-ultimate-in-season-3" >                Battlefield 2042 coming to Xbox Game Pass Ultimate via EA Access starting in Season 3
</a>          </p>

            <p class="strapline">DICE also recaps what to expect in Season 3.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley-Jackson</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-11-10 18:11:12.134773+00:00">
          9 hours ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/god-of-war-ragnarok-huntress" class="link_overlay" title="How to beat the Huntress in God of War Ragnarok" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/God-of-War-Ragnarok-The-Huntress.png/BROK/thumbnail/299x168/format/jpg/quality/70/God-of-War-Ragnarok-The-Huntress.png"
    srcset="https://asset.vg247.com/God-of-War-Ragnarok-The-Huntress.png/BROK/thumbnail/299x168/format/jpg/quality/70/God-of-War-Ragnarok-The-Huntress.png 1x, https://asset.vg247.com/God-of-War-Ragnarok-The-Huntress.png/BROK/thumbnail/598x336/format/jpg/quality/70/God-of-War-Ragnarok-The-Huntress.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Kratos squaring off against The Huntress in God of War Ragnarok"
width="299" height="168"  >
</div>
    <div class="details">

              <span class="kicker_wrapper">
                <span class="kicker">Sound the horn</span>
              </span>

          <p class="title">
<a href="https://www.vg247.com/god-of-war-ragnarok-huntress" >                How to beat the Huntress in God of War Ragnarok
</a>          </p>

            <p class="strapline">The hunter becomes the hunted</p>

    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-11-10 17:40:56.372769+00:00">
          10 hours ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/god-of-war-ragnarok-dreki" class="link_overlay" title="How to beat the Dreki in God of War Ragnarok" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/God-of-War-Ragnarok-Dreki.png/BROK/thumbnail/299x168/format/jpg/quality/70/God-of-War-Ragnarok-Dreki.png"
    srcset="https://asset.vg247.com/God-of-War-Ragnarok-Dreki.png/BROK/thumbnail/299x168/format/jpg/quality/70/God-of-War-Ragnarok-Dreki.png 1x, https://asset.vg247.com/God-of-War-Ragnarok-Dreki.png/BROK/thumbnail/598x336/format/jpg/quality/70/God-of-War-Ragnarok-Dreki.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Kratos preparing to parry an attack from a Dreki in God of War Ragnarok"
width="299" height="168"  >
</div>
    <div class="details">

              <span class="kicker_wrapper">
                <span class="kicker">Snappy</span>
              </span>

          <p class="title">
<a href="https://www.vg247.com/god-of-war-ragnarok-dreki" >                How to beat the Dreki in God of War Ragnarok
</a>          </p>

            <p class="strapline">In a while, crocodile!</p>

    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-11-10 17:40:47.380259+00:00">
          10 hours ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/nintendo-valve-and-twitch-suffer-fake-troll-accounts-thanks-to-twitter-blue-check-changes" class="link_overlay" title="Nintendo, Valve and Twitch suffer fake troll accounts thanks to Twitter Blue Check changes" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/twitter-blue-check.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/twitter-blue-check.jpg"
    srcset="https://asset.vg247.com/twitter-blue-check.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/twitter-blue-check.jpg 1x, https://asset.vg247.com/twitter-blue-check.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/twitter-blue-check.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Nintendo, Valve and Twitch suffer fake troll accounts thanks to Twitter Blue Check changes"
width="299" height="168"  >
</div>
    <div class="details">

              <span class="kicker_wrapper">
                <span class="kicker">FIASCO</span>
              </span>

          <p class="title">
<a href="https://www.vg247.com/nintendo-valve-and-twitch-suffer-fake-troll-accounts-thanks-to-twitter-blue-check-changes" >                Nintendo, Valve and Twitch suffer fake troll accounts thanks to Twitter Blue Check changes
</a>          </p>

            <p class="strapline">&#34;Twitter will do lots of dumb things in coming months.&#34;</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley-Jackson</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-11-10 17:33:23.341646+00:00">
          10 hours ago

      </time>
  </div>
    </div>

</div>          </li>
      </ul>

  </section>




  <div class="merch_component ">
    <a class="link_overlay" href="https://store.reedpop.com/collections/vg247" target="_blank" rel="noopener" title="The best Genshin Impact Noelle build, weapons, artifacts, and Noelle F2P options"></a>
    <div class="details">
  <img
    src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png/BROK/resize/200%3E/0314_vg247-logo_3UB0dCn.png"
    srcset="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png/BROK/resize/200%3E/0314_vg247-logo_3UB0dCn.png 1x, https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png/BROK/resize/400%3E/0314_vg247-logo_3UB0dCn.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="VG247 logo"
width="200" height="53"  >
      <p class="title">The best Genshin Impact Noelle build, weapons, artifacts, and Noelle F2P options</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <a class="button" href="https://store.reedpop.com/collections/vg247">
        Explore our store
      </a>
    </div>
    <div class="asset">
  <img
    src="https://asset.vg247.com/0422_vg247-merch.png/BROK/resize/200%3E/0422_vg247-merch.png"
    srcset="https://asset.vg247.com/0422_vg247-merch.png/BROK/resize/200%3E/0422_vg247-merch.png 1x, https://asset.vg247.com/0422_vg247-merch.png/BROK/resize/400%3E/0422_vg247-merch.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="VG247 Merch"
width="200" height="254"  >
    </div>
    <script>
      const buttons = document.querySelectorAll('.merch_component');
      for (i = 0; i < buttons.length; i++) {
        buttons[i].addEventListener('click', function(e) {
          gtag('event', 'click', {
            'event_category': 'Store Component',
            'event_label': window.location.href,
          });
        });
      }
    </script>
  </div>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/newsletters"
                      data-active="false"
                      
                    >
                        Newsletters
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/god-of-war-ragnarok"
                      data-active="false"
                      
                    >
                        God of War Ragnarok
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/call-of-duty-modern-warfare-2"
                      data-active="false"
                      
                    >
                        Modern Warfare 2
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/11"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>