<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>It sure looks like Sucker Punch is hiring for Ghost of Tsushima 2 | VG247</title>

  <meta property="og:description" content="New job ads for the Sony studio seem to suggest a new, unannounced open world stealth game is on the horizon.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="It sure looks like Sucker Punch is hiring for Ghost of Tsushima 2">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/ghost-of-tsushima-2-job-ad-sucker-punch">
  <meta property="og:image" content="https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/Ghost-of-Tsushima-Sucker-Punch.jpg">
  <meta property="article:published_time" content="2022-06-21T12:46:38.355436+00:00">
  <meta property="article:tag" content="Sony">
  <meta property="article:tag" content="Action Adventure">
  <meta property="article:tag" content="PS4">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Stealth">
  <meta property="article:tag" content="Blockbuster">
  <meta property="article:tag" content="PlayStation">
  <meta property="article:tag" content="Ghost of Tsushima">
  <meta property="article:tag" content="Hack &amp; Slash">
  <meta property="article:tag" content="Historical">
  <meta property="article:tag" content="Open World">
  <meta property="article:tag" content="Sucker Punch">

  <meta name="description" content="New job ads for the Sony studio seem to suggest a new, unannounced open world stealth game is on the horizon.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="New job ads for the Sony studio seem to suggest a new, unannounced open world stealth game is on the horizon.">
  <meta name="twitter:title" content="It sure looks like Sucker Punch is hiring for Ghost of Tsushima 2">
  <meta name="twitter:image" content="https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/Ghost-of-Tsushima-Sucker-Punch.jpg">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/9afe234caf385a28d1681985c9ee5b37/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/9afe234caf385a28d1681985c9ee5b37/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/9afe234caf385a28d1681985c9ee5b37/icon/favicon-16x16.png">
<link rel="manifest" href="/static/9afe234caf385a28d1681985c9ee5b37/icon/site.webmanifest">
<link rel="mask-icon" href="/static/9afe234caf385a28d1681985c9ee5b37/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/ghost-of-tsushima-2-job-ad-sucker-punch",
    "mainEntityOfPage": "https://www.vg247.com/ghost-of-tsushima-2-job-ad-sucker-punch",
    "headline": "It sure looks like Sucker Punch is hiring for Ghost of Tsushima 2",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "New job ads for the Sony studio seem to suggest a new, unannounced open world stealth game is on the horizon.",
    "datePublished": "2022-06-21T12:46:38.355436+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/thumbnail/1200x1200/quality/100/Ghost-of-Tsushima-Sucker-Punch.jpg",
        "https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/thumbnail/1200x900/quality/100/Ghost-of-Tsushima-Sucker-Punch.jpg",
        "https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/thumbnail/1600x900/quality/100/Ghost-of-Tsushima-Sucker-Punch.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Dom Peppiatt",
        "jobTitle": "Features Editor",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/pxl_20220402_110941365.portrait_V04meYj.jpg",
        "description": "Dom is a veteran video games critic and consultant copywriter that has appeared in publications ranging from Daily Star to The Guardian.\r\n\r\nPassionate about games and the greater good they can achieve, you can usually find Dom listening to records, farting about in the kitchen, or playing Final Fantasy VIII (again).",
        "url": [
            "https://www.vg247.com/authors/dom-peppiatt",
            "https://www.instagram.com/dom_pepin",
            "https://www.linkedin.com/in/dompeppiatt",
            "https://twitter.com/Dom_Pepin"
        ]
    },
    "keywords": [
        "Sony",
        "Action Adventure",
        "PS4",
        "PS5",
        "Stealth",
        "Blockbuster",
        "PlayStation",
        "Ghost of Tsushima",
        "Hack & Slash",
        "Historical",
        "Open World",
        "Sucker Punch"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Ghost of Tsushima",
            "item": "https://www.vg247.com/games/ghost-of-tsushima"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-06-21 12:51:57.678384+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Dom Peppiatt";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Action Adventure");
        articleVideoGamePlatforms.push("PS4");
        articleVideoGamePlatforms.push("PS5");
        articleVideoGameGenres.push("Stealth");
        articleVideoGameGenres.push("Blockbuster");
        articleVideoGameGenres.push("Hack &amp; Slash");
        articleVideoGameGenres.push("Historical");
        articleVideoGameGenres.push("Open World");

        articleCompanies.push("Sony");
        articleCompanies.push("PlayStation");
        articleVideoGame = {"name":"Ghost of Tsushima"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);
        articleCompanies.push("Sucker Punch");

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "sony,action-adventure,playstation-4,playstation-5,stealth,blockbuster,playstation,ghost-of-tsushima,hack-slash,historical,open-world,sucker-punch",
    "dimension3": "Dom Peppiatt",
    "dimension7": "2022-06-21",
    "dimension8": "ghost-of-tsushima"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/9afe234caf385a28d1681985c9ee5b37/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/9afe234caf385a28d1681985c9ee5b37/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/9afe234caf385a28d1681985c9ee5b37/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/ghost-of-tsushima-2-job-ad-sucker-punch">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-best-classes-origin"
                      data-active="false"
                      
                    >
                        Elden Ring Best Class
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-guide-beginners"
                      data-active="false"
                      
                    >
                        Elden Ring Beginner&#39;s Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-boss-order-required-optional"
                      data-active="false"
                      
                    >
                        Elden Ring Boss Order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/ni-no-kuni-cross-worlds-codes"
                      data-active="false"
                      
                    >
                        Ni no Kuni Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/diablo-immortal-best-class-solo-pvp"
                      data-active="false"
                      
                    >
                        Diablo Immortal Best Class
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/wordle-answer-june-21"
                      data-active="false"
                      
                    >
                        Today&#39;s Wordle Answer
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/ghost-of-tsushima-2-job-ad-sucker-punch" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/ghost-of-tsushima"
                      data-active="false"
                      
                    >
                        Ghost of Tsushima
                    </a>
                  </li>
        </ul>
  </nav>

  <p class="comments">
      <a href="https://www.vg247.com/ghost-of-tsushima-2-job-ad-sucker-punch#comments">
    1
      </a>
  </p>
    <span class="kicker">Spirited away</span>
  </div>

    <div class="details">
        <h1 class="title">    It sure looks like Sucker Punch is hiring for Ghost of Tsushima&nbsp;2
</h1>

        <span class="strapline">New job ads for the Sony studio seem to suggest a new, unannounced open world stealth game is on the horizon.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://asset.vg247.com/pxl_20220402_110941365.portrait_V04meYj.jpg/BROK/thumbnail/70x70/quality/60/pxl_20220402_110941365.portrait_V04meYj.jpg"
    srcset="https://asset.vg247.com/pxl_20220402_110941365.portrait_V04meYj.jpg/BROK/thumbnail/70x70/quality/60/pxl_20220402_110941365.portrait_V04meYj.jpg 1x, https://asset.vg247.com/pxl_20220402_110941365.portrait_V04meYj.jpg/BROK/thumbnail/140x140/quality/60/pxl_20220402_110941365.portrait_V04meYj.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Dom Peppiatt avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/dom-peppiatt">Dom Peppiatt</a>
</span>                <span class="job_title">
                    Features Editor
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-06-21 12:46:38.355436+00:00">June 21, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/Ghost-of-Tsushima-Sucker-Punch.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/resize/690%3E/format/jpg/quality/80/Ghost-of-Tsushima-Sucker-Punch.jpg"
    srcset="https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/resize/690%3E/format/jpg/quality/80/Ghost-of-Tsushima-Sucker-Punch.jpg 1x, https://asset.vg247.com/Ghost-of-Tsushima-Sucker-Punch.jpg/BROK/resize/1380%3E/format/jpg/quality/80/Ghost-of-Tsushima-Sucker-Punch.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>It makes sense that Sucker Punch would want to make a series out of <strong>Ghost of Tsushima</strong>, <a href="https://www.vg247.com/ghost-of-tsushima-8-million-copies-sold">a game that has sold over 8 million copies</a> to date. So when job ads crop up, hiring for an unannounced open world stealth game, our minds automatically turn to <strong>Ghost of Tsushima 2</strong>.</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/4377374.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/4377374.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=plJavu_34UQ" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div>
<p>Per two new jobs ads on the Sucker Punch website &ndash; one asking for a <a href="https://jobs.suckerpunch.com/careers/33358-General/jobs/15057259-DESIGN-Technical-Combat-Design?host=jobs.suckerpunch.com">Technical Combat Designer</a> and one asking for a <a href="https://jobs.suckerpunch.com/careers/33358-General/jobs/14464425-DESIGN-Sr-Combat-Designer?host=jobs.suckerpunch.com">a Senior Combat Designer</a> &ndash; we may have some preliminary details about what the studio is looking to achieve with its next title (thanks, <a href="https://tech4gamers.com/ghost-of-tsushima-2/">Tech4Gamers</a>).</p>
<p>The job ads both state a desire for staffers experienced with melee combat and stealth, as well as experience working in open world scenarios. Given that the previous game from the studio featured all those elements, it's not a stretch to think that this could, feasibly, be Ghost of Tsushima 2.</p>
<p>There's also a listing up for an <a href="https://jobs.suckerpunch.com/careers/33358-General/jobs/15309141-DESIGN-Encounter-Designer?host%5B0%5D=jobs.suckerpunch.com&amp;host%5B1%5D=jobs.suckerpunch.com">Encounter Designer</a>, whose job would be to "meld interesting layouts and challenging enemies into compelling game encounters", all with an "action stealth" focus.</p>
<p>Of course, there's always the chance this could be something else; a new IP, perhaps, or even a follow-up to the Sly Cooper or Infamous series. At the time of writing, nothing has been confirmed by either Sony or the developer itself. So we'll just have to wait and see what these jobs end up being for.</p>
<p>We learned in April that <a href="https://www.vg247.com/sucker-punch-isnt-actively-working-on-any-more-patches-for-ghost-of-tsushima">Sucker Punch isn't "actively working" on any more patches for Ghost of Tsushima</a>, so it stands to reason that the stuidio's focus is fully on this new, as-yet-unnamed game. 
</p>
<p>If you're hungry for more stealthy samurai action, you'll be pleased to know that <a href="https://www.vg247.com/ghost-tsushima-movie-john-wick-director">there's a Ghost of Tsushima film in the works</a> with John Wick's Chad Stahelski directing.</p>

        </div>




  </div>
  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/genres/action-adventure">Action Adventure</a>
        </li>
        <li>
          <a href="/genres/blockbuster">Blockbuster</a>
        </li>
        <li>
          <a href="/games/ghost-of-tsushima">Ghost of Tsushima</a>
        </li>
        <li>
          <a href="/genres/hack-slash">Hack &amp; Slash</a>
        </li>
        <li>
          <a href="/genres/historical">Historical</a>
        </li>
        <li>
          <a href="/genres/open-world">Open World</a>
        </li>
        <li>
          <a href="/companies/playstation">PlayStation</a>
        </li>
        <li>
          <a href="/platforms/playstation-4">PS4</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/companies/sony">Sony</a>
        </li>
        <li>
          <a href="/genres/stealth">Stealth</a>
        </li>
        <li>
          <a href="/companies/sucker-punch">Sucker Punch</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/dom-peppiatt"
      class="link_overlay"
      title="Dom Peppiatt"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/pxl_20220402_110941365.portrait_V04meYj.jpg/BROK/thumbnail/70x70/quality/60/pxl_20220402_110941365.portrait_V04meYj.jpg"
    srcset="https://asset.vg247.com/pxl_20220402_110941365.portrait_V04meYj.jpg/BROK/thumbnail/70x70/quality/60/pxl_20220402_110941365.portrait_V04meYj.jpg 1x, https://asset.vg247.com/pxl_20220402_110941365.portrait_V04meYj.jpg/BROK/thumbnail/140x140/quality/60/pxl_20220402_110941365.portrait_V04meYj.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Dom Peppiatt avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/dom-peppiatt">Dom Peppiatt</a>
        </p>

      <p class="job_title">
        Features Editor
      </p>


        <p class="bio">
          Dom is a veteran video games critic and consultant copywriter that has appeared in publications ranging from Daily Star to The Guardian.

Passionate about games and the greater good they can achieve, you can usually find Dom listening to records, farting about in the kitchen, or playing Final Fantasy VIII (again).
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/r30l55',
          postCount: '1',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/total-war-three-kingdoms-naraka-bladepoint-far-cry-5-more-coming-to-xbox-game-pass-1" class="link_overlay" title="Total War: Three Kingdoms, Naraka: Bladepoint, Far Cry 5, more coming to Xbox Game Pass" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/naraka-bladepoint-tier-list.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/naraka-bladepoint-tier-list.jpg"
    srcset="https://asset.vg247.com/naraka-bladepoint-tier-list.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/naraka-bladepoint-tier-list.jpg 1x, https://asset.vg247.com/naraka-bladepoint-tier-list.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/naraka-bladepoint-tier-list.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Total War: Three Kingdoms, Naraka: Bladepoint, Far Cry 5, more coming to Xbox Game Pass"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">MORE GAMES</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/total-war-three-kingdoms-naraka-bladepoint-far-cry-5-more-coming-to-xbox-game-pass-1" >                Total War: Three Kingdoms, Naraka: Bladepoint, Far Cry 5, more coming to Xbox Game Pass
</a>          </p>

            <p class="strapline">Xbox Touch Controls were added to 10 more games.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-06-21 14:21:17.787635+00:00">
          40 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/elden-ring-mod-sekiro-bloodborne-quickstep-dodge" class="link_overlay" title="Replace Elden Ring&#39;s dodge with Sekiro and Bloodborne&#39;s quickstep using this mod" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg/BROK/thumbnail/299x168/format/jpg/quality/70/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg"
    srcset="https://asset.vg247.com/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg/BROK/thumbnail/299x168/format/jpg/quality/70/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg 1x, https://asset.vg247.com/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg/BROK/thumbnail/598x336/format/jpg/quality/70/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Replace Elden Ring&#39;s dodge with Sekiro and Bloodborne&#39;s quickstep using this mod"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">good hunter</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/elden-ring-mod-sekiro-bloodborne-quickstep-dodge" >                Replace Elden Ring&#39;s dodge with Sekiro and Bloodborne&#39;s quickstep using this mod
</a>          </p>

            <p class="strapline">Inject a little bit of Bloodborne and Sekiro into your Elden Ring to spice up combat.</p>

    </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-06-21 14:13:11.484063+00:00">
          48 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/silent-hill-is-being-remade-in-unreal-engine-5-by-fans" class="link_overlay" title="Silent Hill is being remade in Unreal Engine 5 by fans" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/Silent-Hill-remade-in-UE5.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Silent-Hill-remade-in-UE5.jpg"
    srcset="https://asset.vg247.com/Silent-Hill-remade-in-UE5.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Silent-Hill-remade-in-UE5.jpg 1x, https://asset.vg247.com/Silent-Hill-remade-in-UE5.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/Silent-Hill-remade-in-UE5.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A scene from Silent Hill that shows James approaching a gate marked &#39;BEWARE OF DOG&#39;."
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">midwich remastered</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/silent-hill-is-being-remade-in-unreal-engine-5-by-fans" >                Silent Hill is being remade in Unreal Engine 5 by fans
</a>          </p>

            <p class="strapline">The first ten minutes of gameplay look terrifying.</p>

    </div>

    <div class="metadata">
    <span class="author">Kelsey Raynor</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/silent-hill-is-being-remade-in-unreal-engine-5-by-fans#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-06-21 12:55:13.339844+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/warzone-rebirth-island-returns-season-3" class="link_overlay" title="Rebirth Island returns to Call of Duty: Warzone days before Season 4 goes live" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/Warzone_rebirth_island_aerial.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Warzone_rebirth_island_aerial.jpg"
    srcset="https://asset.vg247.com/Warzone_rebirth_island_aerial.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Warzone_rebirth_island_aerial.jpg 1x, https://asset.vg247.com/Warzone_rebirth_island_aerial.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/Warzone_rebirth_island_aerial.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="An aerial shot of Rebirth Island in Call of Duty: Warzone."
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">A few more games!</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/warzone-rebirth-island-returns-season-3" >                Rebirth Island returns to Call of Duty: Warzone days before Season 4 goes live
</a>          </p>

            <p class="strapline">In response to community feedback, players will be able to jump into Rebirth Island a little while longer.</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-06-21 12:39:49.468971+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/total-war-three-kingdoms-naraka-bladepoint-far-cry-5-more-coming-to-xbox-game-pass-1" class="link_overlay" title="Total War: Three Kingdoms, Naraka: Bladepoint, Far Cry 5, more coming to Xbox Game Pass" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/naraka-bladepoint-tier-list.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/naraka-bladepoint-tier-list.jpg"
    srcset="https://asset.vg247.com/naraka-bladepoint-tier-list.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/naraka-bladepoint-tier-list.jpg 1x, https://asset.vg247.com/naraka-bladepoint-tier-list.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/naraka-bladepoint-tier-list.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Total War: Three Kingdoms, Naraka: Bladepoint, Far Cry 5, more coming to Xbox Game Pass"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">MORE GAMES</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/total-war-three-kingdoms-naraka-bladepoint-far-cry-5-more-coming-to-xbox-game-pass-1" >                Total War: Three Kingdoms, Naraka: Bladepoint, Far Cry 5, more coming to Xbox Game Pass
</a>          </p>

            <p class="strapline">Xbox Touch Controls were added to 10 more games.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-06-21 14:21:17.787635+00:00">
          40 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/roblox-promo-codes" class="link_overlay" title="Roblox promo codes for June 2022 - All active Roblox codes" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/roblox-layered-clothing.png/BROK/thumbnail/299x168/format/jpg/quality/70/roblox-layered-clothing.png"
    srcset="https://asset.vg247.com/roblox-layered-clothing.png/BROK/thumbnail/299x168/format/jpg/quality/70/roblox-layered-clothing.png 1x, https://asset.vg247.com/roblox-layered-clothing.png/BROK/thumbnail/598x336/format/jpg/quality/70/roblox-layered-clothing.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Multiple Roblox characters standing in a street"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/roblox-promo-codes" >                Roblox promo codes for June 2022 - All active Roblox codes
</a>          </p>

            <p class="strapline">Free stuff incoming</p>

    </div>

    <div class="metadata">
    <span class="author">Rebecca Jones</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/roblox-promo-codes#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-06-21 14:16:10.943934+00:00">
          45 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/elden-ring-mod-sekiro-bloodborne-quickstep-dodge" class="link_overlay" title="Replace Elden Ring&#39;s dodge with Sekiro and Bloodborne&#39;s quickstep using this mod" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg/BROK/thumbnail/299x168/format/jpg/quality/70/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg"
    srcset="https://asset.vg247.com/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg/BROK/thumbnail/299x168/format/jpg/quality/70/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg 1x, https://asset.vg247.com/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg/BROK/thumbnail/598x336/format/jpg/quality/70/elden_ring_sekiro_bloodborne_dodge_mod_1.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Replace Elden Ring&#39;s dodge with Sekiro and Bloodborne&#39;s quickstep using this mod"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">good hunter</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/elden-ring-mod-sekiro-bloodborne-quickstep-dodge" >                Replace Elden Ring&#39;s dodge with Sekiro and Bloodborne&#39;s quickstep using this mod
</a>          </p>

            <p class="strapline">Inject a little bit of Bloodborne and Sekiro into your Elden Ring to spice up combat.</p>

    </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-06-21 14:13:11.484063+00:00">
          48 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="articles"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/nightingale-aaryn-flynn-giant-monsters-realm-cards-interview-pve" class="link_overlay" title="Nightingale wants to provide “more agency” for survival games, says ex-Bioware dev Aaryn Flynn" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/nightingale-realm-gate.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/nightingale-realm-gate.jpg"
    srcset="https://asset.vg247.com/nightingale-realm-gate.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/nightingale-realm-gate.jpg 1x, https://asset.vg247.com/nightingale-realm-gate.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/nightingale-realm-gate.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A realm gate in Nightingale"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">A realm of its own</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/nightingale-aaryn-flynn-giant-monsters-realm-cards-interview-pve" >                Nightingale wants to provide “more agency” for survival games, says ex-Bioware dev Aaryn Flynn
</a>          </p>

            <p class="strapline">We talk to former Bioware manager Aaryn Flynn on what exactly sets Nightingale apart from its peers.</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-06-21 14:01:43.443095+00:00">
          59 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
        <img
          src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png"
          alt="VG247 logo"
          loading="lazy"
        />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://asset.vg247.com/0422_vg247-merch.png"
        alt="VG247 Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/06"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>