<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Pokemon Go Fest 2022 will take place both remotely and in-person this year | VG247</title>

  <meta property="og:description" content="Pokemon Go players will want to mark space off on their calendars for June 4 and June 5, because that&#39;s when this year&#39;s Pokemon Go Fest takes place.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Pokemon Go Fest 2022 will take place both remotely and in-person this year">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/pokemon-go-fest-2022-will-take-place-both-remotely-and-in-person-this-year">
  <meta property="og:image" content="https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/pokemon_go_fest_2022.jpg">
  <meta property="article:published_time" content="2022-03-31T16:27:45.411010+00:00">
  <meta property="article:tag" content="Android">
  <meta property="article:tag" content="iOS">
  <meta property="article:tag" content="Augmented Reality">
  <meta property="article:tag" content="RPG">
  <meta property="article:tag" content="Pokémon Go">
  <meta property="article:tag" content="Pokémon">
  <meta property="article:tag" content="Niantic">
  <meta property="article:tag" content="Free-to-play">
  <meta property="article:tag" content="Mobile">
  <meta property="article:tag" content="The Pokemon Company">
  <meta property="article:tag" content="Niantic Labs">
  <meta property="article:tag" content="Pokemon Go Fest">

  <meta name="description" content="Pokemon Go players will want to mark space off on their calendars for June 4 and June 5, because that&#39;s when this year&#39;s Pokemon Go Fest takes place.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Pokemon Go players will want to mark space off on their calendars for June 4 and June 5, because that&#39;s when this year&#39;s Pokemon Go Fest takes place.">
  <meta name="twitter:image" content="https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/pokemon_go_fest_2022.jpg">
  <meta name="twitter:title" content="Pokemon Go Fest 2022 will take place both remotely and in-person this year">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/dbaea1fab4ad6ae0ca375791a029c4ca/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/dbaea1fab4ad6ae0ca375791a029c4ca/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/dbaea1fab4ad6ae0ca375791a029c4ca/icon/favicon-16x16.png">
<link rel="manifest" href="/static/dbaea1fab4ad6ae0ca375791a029c4ca/icon/site.webmanifest">
<link rel="mask-icon" href="/static/dbaea1fab4ad6ae0ca375791a029c4ca/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/pokemon-go-fest-2022-will-take-place-both-remotely-and-in-person-this-year",
    "mainEntityOfPage": "https://www.vg247.com/pokemon-go-fest-2022-will-take-place-both-remotely-and-in-person-this-year",
    "headline": "Pokemon Go Fest 2022 will take place both remotely and in-person this year",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Pokemon Go players will want to mark space off on their calendars for June 4 and June 5, because that's when this year's Pokemon Go Fest takes place.",
    "datePublished": "2022-03-31T16:27:45.411010+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/thumbnail/1200x1200/quality/100/pokemon_go_fest_2022.jpg",
        "https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/thumbnail/1200x900/quality/100/pokemon_go_fest_2022.jpg",
        "https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/thumbnail/1600x900/quality/100/pokemon_go_fest_2022.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Stephany Nunneley",
        "jobTitle": "News Editor",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/stephany-nunneley.png",
        "description": "Half-blind/half-dyslexic, bad typist, wine enthusiast, humanitarian, intellectual savant, idiot savior, lover of all things nonsensical, animal hoarder and highly sarcastic.",
        "url": [
            "https://www.vg247.com/authors/stephany-nunneley",
            "https://twitter.com/stephnunneley"
        ]
    },
    "keywords": [
        "Android",
        "iOS",
        "Augmented Reality",
        "RPG",
        "Pok\u00e9mon Go",
        "Pok\u00e9mon",
        "Niantic",
        "Free-to-play",
        "Mobile",
        "The Pokemon Company",
        "Niantic Labs",
        "Pokemon Go Fest"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Pok\u00e9mon Go",
            "item": "https://www.vg247.com/games/pokemon-go"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "android,ios,augmented-reality,rpg,pokemon-go,pokemon,niantic,free-to-play,mobile,the-pokemon-company,niantic-labs,pokemon-go-fest",
    "dimension3": "Stephany Nunneley",
    "dimension7": "2022-03-31",
    "dimension8": "pokemon-go"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/dbcb7acd-6eb1-48d6-a078-ce491abff606';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/dbaea1fab4ad6ae0ca375791a029c4ca/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/dbaea1fab4ad6ae0ca375791a029c4ca/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'vg247',
        player_id: 'vg247',
        autoplay_id: 'vg247_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: 'vg247_autoplay_guide',
        sticky_desktop_id: 'vg247_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/dbaea1fab4ad6ae0ca375791a029c4ca/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>




  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/pokemon-go-fest-2022-will-take-place-both-remotely-and-in-person-this-year">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">


  <script>
    function appendApester() {
      if (window.apesterDone) return;

      const apesterScript = document.createElement('script');
      apesterScript.async = true;
      apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
      document.getElementsByTagName('head')[0].appendChild(apesterScript);

      window.apesterDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
  </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-best-classes-origin"
                      data-active="false"
                      
                    >
                        Elden Ring Best Class
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/horizon-forbidden-west-guide"
                      data-active="false"
                      
                    >
                        Horizon Forbidden West Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-guide-beginners"
                      data-active="false"
                      
                    >
                        Elden Ring Beginner&#39;s Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-boss-order-required-optional"
                      data-active="false"
                      
                    >
                        Elden Ring Boss Order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/roblox-blox-fruits-codes"
                      data-active="false"
                      
                    >
                        Box Fruits Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/tiny-tinas-wonderlands-shift-codes"
                      data-active="false"
                      
                    >
                        Tiny Tina SHiFT Codes
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/pokemon-go-fest-2022-will-take-place-both-remotely-and-in-person-this-year" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>

    <span class="kicker">POKEFEST 2022</span>
  </div>

    <div class="details">
        <h1 class="title">    Pokemon Go Fest 2022 will take place both remotely and in-person this&nbsp;year
</h1>

        <span class="strapline">The two-day festival is back and a grand finale will take place a few months later.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/70x70/quality/60/stephany-nunneley.png"
    srcset="https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/70x70/quality/60/stephany-nunneley.png 1x, https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/140x140/quality/60/stephany-nunneley.png 2x"
loading="lazy"    class="avatar_image"
    alt="Stephany Nunneley avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/stephany-nunneley">Stephany Nunneley</a>
</span>                <span class="job_title">
                    News Editor
                </span>
        </div>



        <div class="published_at">
Published on <time datetime="2022-03-31 16:27:45.411010+00:00">31 Mar, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/pokemon_go_fest_2022.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/resize/690%3E/format/jpg/quality/80/pokemon_go_fest_2022.jpg"
    srcset="https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/resize/690%3E/format/jpg/quality/80/pokemon_go_fest_2022.jpg 1x, https://asset.vg247.com/pokemon_go_fest_2022.jpg/BROK/resize/1380%3E/format/jpg/quality/80/pokemon_go_fest_2022.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p><strong>Pokemon Go</strong> players will want to mark space off on their calendars for June 4 and June 5, because that's when this year's Pokemon Go Fest takes place.</p>
<p>The two-day global event will take place Saturday, June 4 and Sunday, June 5 and a bonus finale event will be held on Saturday, August 27.</p>
<figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/K4J66Q-eCaE?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/K4J66Q-eCaE?autoplay=0">
</iframe></figure>
<p>For those who prefer to do their Pokemoning in person, Pokemon Go Fest will also be a live event during the months of July and August in Germany, the US, and Japan.</p>
<p>The in-person event will take place July 1-3 in Berlin, Germany; July 22-24 in Seattle, WA; and August 5-7 in Sapporo, Japan.</p>
<p>It&rsquo;s been nearly three years since Pokemon Go Fest 2019 was brought to life in Dortmund, Chicago, and Yokohama and folks all over the globe have enjoyed the day remotely with various quests and fun surprises.</p>
<p>Last year, <a href="https://www.vg247.com/niantic-outlines-expect-pokemon-go-fest-2021">Pokemon Go Fest was held July 17-18</a>, and featured hourly habitats, hourly raids, Pokemon wearing special costumes, Pokemon related to music, it saw the debut of new shiny versions, and ticket holders worked together on the Global Challenge Arena.</p>
<p>There were Collection Challenges to complete, an extra 10K XP was handed out during raids, players were able to earn 10 Raid Passes by spinning discs, there was Timed Research, a free event bundle was available in the store, event-exclusive Field Research tasks, special on-map visual effects, and much more.</p>
<p>Niantic hasn't shared any information on this year's event, but once the news is out, we'll be sure to let you know what to expect.</p>

        </div>




  </div>
  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/platforms/android">Android</a>
        </li>
        <li>
          <a href="/topics/augmented-reality">Augmented Reality</a>
        </li>
        <li>
          <a href="/genres/free-to-play">Free-to-play</a>
        </li>
        <li>
          <a href="/platforms/ios">iOS</a>
        </li>
        <li>
          <a href="/platforms/mobile">Mobile</a>
        </li>
        <li>
          <a href="/companies/niantic">Niantic</a>
        </li>
        <li>
          <a href="/companies/niantic-labs">Niantic Labs</a>
        </li>
        <li>
          <a href="/topics/pokemon">Pokémon</a>
        </li>
        <li>
          <a href="/games/pokemon-go">Pokémon Go</a>
        </li>
        <li>
          <a href="/topics/pokemon-go-fest">Pokemon Go Fest</a>
        </li>
        <li>
          <a href="/genres/rpg">RPG</a>
        </li>
        <li>
          <a href="/companies/the-pokemon-company">The Pokemon Company</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/stephany-nunneley"
      class="link_overlay"
      title="Stephany Nunneley"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/70x70/quality/60/stephany-nunneley.png"
    srcset="https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/70x70/quality/60/stephany-nunneley.png 1x, https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/140x140/quality/60/stephany-nunneley.png 2x"
loading="lazy"    class="avatar_image"
    alt="Stephany Nunneley avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/stephany-nunneley">Stephany Nunneley</a>
        </p>

      <p class="job_title">
        News Editor
      </p>


        <p class="bio">
          Half-blind/half-dyslexic, bad typist, wine enthusiast, humanitarian, intellectual savant, idiot savior, lover of all things nonsensical, animal hoarder and highly sarcastic.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
Please enable JavaScript to see comments.    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/652omj0o6m4jdql4',
          postCount: '0',
          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/apex-legends-pro-player-travel-costs" class="link_overlay" title="EA funds travel for competitive Apex Legends players following community backlash" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/apex_legends_screenshots_s12_map_control_d.png/BROK/thumbnail/299x168/format/jpg/quality/70/apex_legends_screenshots_s12_map_control_d.png"
    srcset="https://asset.vg247.com/apex_legends_screenshots_s12_map_control_d.png/BROK/thumbnail/299x168/format/jpg/quality/70/apex_legends_screenshots_s12_map_control_d.png 1x, https://asset.vg247.com/apex_legends_screenshots_s12_map_control_d.png/BROK/thumbnail/598x336/format/jpg/quality/70/apex_legends_screenshots_s12_map_control_d.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for EA funds travel for competitive Apex Legends players following community backlash"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Money talks</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/apex-legends-pro-player-travel-costs" >                EA funds travel for competitive Apex Legends players following community backlash
</a>          </p>

            <p class="strapline">After initially paying for just the top five teams in each region, EA is now covering costs of travel for everyone taking part in competitive events</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-03-31 15:37:53.389890+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/does-weird-west-live-up-to-its-name-critics-weigh-in-on-this-dark-fantasy-reimagining-of-the-wild-west" class="link_overlay" title="Does Weird West live up to its name?  Critics weigh in on this dark fantasy reimagining of the Wild West" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/weird_west_p6XZU72.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/weird_west_p6XZU72.jpg"
    srcset="https://asset.vg247.com/weird_west_p6XZU72.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/weird_west_p6XZU72.jpg 1x, https://asset.vg247.com/weird_west_p6XZU72.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/weird_west_p6XZU72.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Does Weird West live up to its name?  Critics weigh in on this dark fantasy reimagining of the Wild West"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Wild West Werewolf</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/does-weird-west-live-up-to-its-name-critics-weigh-in-on-this-dark-fantasy-reimagining-of-the-wild-west" >                Does Weird West live up to its name?  Critics weigh in on this dark fantasy reimagining of the Wild West
</a>          </p>

            <p class="strapline">Critics come out with guns blazing.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-03-31 14:56:09.634506+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/gta-online-weekly-update-march-31" class="link_overlay" title="GTA Online Weekly Update (March 31) - bonus rewards, discounts, and prizes" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/gta_online_02.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/gta_online_02.jpg"
    srcset="https://asset.vg247.com/gta_online_02.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/gta_online_02.jpg 1x, https://asset.vg247.com/gta_online_02.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/gta_online_02.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for GTA Online Weekly Update (March 31) - bonus rewards, discounts, and prizes"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Time is money</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/gta-online-weekly-update-march-31" >                GTA Online Weekly Update (March 31) - bonus rewards, discounts, and prizes
</a>          </p>

            <p class="strapline">GTA Online has gotten another weekly update on March 31. Here&#39;s all the discounts, RP bonuses, and rewards.</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/gta-online-weekly-update-march-31#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-03-31 14:17:58.867074+00:00">
          3 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/tekken-7-elden-ring-mod" class="link_overlay" title="&#34;Ridiculously well-made&#34; – Harada comments on Tekken 7 Elden Ring mod" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/elden-ring-tekken-7-mod.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/elden-ring-tekken-7-mod.jpg"
    srcset="https://asset.vg247.com/elden-ring-tekken-7-mod.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/elden-ring-tekken-7-mod.jpg 1x, https://asset.vg247.com/elden-ring-tekken-7-mod.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/elden-ring-tekken-7-mod.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for &#34;Ridiculously well-made&#34; – Harada comments on Tekken 7 Elden Ring mod"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">King of Iron Virgin</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/tekken-7-elden-ring-mod" >                &#34;Ridiculously well-made&#34; – Harada comments on Tekken 7 Elden Ring mod
</a>          </p>

            <p class="strapline">He also wants people to know it&#39;s not official, so people stop contacting him about it.</p>

    </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/tekken-7-elden-ring-mod#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-03-31 10:03:20.488767+00:00">
          7 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/elden-ring-best-talismans" class="link_overlay" title="What are the best Talismans in Elden Ring?" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/best-talisman-elden-ring.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/best-talisman-elden-ring.jpg"
    srcset="https://asset.vg247.com/best-talisman-elden-ring.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/best-talisman-elden-ring.jpg 1x, https://asset.vg247.com/best-talisman-elden-ring.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/best-talisman-elden-ring.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for What are the best Talismans in Elden Ring?"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/elden-ring-best-talismans" >                What are the best Talismans in Elden Ring?
</a>          </p>

            <p class="strapline">Everyone needs a good accessory</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-03-31 17:11:03.679869+00:00">
          15 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/apex-legends-pro-player-travel-costs" class="link_overlay" title="EA funds travel for competitive Apex Legends players following community backlash" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/apex_legends_screenshots_s12_map_control_d.png/BROK/thumbnail/299x168/format/jpg/quality/70/apex_legends_screenshots_s12_map_control_d.png"
    srcset="https://asset.vg247.com/apex_legends_screenshots_s12_map_control_d.png/BROK/thumbnail/299x168/format/jpg/quality/70/apex_legends_screenshots_s12_map_control_d.png 1x, https://asset.vg247.com/apex_legends_screenshots_s12_map_control_d.png/BROK/thumbnail/598x336/format/jpg/quality/70/apex_legends_screenshots_s12_map_control_d.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for EA funds travel for competitive Apex Legends players following community backlash"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Money talks</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/apex-legends-pro-player-travel-costs" >                EA funds travel for competitive Apex Legends players following community backlash
</a>          </p>

            <p class="strapline">After initially paying for just the top five teams in each region, EA is now covering costs of travel for everyone taking part in competitive events</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-03-31 15:37:53.389890+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/elden-ring-spirit-calling-bell-summoning" class="link_overlay" title="Elden Ring Best Spirit Summons: How do you summon spirits, and where is the Summoning Bell?" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/elden_ring_bell_summoning_3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/elden_ring_bell_summoning_3.jpg"
    srcset="https://asset.vg247.com/elden_ring_bell_summoning_3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/elden_ring_bell_summoning_3.jpg 1x, https://asset.vg247.com/elden_ring_bell_summoning_3.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/elden_ring_bell_summoning_3.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Elden Ring Best Spirit Summons: How do you summon spirits, and where is the Summoning Bell?"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">good spirits</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/elden-ring-spirit-calling-bell-summoning" >                Elden Ring Best Spirit Summons: How do you summon spirits, and where is the Summoning Bell?
</a>          </p>

            <p class="strapline">Learn where to find the Summoning Bell and how to use it to summon spirits in Elden Ring.</p>

    </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-03-31 15:34:04.424158+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/kirby-and-the-forgotten-land-codes-free-items" class="link_overlay" title="Kirby and the Forgotten Land Codes: All Gift Codes and Free Items" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/kirby_uJ8DCbR.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/kirby_uJ8DCbR.jpg"
    srcset="https://asset.vg247.com/kirby_uJ8DCbR.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/kirby_uJ8DCbR.jpg 1x, https://asset.vg247.com/kirby_uJ8DCbR.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/kirby_uJ8DCbR.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Kirby and the Forgotten Land Codes: All Gift Codes and Free Items"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/kirby-and-the-forgotten-land-codes-free-items" >                Kirby and the Forgotten Land Codes: All Gift Codes and Free Items
</a>          </p>

            <p class="strapline">Get a mouthful of these free items</p>

    </div>

    <div class="metadata">
    <span class="author">Holly Alice</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-03-31 15:16:18.599244+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
        <img
          src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png"
          alt="VG247 logo"
          loading="lazy"
        />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://asset.vg247.com/0422_vg247-merch.png"
        alt="VG247 Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/03"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>