<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>How to earn VC fast in NBA 2K23 | VG247</title>

  <meta property="og:description" content="Earning NBA 2K23&#39;s VC currency fast lets you upgrade your player&#39;s attributes and dominate the court 2K&#39;s sports game, all without spending a dime">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="How to earn VC fast in NBA 2K23">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/nba-2k23-earn-vc">
  <meta property="og:image" content="https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/nba-2k23-earn-vc.jpg">
  <meta property="article:published_time" content="2022-09-20T05:05:22.915199+00:00">
  <meta property="article:tag" content="PS4">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Sports">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Visual Concepts">
  <meta property="article:tag" content="2K">
  <meta property="article:tag" content="NBA 2K23">

  <meta name="description" content="Earning NBA 2K23&#39;s VC currency fast lets you upgrade your player&#39;s attributes and dominate the court 2K&#39;s sports game, all without spending a dime">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Earning NBA 2K23&#39;s VC currency fast lets you upgrade your player&#39;s attributes and dominate the court 2K&#39;s sports game, all without spending a dime">
  <meta name="twitter:title" content="How to earn VC fast in NBA 2K23">
  <meta name="twitter:image" content="https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/nba-2k23-earn-vc.jpg">
  <meta name="twitter:image:alt" content="NBA 2K23 earn VC fast: two men compete for control of a basketball">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/8f142a395d55e48636296a25a9382b91/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/8f142a395d55e48636296a25a9382b91/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/8f142a395d55e48636296a25a9382b91/icon/favicon-16x16.png">
<link rel="manifest" href="/static/8f142a395d55e48636296a25a9382b91/icon/site.webmanifest">
<link rel="mask-icon" href="/static/8f142a395d55e48636296a25a9382b91/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/nba-2k23-earn-vc",
    "mainEntityOfPage": "https://www.vg247.com/nba-2k23-earn-vc",
    "headline": "How to earn VC fast in NBA 2K23",
    "inLanguage": "en",
    "articleSection": "Guide",
    "description": "Earning NBA 2K23's VC currency fast lets you upgrade your player's attributes and dominate the court 2K's sports game, all without spending a dime",
    "datePublished": "2022-09-20T05:05:22.915199+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/thumbnail/1200x1200/quality/100/nba-2k23-earn-vc.jpg",
        "https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/thumbnail/1200x900/quality/100/nba-2k23-earn-vc.jpg",
        "https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/thumbnail/1600x900/quality/100/nba-2k23-earn-vc.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Josh Broadwell",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg",
        "url": "https://www.vg247.com/authors/josh-broadwell"
    },
    "keywords": [
        "PS4",
        "PS5",
        "Xbox One",
        "Xbox Series X/S",
        "Sports",
        "PC",
        "Visual Concepts",
        "2K",
        "NBA 2K23"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Guides",
            "item": "https://www.vg247.com/archive/guides"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "NBA 2K23",
            "item": "https://www.vg247.com/games/nba-2k23"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-09-20 05:05:22.915199+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "Guide";
    articleData.author = "Josh Broadwell";
  permutivePageData.article = articleData;


    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGamePlatforms.push("PS4");
        articleVideoGamePlatforms.push("PS5");
        articleVideoGamePlatforms.push("Xbox One");
        articleVideoGamePlatforms.push("Xbox Series X/S");
        articleVideoGameGenres.push("Sports");
        articleVideoGamePlatforms.push("PC");

        articleCompanies.push("Visual Concepts");
        articleCompanies.push("2K");
        articleVideoGame = {"name":"NBA 2K23"};
        if(articleVideoGameGenres.length > 0) { articleVideoGame.genres = articleVideoGameGenres };
        if(articleVideoGamePlatforms.length > 0) { articleVideoGame.platforms = articleVideoGamePlatforms };
        articleVideoGames.push(articleVideoGame);

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3505225-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "guides",
    "dimension2": "playstation-4,playstation-5,xbox-one,xbox-series-x,sports-2,pc,visual-concepts,2k,nba-2k23",
    "dimension3": "Josh Broadwell",
    "dimension7": "2022-09-20",
    "dimension8": "nba-2k23"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/8f142a395d55e48636296a25a9382b91/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/8f142a395d55e48636296a25a9382b91/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/8f142a395d55e48636296a25a9382b91/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/nba-2k23-earn-vc">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-guide-beginners"
                      data-active="false"
                      
                    >
                        Elden Ring Beginner&#39;s Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/tower-of-fantasy-currency"
                      data-active="false"
                      
                    >
                        Tower of Fantasy Nucleus
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/tower-of-fantasy-codes"
                      data-active="false"
                      
                    >
                        Tower of Fantasy Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/roblox-shadovis-rpg-codes"
                      data-active="false"
                      
                    >
                        Shadovis RPG Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/mystic-messenger-email-guide-all-correct-answers-for-every-guest"
                      data-active="false"
                      
                    >
                        Mystic Messenger Email Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/wordle-answer-september-20"
                      data-active="false"
                      
                    >
                        Today&#39;s Wordle Answer
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/nba-2k23-earn-vc" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="guides"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/nba-2k23"
                      data-active="false"
                      
                    >
                        NBA 2K23
                    </a>
                  </li>
        </ul>
  </nav>

  </div>

    <div class="details">
        <h1 class="title">    How to earn VC fast in NBA&nbsp;2K23
</h1>

        <span class="strapline">Money money money</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/70x70/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg"
    srcset="https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/70x70/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg 1x, https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/140x140/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Josh Broadwell avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="guides">
                Guide
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/josh-broadwell">Josh Broadwell</a>
</span>                <span class="job_title">
                  Contributor
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-09-20 05:05:22.915199+00:00">Sept. 20, 2022</time>          </div>
    </div>


  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vg247.com%2Fnba-2k23-earn-vc"
              class="header_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=How%20to%20earn%20VC%20fast%20in%20NBA%202K23%20https%3A%2F%2Fwww.vg247.com%2Fnba-2k23-earn-vc"
              class="header_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.vg247.com%2Fnba-2k23-earn-vc&amp;title=How%20to%20earn%20VC%20fast%20in%20NBA%202K23"
              class="header_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20VG247&amp;body=How%20to%20earn%20VC%20fast%20in%20NBA%202K23%20https%3A%2F%2Fwww.vg247.com%2Fnba-2k23-earn-vc"
              class="header_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.vg247.com/nba-2k23-earn-vc"
          class="header_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.header_icon',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/nba-2k23-earn-vc.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/resize/690%3E/format/jpg/quality/80/nba-2k23-earn-vc.jpg"
    srcset="https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/resize/690%3E/format/jpg/quality/80/nba-2k23-earn-vc.jpg 1x, https://asset.vg247.com/nba-2k23-earn-vc.jpg/BROK/resize/1380%3E/format/jpg/quality/80/nba-2k23-earn-vc.jpg 2x"
loading="eager"    class="headline_image"
    alt="NBA 2K23 earn VC fast: two men compete for control of a basketball"
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>
<strong><a href="https://www.vg247.com/games/nba-2k23">NBA 2K23</a> VC</strong> is your ticket to stronger players and a broader selection of stars to choose from, but it doesn&rsquo;t come cheap &ndash; except when it&rsquo;s free. While you can pay for VC in NBA 2K23, an abundance of methods to get it for free mean you really shouldn&rsquo;t shell out for the digital currency. You have a number of ways to earn VC each day in hardly any time at all at your disposal.
</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/4899095.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/4899095.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=rb9SbhsgT5o" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div>
<p>
<h2>What is VC in NBA 2K23?
</h2></p>
<p>
VC is NBA 2K23&rsquo;s primary currency. You use it to buy new card packs and, equally as important, to train your players and level up stats. Unlike NBA 2K22, this year&rsquo;s game has no training room. The only way to raise attributes comes from spending VC, but lucky for you, NBA 2K23 has no shortage of methods to earn the shiny stuff.
</p>
<p>
<h2>How do you earn VC fast in NBA 2K23?
</h2></p>
<p>
One of the easiest ways to earn VC is watching 2KTV and answering each episode&rsquo;s questions (correctly). It takes barely any time, though since NBA 2K23 only recently released, fewer 2KTV episodes are available. Expect that to change in the weeks and months following launch.
</p>
<p>
<h3>MyCareer Daily Challenge
</h3></p>
<p>
Check your quest journal each day in MyCareer and complete the daily challenge for a fast, easy, and, more importantly, relaible way to get VC.
</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/nba-2k23-vc.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/nba-2k23-vc.jpg" target="_blank">
<img alt="NBA 2K23 earn VC fast: A man of color wearing a yellow jersey holds his arms up in annoyance" class="content_image" height="168" loading="lazy" src="https://asset.vg247.com/nba-2k23-vc.jpg/BROK/resize/690%3E/format/jpg/quality/70/nba-2k23-vc.jpg" srcset="https://asset.vg247.com/nba-2k23-vc.jpg/BROK/resize/690%3E/format/jpg/quality/70/nba-2k23-vc.jpg 1x, https://asset.vg247.com/nba-2k23-vc.jpg/BROK/resize/1380%3E/format/jpg/quality/70/nba-2k23-vc.jpg 2x" width="300"> </a>
<figcaption></figcaption>
</figure>
<p>
<h3>Daily Rewards and Daily Trivia
</h3></p>
<p>
Head to MyCareer&rsquo;s hub area each day, and you can claim your daily rewards, which include VC. Pull up your smartphone to access the trivia challenge each day, and answer correctly to earn even more VC.
</p>
<p>
<h3>Locker Codes
</h3></p>
<p>
The developers occasionally issue <a href="https://www.vg247.com/nba-2k23-locker-codes">locker codes</a> that give you VC for free. VC doesn&rsquo;t always count among the redemption rewards, though. Sometimes, you get accessories or card packs instead, so check back regularly to see what&rsquo;s on offer.
</p>
<p>
<h3>MVP Objectives</h3>
</p>
<p>
Some MVP rewards include VC, Given how long it takes to earn MVP points, this technically isn&rsquo;t a fast method, but it is free at least.
</p>
<p>If you're wondering how best to boost your player's attributes, check out our comprehensive list of <a href="https://www.vg247.com/nba-2k23-dribble-requirements-signature-size-up">NBA 2K23 dribble requirements</a> and other animations to build better ahead of time.</p>

        </div>




  </div>
  </article>


<footer class="article_footer">



  <div id="footer_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vg247.com%2Fnba-2k23-earn-vc"
              class="footer_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=How%20to%20earn%20VC%20fast%20in%20NBA%202K23%20https%3A%2F%2Fwww.vg247.com%2Fnba-2k23-earn-vc"
              class="footer_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.vg247.com%2Fnba-2k23-earn-vc&amp;title=How%20to%20earn%20VC%20fast%20in%20NBA%202K23"
              class="footer_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20VG247&amp;body=How%20to%20earn%20VC%20fast%20in%20NBA%202K23%20https%3A%2F%2Fwww.vg247.com%2Fnba-2k23-earn-vc"
              class="footer_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.vg247.com/nba-2k23-earn-vc"
          class="footer_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    footerSocialShare = document.querySelector('#footer_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: footerSocialShare,
        selector: '.footer_icon',
      });
    });
  </script>

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/companies/2k">2K</a>
        </li>
        <li>
          <a href="/games/nba-2k23">NBA 2K23</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/platforms/playstation-4">PS4</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/genres/sports-2">Sports</a>
        </li>
        <li>
          <a href="/companies/visual-concepts">Visual Concepts</a>
        </li>
        <li>
          <a href="/platforms/xbox-one">Xbox One</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

  


<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/vml02n',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          shareButtons: document.querySelectorAll('.comment_social_link'),
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More On NBA 2K23</h2>
    </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/nba-2k23-locker-codes" class="link_overlay" title="NBA 2K23 locker codes and how to redeem them" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/nba-2k23-locker-codes.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/nba-2k23-locker-codes.jpg"
    srcset="https://asset.vg247.com/nba-2k23-locker-codes.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/nba-2k23-locker-codes.jpg 1x, https://asset.vg247.com/nba-2k23-locker-codes.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/nba-2k23-locker-codes.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="NBA 2K23 locker codes: An NBA player runs across a basketball court"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/nba-2k23-locker-codes" >                NBA 2K23 locker codes and how to redeem them
</a>          </p>

            <p class="strapline">Locker codes are your key to NBA freebies</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-09-16 18:13:34.354689+00:00">
          3 days ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/nba-2k23-dribble-requirements-signature-size-up" class="link_overlay" title="NBA 2K23 dribble requirements, styles, size-ups, and more" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/nba-2k23-dribble-requirements.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/nba-2k23-dribble-requirements.jpg"
    srcset="https://asset.vg247.com/nba-2k23-dribble-requirements.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/nba-2k23-dribble-requirements.jpg 1x, https://asset.vg247.com/nba-2k23-dribble-requirements.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/nba-2k23-dribble-requirements.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="NBA 2K23 dribble requirements: A man in a blue jersey holds a ball in midair"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">The Good Dribble</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/nba-2k23-dribble-requirements-signature-size-up" >                NBA 2K23 dribble requirements, styles, size-ups, and more
</a>          </p>

            <p class="strapline">Picking the best dribble, hesitations, and other styles is key to gaining a competitive edge over your opponents</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-09-16 15:55:42.053692+00:00">
          3 days ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/nba-2k23-the-jordan-challenge-details" class="link_overlay" title="NBA 2K23 The Jordan Challenge returns - here&#39;s what to expect." ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/NBA-2K23-Jordan-Challenge-Screenshot-9.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/NBA-2K23-Jordan-Challenge-Screenshot-9.jpg"
    srcset="https://asset.vg247.com/NBA-2K23-Jordan-Challenge-Screenshot-9.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/NBA-2K23-Jordan-Challenge-Screenshot-9.jpg 1x, https://asset.vg247.com/NBA-2K23-Jordan-Challenge-Screenshot-9.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/NBA-2K23-Jordan-Challenge-Screenshot-9.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Screenshot from NBA 2K23 The Jordan Challenge"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Laker&#39;s Dozen</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/nba-2k23-the-jordan-challenge-details" >                NBA 2K23 The Jordan Challenge returns - here&#39;s what to expect.
</a>          </p>

            <p class="strapline">After 12 years away, The Jordan Challenge is back in a big way.</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-08-11 14:32:53.703920+00:00">
          1 month ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/nba-2k23-gameplay-changes-ai-accessible-shots" class="link_overlay" title="NBA 2K23 gameplay changes have been revealed - improved accessibility, new techniques, and better AI" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/NBA-2K23-Gameplay-Screenshot-3_6CsyoPu.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/NBA-2K23-Gameplay-Screenshot-3_6CsyoPu.jpg"
    srcset="https://asset.vg247.com/NBA-2K23-Gameplay-Screenshot-3_6CsyoPu.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/NBA-2K23-Gameplay-Screenshot-3_6CsyoPu.jpg 1x, https://asset.vg247.com/NBA-2K23-Gameplay-Screenshot-3_6CsyoPu.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/NBA-2K23-Gameplay-Screenshot-3_6CsyoPu.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="NBA 2K23 dribble"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">ball is life</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/nba-2k23-gameplay-changes-ai-accessible-shots" >                NBA 2K23 gameplay changes have been revealed - improved accessibility, new techniques, and better AI
</a>          </p>

            <p class="strapline">And so, so much more.</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/nba-2k23-gameplay-changes-ai-accessible-shots#comments" rel="nofollow">
    2
      </a>
  </p>
      <time class="published_at" datetime="2022-08-03 14:00:39.278731+00:00">
          1 month ago

      </time>
  </div>
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/roblox-blox-fruits-codes" class="link_overlay" title="Blox Fruits Codes: Stat Resets and XP" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/blox-fruit-codes.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/blox-fruit-codes.jpg"
    srcset="https://asset.vg247.com/blox-fruit-codes.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/blox-fruit-codes.jpg 1x, https://asset.vg247.com/blox-fruit-codes.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/blox-fruit-codes.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Blox Fruits Codes: Stat Resets and XP"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/roblox-blox-fruits-codes" >                Blox Fruits Codes: Stat Resets and XP
</a>          </p>

            <p class="strapline">Easily sail the seas with these codes</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-09-20 08:39:00.171770+00:00">
          6 minutes ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/roblox-promo-codes" class="link_overlay" title="Roblox promo codes for September 2022 - All active Roblox codes" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/roblox-layered-clothing.png/BROK/thumbnail/299x168/format/jpg/quality/70/roblox-layered-clothing.png"
    srcset="https://asset.vg247.com/roblox-layered-clothing.png/BROK/thumbnail/299x168/format/jpg/quality/70/roblox-layered-clothing.png 1x, https://asset.vg247.com/roblox-layered-clothing.png/BROK/thumbnail/598x336/format/jpg/quality/70/roblox-layered-clothing.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Multiple Roblox characters standing in a street"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/roblox-promo-codes" >                Roblox promo codes for September 2022 - All active Roblox codes
</a>          </p>

            <p class="strapline">Free stuff incoming</p>

    </div>

    <div class="metadata">
    <span class="author">Rebecca Jones</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/roblox-promo-codes#comments" rel="nofollow">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-09-20 08:35:53.048043+00:00">
          9 minutes ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/roblox-shadovis-rpg-codes" class="link_overlay" title="Shadovis RPG Codes: Free Gear and Weapons" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/Roblox-Shadovis-RPG-Official-Art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Roblox-Shadovis-RPG-Official-Art.jpg"
    srcset="https://asset.vg247.com/Roblox-Shadovis-RPG-Official-Art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/Roblox-Shadovis-RPG-Official-Art.jpg 1x, https://asset.vg247.com/Roblox-Shadovis-RPG-Official-Art.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/Roblox-Shadovis-RPG-Official-Art.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Roblox Shadovis RPG official art, a shadow figure with white eyes is lurking in front of a dark purple and red background"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/roblox-shadovis-rpg-codes" >                Shadovis RPG Codes: Free Gear and Weapons
</a>          </p>

            <p class="strapline">Battle, explore, and battle some more.</p>

    </div>

    <div class="metadata">
    <span class="author">Marie Pritchard</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-09-20 08:24:04.373889+00:00">
          21 minutes ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/wordle-answer-september-20" class="link_overlay" title="Today’s Wordle Answer (September 20th, 2022): Puzzle 458 Hints, Clues, and Solution" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/wordle-answer-today_MHP2ChS.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/wordle-answer-today_MHP2ChS.jpg"
    srcset="https://asset.vg247.com/wordle-answer-today_MHP2ChS.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/wordle-answer-today_MHP2ChS.jpg 1x, https://asset.vg247.com/wordle-answer-today_MHP2ChS.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/wordle-answer-today_MHP2ChS.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A Wordle answer where the player guesses crane, roped, bores and hover"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/wordle-answer-september-20" >                Today’s Wordle Answer (September 20th, 2022): Puzzle 458 Hints, Clues, and Solution
</a>          </p>

            <p class="strapline">Almost a mirror image!</p>

    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-09-19 23:02:00+00:00">
          9 hours ago

      </time>
  </div>
    </div>

</div>          </li>
      </ul>

  </section>




  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
        <img
          src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png"
          alt="VG247 logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://asset.vg247.com/0422_vg247-merch.png"
        alt="VG247 Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/09"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>