<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Top 7 games releasing in October - FIFA 22, Far Cry 6, Metroid Dread, and more | VG247</title>

  <meta property="og:description" content="What games are releasing in October 2021? Check out our pick of the top 7 coming to consoles and PC, then a selection of the rest.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Top 7 games releasing in October - FIFA 22, Far Cry 6, Metroid Dread, and more">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/top-7-games-releasing-in-october-fifa-22-far-cry-6-metroid-dread-and-more">
  <meta property="og:image" content="https://asset.vg247.com/far-cry-6-preview-action.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/far-cry-6-preview-action.jpg">
  <meta property="article:published_time" content="2021-09-30T12:05:46.286096+00:00">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Action &amp; Adventure">
  <meta property="article:tag" content="Strategy">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="EA Sports">
  <meta property="article:tag" content="Far Cry 6">
  <meta property="article:tag" content="Riders Republic">
  <meta property="article:tag" content="Amazon Luna">
  <meta property="article:tag" content="FPS">
  <meta property="article:tag" content="Sports">
  <meta property="article:tag" content="Back 4 Blood">
  <meta property="article:tag" content="Google Stadia">
  <meta property="article:tag" content="Square Enix">
  <meta property="article:tag" content="PlayStation">
  <meta property="article:tag" content="Ubisoft">
  <meta property="article:tag" content="Xbox">
  <meta property="article:tag" content="PS4">
  <meta property="article:tag" content="Marvel&#39;s Guardians Of The Galaxy">
  <meta property="article:tag" content="FIFA 22">
  <meta property="article:tag" content="Age of Empires 4">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Switch">
  <meta property="article:tag" content="warner bros interactive">
  <meta property="article:tag" content="Metroid Dread">

  <meta name="description" content="What games are releasing in October 2021? Check out our pick of the top 7 coming to consoles and PC, then a selection of the rest.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="What games are releasing in October 2021? Check out our pick of the top 7 coming to consoles and PC, then a selection of the rest.">
  <meta name="twitter:image" content="https://asset.vg247.com/far-cry-6-preview-action.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/far-cry-6-preview-action.jpg">
  <meta name="twitter:title" content="Top 7 games releasing in October - FIFA 22, Far Cry 6, Metroid Dread, and more">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/fab28a03ef6f19c1605dfeb320812bc5/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/fab28a03ef6f19c1605dfeb320812bc5/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/fab28a03ef6f19c1605dfeb320812bc5/icon/favicon-16x16.png">
<link rel="manifest" href="/static/fab28a03ef6f19c1605dfeb320812bc5/icon/site.webmanifest">
<link rel="mask-icon" href="/static/fab28a03ef6f19c1605dfeb320812bc5/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/top-7-games-releasing-in-october-fifa-22-far-cry-6-metroid-dread-and-more",
    "mainEntityOfPage": "https://www.vg247.com/top-7-games-releasing-in-october-fifa-22-far-cry-6-metroid-dread-and-more",
    "headline": "Top 7 games releasing in October - FIFA 22, Far Cry 6, Metroid Dread, and more",
    "inLanguage": "en",
    "articleSection": "Video",
    "description": "What games are releasing in October 2021? Check out our pick of the top 7 coming to consoles and PC, then a selection of the rest.",
    "datePublished": "2021-09-30T12:05:46.286096+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/far-cry-6-preview-action.jpg/BROK/thumbnail/1200x1200/quality/100/far-cry-6-preview-action.jpg",
        "https://asset.vg247.com/far-cry-6-preview-action.jpg/BROK/thumbnail/1200x900/quality/100/far-cry-6-preview-action.jpg",
        "https://asset.vg247.com/far-cry-6-preview-action.jpg/BROK/thumbnail/1600x900/quality/100/far-cry-6-preview-action.jpg"
    ],
    "author": {
        "@type": "Person",
        "name": "Dorrani Williams",
        "sameAs": "https://www.vg247.com/authors/dorrani-williams"
    },
    "keywords": [
        "PC",
        "Action & Adventure",
        "Strategy",
        "Xbox One",
        "EA Sports",
        "Far Cry 6",
        "Riders Republic",
        "Amazon Luna",
        "FPS",
        "Sports",
        "Back 4 Blood",
        "Google Stadia",
        "Square Enix",
        "PlayStation",
        "Ubisoft",
        "Xbox",
        "PS4",
        "Marvel's Guardians Of The Galaxy",
        "FIFA 22",
        "Age of Empires 4",
        "PS5",
        "Xbox Series X/S",
        "Switch",
        "warner bros interactive",
        "Metroid Dread"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Videos",
            "item": "https://www.vg247.com/archive/videos"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "videos",
    "dimension2": "pc,action-adventure,strategy,xbox-one,ea-sports,far-cry-6,riders-republic,amazon-luna,fps,sports-2,back-4-blood,google-stadia,square-enix,playstation,ubisoft,xbox,ps4,marvels-the-guardians-of-the-galaxy,fifa-22,age-of-empires-4,ps5,xbox-series-x-s,switch,warner-bros-interactive,metroid-dread",
    "dimension3": "Dorrani Williams",
    "dimension7": "2021-09-30",
    "dimension8": "back-4-blood,metroid-dread,far-cry-6,age-of-empires-4,marvels-the-guardians-of-the-galaxy,riders-republic,fifa-22"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/dbcb7acd-6eb1-48d6-a078-ce491abff606';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/fab28a03ef6f19c1605dfeb320812bc5/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/fab28a03ef6f19c1605dfeb320812bc5/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/fab28a03ef6f19c1605dfeb320812bc5/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'vg247',
        player_id: 'vg247',
        autoplay_id: 'vg247_autoplay',
        article_type: 'video',
        device: 'hd',
        sticky_mobile_id: 'vg247_autoplay_guide',
        sticky_desktop_id: '',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/fab28a03ef6f19c1605dfeb320812bc5/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/v5mv6',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/top-7-games-releasing-in-october-fifa-22-far-cry-6-metroid-dread-and-more">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">


    <link rel="amphtml" href="https://www.vg247.com/amp/top-7-games-releasing-in-october-fifa-22-far-cry-6-metroid-dread-and-more">

  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">
      <span class="label">Trending</span>

    <ul>


          <li>
            <a href="https://www.vg247.com/genshin-impact-codes">Genshin Impact Codes</a>
          </li>


          <li>
            <a href="https://www.vg247.com/pokemon-go-egg-chart-2021-september-2km-5km-7km-10km-12km">Pokemon Go Egg Chart for August 2021</a>
          </li>


          <li>
            <a href="https://www.vg247.com/roblox-promo-codes">Roblox Codes</a>
          </li>


          <li>
            <a href="https://www.vg247.com/best-roblox-games">The Best Roblox Games</a>
          </li>


          <li>
            <a href="https://www.vg247.com/video-game-release-dates-2021">Video game release dates 2021</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo">
</a>


<nav class="nav_primary">
    

    <ul>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/archive/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/archive/articles"
                  data-active="false"
                >
                    Articles
                </a>
              </li>
              <li>
                <a
                  href="/archive/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    

    <ul>
              <li>
                <a
                  href="/topics/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/games/gta-5"
                  data-active="false"
                >
                    GTA
                </a>
              </li>
              <li>
                <a
                  href="/games/genshin-impact"
                  data-active="false"
                >
                    Genshin Impact
                </a>
              </li>
              <li>
                <a
                  href="/games/minecraft"
                  data-active="false"
                >
                    Minecraft
                </a>
              </li>
              <li>
                <a
                  href="/games/pokemon-go"
                  data-active="false"
                >
                    Pokémon Go
                </a>
              </li>
    </ul>
</nav>

  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/top-7-games-releasing-in-october-fifa-22-far-cry-6-metroid-dread-and-more" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="videos"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

<nav class="nav_breadcrumbs">
    

    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                    Home
                </a>
              </li>
              <li>
                <a
                  href="/archive/videos"
                  data-active="false"
                >
                    Videos
                </a>
              </li>
    </ul>
</nav>
    <span class="kicker">New games!</span>
  </div>

    <div class="details">
        <h1 class="title">    Top 7 games releasing in October - FIFA 22, Far Cry 6, Metroid Dread, and&nbsp;more
</h1>

        <span class="strapline">We highlight the biggest games coming to consoles and PC in October 2021.</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://asset.vg247.com/dorrani-williams.png/BROK/thumbnail/70x70/format/jpg/quality/70/dorrani-williams.png"
    srcset="https://asset.vg247.com/dorrani-williams.png/BROK/thumbnail/70x70/format/jpg/quality/70/dorrani-williams.png 1x, https://asset.vg247.com/dorrani-williams.png/BROK/thumbnail/140x140/format/jpg/quality/70/dorrani-williams.png 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Dorrani Williams avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="videos">
                Video
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/dorrani-williams">Dorrani Williams</a>
              </span>

                <span class="job_title">
                    Video Producer
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-09-30 12:05:46.286096+00:00">
            30 Sep, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">


  <div class="video_wrapper">
<iframe
    data-always-load="true"
  data-lazyload="true"
  data-src="//www.youtube-nocookie.com/embed/eQZphp-vTH0"
  frameborder="0"
  allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"
  allowfullscreen
>
</iframe>
  </div>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>October 2021 looks set to be one of the best months of the year to date in terms of new video game releases. We're into the big holiday buying season, so some of the biggest publishers are releasing their tentpole games.</p>
<p>Check out the video above to get a good look at our seven highlights for October, and also a rundown of the best of the rest, which is actually a pretty good list too.</p>
<p>This is just October, so of course more games are coming. You can check out what's coming over the rest of the year and beyond on our <a href="https://www.vg247.com/video-game-release-dates-2021">video game release dates</a> page.</p>
<p>Are you like Alex, here, and excited for Metroid Dread, or fancy yourself as the next Messi with a bit of FIFA 22? I'm looking forward to extreme sports medlee Riders Republic, and we're all keen to see how Square Enix's Guardians of the Galaxy turns out.</p>
<p>We'd love to know what games you're looking forward to. Please let us know in the comments section. Some of you must be excited for Age of Empires 4, right? And it's not just Tom who loves Alan Wake is it?</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/genres/action-adventure">
            Action &amp; Adventure
          </a>
        </li>
        <li>
          <a href="/games/age-of-empires-4">
            Age of Empires 4
          </a>
        </li>
        <li>
          <a href="/topics/amazon-luna">
            Amazon Luna
          </a>
        </li>
        <li>
          <a href="/games/back-4-blood">
            Back 4 Blood
          </a>
        </li>
        <li>
          <a href="/topics/ea-sports">
            EA Sports
          </a>
        </li>
        <li>
          <a href="/games/far-cry-6">
            Far Cry 6
          </a>
        </li>
        <li>
          <a href="/games/fifa-22">
            FIFA 22
          </a>
        </li>
        <li>
          <a href="/genres/fps">
            FPS
          </a>
        </li>
        <li>
          <a href="/topics/google-stadia">
            Google Stadia
          </a>
        </li>
        <li>
          <a href="/games/marvels-the-guardians-of-the-galaxy">
            Marvel&#39;s Guardians Of The Galaxy
          </a>
        </li>
        <li>
          <a href="/games/metroid-dread">
            Metroid Dread
          </a>
        </li>
        <li>
          <a href="/topics/pc">
            PC
          </a>
        </li>
        <li>
          <a href="/topics/playstation">
            PlayStation
          </a>
        </li>
        <li>
          <a href="/topics/ps4">
            PS4
          </a>
        </li>
        <li>
          <a href="/topics/ps5">
            PS5
          </a>
        </li>
        <li>
          <a href="/games/riders-republic">
            Riders Republic
          </a>
        </li>
        <li>
          <a href="/genres/sports-2">
            Sports
          </a>
        </li>
        <li>
          <a href="/topics/square-enix">
            Square Enix
          </a>
        </li>
        <li>
          <a href="/genres/strategy">
            Strategy
          </a>
        </li>
        <li>
          <a href="/topics/switch">
            Switch
          </a>
        </li>
        <li>
          <a href="/topics/ubisoft">
            Ubisoft
          </a>
        </li>
        <li>
          <a href="/topics/warner-bros-interactive">
            warner bros interactive
          </a>
        </li>
        <li>
          <a href="/topics/xbox">
            Xbox
          </a>
        </li>
        <li>
          <a href="/topics/xbox-one">
            Xbox One
          </a>
        </li>
        <li>
          <a href="/topics/xbox-series-x-s">
            Xbox Series X/S
          </a>
        </li>
    </ul>
  </div>


    <div class="author_bio">
      <h2 class="section_title">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/dorrani-williams"
      class="link_overlay"
      title="Dorrani Williams"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/dorrani-williams.png/BROK/thumbnail/72x72/format/jpg/quality/70/dorrani-williams.png"
    srcset="https://asset.vg247.com/dorrani-williams.png/BROK/thumbnail/72x72/format/jpg/quality/70/dorrani-williams.png 1x, https://asset.vg247.com/dorrani-williams.png/BROK/thumbnail/144x144/format/jpg/quality/70/dorrani-williams.png 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Dorrani Williams avatar"
  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/dorrani-williams">Dorrani Williams</a>
        </p>

      <p class="job_title">
        Video Producer
      </p>

  <div class="social">
    <ul>
          <li>
            <a href="https://twitter.com/dorranimischief" data-type="twitter">
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Follow Dorrani Williams on Twitter"
    ></span>


              <span class="text">
                  @dorranimischief
              </span>
            </a>
          </li>
    </ul>
  </div>

        <p class="bio">
          Dorrani is responsible for spearheaded VG247's video content. When he's not doing VO or editing, he can be found playing PC shooters like Apex Legends or Valorant. As one of the youngest members of team VG247, most of his games knowledge comes from Smash Bros.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More Videos</h2>
    </div>



      <ul class="summary_list">
          <li>




<article class="summary" data-type="video">
  <a href="https://www.vg247.com/5-reasons-why-you-need-to-play-eastward" class="link_overlay" title="5 Reasons why you need to play Eastward, an indie gem" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/horizontal_keyart.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/horizontal_keyart.jpg"
    srcset="https://asset.vg247.com/horizontal_keyart.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/horizontal_keyart.jpg 1x, https://asset.vg247.com/horizontal_keyart.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/horizontal_keyart.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Eastward Keyart"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">All Aboard!</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/5-reasons-why-you-need-to-play-eastward" >
            5 Reasons why you need to play Eastward, an indie gem
        </a>
      </p>

        <p class="strapline">Eastward is an adventure RPG that I&#39;ve been playing recently and I’m completely obsessed with its whole aesthetic.</p>
  </div>

    <div class="metadata">
    <span class="author">Dorrani Williams</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-09-24 10:48:17.222703+00:00">
        6 days ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="video">
  <a href="https://www.vg247.com/lets-play-aragami-2-an-arcadey-take-on-ninja-assassins" class="link_overlay" title="Let&#39;s Play Aragami 2 - an arcadey take on ninja assassins" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/wallpapersden.com_aragami-2_5120x2880.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/wallpapersden.com_aragami-2_5120x2880.jpg"
    srcset="https://asset.vg247.com/wallpapersden.com_aragami-2_5120x2880.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/wallpapersden.com_aragami-2_5120x2880.jpg 1x, https://asset.vg247.com/wallpapersden.com_aragami-2_5120x2880.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/wallpapersden.com_aragami-2_5120x2880.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Let&#39;s Play Aragami 2 - an arcadey take on ninja assassins"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">Not origami</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/lets-play-aragami-2-an-arcadey-take-on-ninja-assassins" >
            Let&#39;s Play Aragami 2 - an arcadey take on ninja assassins
        </a>
      </p>

        <p class="strapline">Gameplay footage of Aragami 2 was captured on PS5.</p>
  </div>

    <div class="metadata">
    <span class="author">Dorrani Williams</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/lets-play-aragami-2-an-arcadey-take-on-ninja-assassins#comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2021-09-16 17:02:29.756475+00:00">
        1 week ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="video">
  <a href="https://www.vg247.com/playstations-showcase-roundup-discussion" class="link_overlay" title="How good was the PlayStation showcase? Here&#39;s our roundtable discussion" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/vg247_site_thumb_sony_showcase.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/vg247_site_thumb_sony_showcase.jpg"
    srcset="https://asset.vg247.com/vg247_site_thumb_sony_showcase.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/vg247_site_thumb_sony_showcase.jpg 1x, https://asset.vg247.com/vg247_site_thumb_sony_showcase.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/vg247_site_thumb_sony_showcase.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for How good was the PlayStation showcase? Here&#39;s our roundtable discussion"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">Straight Bangers</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/playstations-showcase-roundup-discussion" >
            How good was the PlayStation showcase? Here&#39;s our roundtable discussion
        </a>
      </p>

        <p class="strapline">A lot of it is a while away, sure, but how did we rate the PlayStation Showcase? We had to talk it out.</p>
  </div>

    <div class="metadata">
    <span class="author">Dorrani Williams</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/playstations-showcase-roundup-discussion#comments">
    6
      </a>
  </p>
      <time class="published_at" datetime="2021-09-10 15:09:47.574125+00:00">
        2 weeks ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="video">
  <a href="https://www.vg247.com/ghost-of-tsushima-directors-cut-and-iki-island-dlc-enhance-one-of-the-best-playstation-exclusives" class="link_overlay" title="Ghost of Tsushima Director&#39;s Cut enhances one of the best PlayStation exclusives" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/ghost_of_tsushima_directors_cut_02.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/ghost_of_tsushima_directors_cut_02.jpg"
    srcset="https://asset.vg247.com/ghost_of_tsushima_directors_cut_02.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/ghost_of_tsushima_directors_cut_02.jpg 1x, https://asset.vg247.com/ghost_of_tsushima_directors_cut_02.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/ghost_of_tsushima_directors_cut_02.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Ghost of Tsushima Director&#39;s Cut enhances one of the best PlayStation exclusives"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">Jin o&#39;clock</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/ghost-of-tsushima-directors-cut-and-iki-island-dlc-enhance-one-of-the-best-playstation-exclusives" >
            Ghost of Tsushima Director&#39;s Cut enhances one of the best PlayStation exclusives
        </a>
      </p>

        <p class="strapline">Iki Island lets you spend more time with Jin, which is all we wanted really.</p>
  </div>

    <div class="metadata">
    <span class="author">Dorrani Williams</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/ghost-of-tsushima-directors-cut-and-iki-island-dlc-enhance-one-of-the-best-playstation-exclusives#comments">
    3
      </a>
  </p>
      <time class="published_at" datetime="2021-08-19 12:23:16.361167+00:00">
        1 month ago
      </time>
  </div>
    </div>
</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/twitch-hate-raids-new-verification-tools" class="link_overlay" title="Twitch launches new verification steps to combat hate raids" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/twitch_logo_wide_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/twitch_logo_wide_1.jpg"
    srcset="https://asset.vg247.com/twitch_logo_wide_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/twitch_logo_wide_1.jpg 1x, https://asset.vg247.com/twitch_logo_wide_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/twitch_logo_wide_1.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Twitch launches new verification steps to combat hate raids"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">blocked</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/twitch-hate-raids-new-verification-tools" >
            Twitch launches new verification steps to combat hate raids
        </a>
      </p>

        <p class="strapline">Twitch is finally addressing its big hate raids problem.</p>
  </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-09-30 11:11:33.297449+00:00">
        2 hours ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/scarlet-nexus-ai-somnium-files-xbox-game-pass-tokyo-game-show" class="link_overlay" title="Scarlet Nexus and AI: The Somnium Files coming to Xbox Game Pass" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/scarlet_nexus-3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/scarlet_nexus-3.jpg"
    srcset="https://asset.vg247.com/scarlet_nexus-3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/scarlet_nexus-3.jpg 1x, https://asset.vg247.com/scarlet_nexus-3.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/scarlet_nexus-3.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Scarlet Nexus and AI: The Somnium Files coming to Xbox Game Pass"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">The X(box) Files</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/scarlet-nexus-ai-somnium-files-xbox-game-pass-tokyo-game-show" >
            Scarlet Nexus and AI: The Somnium Files coming to Xbox Game Pass
        </a>
      </p>

        <p class="strapline">Microsoft has kicked off Tokyo Game Show 2021 with a bang and announced two more fairly high-profile games for Xbox Game Pass.</p>
  </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-09-30 11:30:53.125325+00:00">
        2 hours ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/valve-standalone-vr-headset-index-wireless-amd" class="link_overlay" title="Valve&#39;s next headset is apparently taking the Oculus Quest route, and won&#39;t require a PC" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/valve_index_full.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/valve_index_full.jpg"
    srcset="https://asset.vg247.com/valve_index_full.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/valve_index_full.jpg 1x, https://asset.vg247.com/valve_index_full.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/valve_index_full.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Valve&#39;s next headset is apparently taking the Oculus Quest route, and won&#39;t require a PC"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">index fingered</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/valve-standalone-vr-headset-index-wireless-amd" >
            Valve&#39;s next headset is apparently taking the Oculus Quest route, and won&#39;t require a PC
        </a>
      </p>

        <p class="strapline">Proof of concept files for an AMD-powered standalone, wireless headset have been found, hinting at what Valve may be working on next.</p>
  </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-09-30 09:59:27.687574+00:00">
        3 hours ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/twisted-metal-ps5-lucid-games-free-to-play" class="link_overlay" title="Twisted Metal PS5 in development at Destruction AllStars studio – report" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/twisted_metal_UpethUr.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/twisted_metal_UpethUr.jpg"
    srcset="https://asset.vg247.com/twisted_metal_UpethUr.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/twisted_metal_UpethUr.jpg 1x, https://asset.vg247.com/twisted_metal_UpethUr.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/twisted_metal_UpethUr.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Twisted Metal PS5 in development at Destruction AllStars studio – report"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">lucid dreams</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/twisted-metal-ps5-lucid-games-free-to-play" >
            Twisted Metal PS5 in development at Destruction AllStars studio – report
        </a>
      </p>

        <p class="strapline">Lucid Games is reportedly working on a Twisted Metal game that&#39;s due to launch on PlayStation 5 – and it could be free-to-play.</p>
  </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/twisted-metal-ps5-lucid-games-free-to-play#comments">
    2
      </a>
  </p>
      <time class="published_at" datetime="2021-09-30 08:54:17.793485+00:00">
        4 hours ago
      </time>
  </div>
    </div>
</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
      <img
        src="https://asset.vg247.com/0314_vg247-logo_Oks1q1N.svg"
        alt="VG247 logo"
        width="150"
        height="50"
      />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/fab28a03ef6f19c1605dfeb320812bc5/img/vg247-shirt.png"
        alt="VG247 Merch"
        width="180"
        height="160"
        data-lazyload="true"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>


    <ul>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/archive/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/archive/articles"
                  data-active="false"
                >
                    Articles
                </a>
              </li>
              <li>
                <a
                  href="/archive/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>


    <ul>
              <li>
                <a
                  href="/topics/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/games/gta-5"
                  data-active="false"
                >
                    GTA
                </a>
              </li>
              <li>
                <a
                  href="/games/genshin-impact"
                  data-active="false"
                >
                    Genshin Impact
                </a>
              </li>
              <li>
                <a
                  href="/games/minecraft"
                  data-active="false"
                >
                    Minecraft
                </a>
              </li>
              <li>
                <a
                  href="/games/pokemon-go"
                  data-active="false"
                >
                    Pokémon Go
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>


    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                    About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                    Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                    Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                    Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                    Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                    Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                    Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                    Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                    Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="/archive/2021/09"
                  data-active="false"
                >
                    Archive
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@vg247.com"
                  data-active="false"
                >
                    Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>


<nav class="nav_sites">
        <span class="label">ReedPop</span>


    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                    Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                    Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                    Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                    GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                    Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                    Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                    Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                    Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.rockpapershotgun.com"
                  data-active="false"
                >
                    Rock Paper Shotgun
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                    USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                    VGC
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>