<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Jurassic World Evolution 2, Sniper Elite 5, Farming Simulator 22, more coming to Xbox Game Pass | VG247</title>

  <meta property="og:description" content="Microsoft has announced a batch of games coming to Xbox Game Pass in May.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Jurassic World Evolution 2, Sniper Elite 5, Farming Simulator 22, more coming to Xbox Game Pass">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/jurassic-world-evolution-2-sniper-elite-5-farming-simulator-22-more-coming-to-xbox-game-pass">
  <meta property="og:image" content="https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/xbox_game_pass_may.jpg">
  <meta property="article:published_time" content="2022-05-18T14:28:16.871579+00:00">
  <meta property="article:tag" content="Action Adventure">
  <meta property="article:tag" content="Strategy">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="FPS/Shooter">
  <meta property="article:tag" content="Indie">
  <meta property="article:tag" content="Xbox Game Pass">
  <meta property="article:tag" content="Xbox Game Pass Ultimate">
  <meta property="article:tag" content="PC Game Pass">
  <meta property="article:tag" content="Platformer">
  <meta property="article:tag" content="Story Rich">
  <meta property="article:tag" content="Hack &amp; Slash">

  <meta name="description" content="Microsoft has announced a batch of games coming to Xbox Game Pass in May.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Microsoft has announced a batch of games coming to Xbox Game Pass in May.">
  <meta name="twitter:image" content="https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/xbox_game_pass_may.jpg">
  <meta name="twitter:title" content="Jurassic World Evolution 2, Sniper Elite 5, Farming Simulator 22, more coming to Xbox Game Pass">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/ecb89a8177e17dcce06fba98a7714374/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/ecb89a8177e17dcce06fba98a7714374/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/ecb89a8177e17dcce06fba98a7714374/icon/favicon-16x16.png">
<link rel="manifest" href="/static/ecb89a8177e17dcce06fba98a7714374/icon/site.webmanifest">
<link rel="mask-icon" href="/static/ecb89a8177e17dcce06fba98a7714374/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/jurassic-world-evolution-2-sniper-elite-5-farming-simulator-22-more-coming-to-xbox-game-pass",
    "mainEntityOfPage": "https://www.vg247.com/jurassic-world-evolution-2-sniper-elite-5-farming-simulator-22-more-coming-to-xbox-game-pass",
    "headline": "Jurassic World Evolution 2, Sniper Elite 5, Farming Simulator 22, more coming to Xbox Game Pass",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Microsoft has announced a batch of games coming to Xbox Game Pass in May.",
    "datePublished": "2022-05-18T14:28:16.871579+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/thumbnail/1200x1200/quality/100/xbox_game_pass_may.jpg",
        "https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/thumbnail/1200x900/quality/100/xbox_game_pass_may.jpg",
        "https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/thumbnail/1600x900/quality/100/xbox_game_pass_may.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Stephany Nunneley",
        "jobTitle": "News Editor",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/stephany-nunneley.png",
        "description": "Half-blind/half-dyslexic, bad typist, wine enthusiast, humanitarian, intellectual savant, idiot savior, lover of all things nonsensical, animal hoarder and highly sarcastic.",
        "url": [
            "https://www.vg247.com/authors/stephany-nunneley",
            "https://twitter.com/stephnunneley"
        ]
    },
    "keywords": [
        "Action Adventure",
        "Strategy",
        "Xbox One",
        "Xbox Series X/S",
        "FPS/Shooter",
        "Indie",
        "Xbox Game Pass",
        "Xbox Game Pass Ultimate",
        "PC Game Pass",
        "Platformer",
        "Story Rich",
        "Hack & Slash"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "action-adventure,strategy,xbox-one,xbox-series-x,fps,indie-2,xbox-game-pass,xbox-game-pass-ultimate,pc-game-pass,platformer,story-rich,hack-slash",
    "dimension3": "Stephany Nunneley",
    "dimension7": "2022-05-18"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/ecb89a8177e17dcce06fba98a7714374/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/ecb89a8177e17dcce06fba98a7714374/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/ecb89a8177e17dcce06fba98a7714374/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/jurassic-world-evolution-2-sniper-elite-5-farming-simulator-22-more-coming-to-xbox-game-pass">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-best-classes-origin"
                      data-active="false"
                      
                    >
                        Elden Ring Best Class
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-guide-beginners"
                      data-active="false"
                      
                    >
                        Elden Ring Beginner&#39;s Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-boss-order-required-optional"
                      data-active="false"
                      
                    >
                        Elden Ring Boss Order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/roblox-blox-fruits-codes"
                      data-active="false"
                      
                    >
                        Blox Fruits Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/lego-star-wars-skywalker-saga-codes"
                      data-active="false"
                      
                    >
                        LEGO Star Wars Skywalker Saga codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/wordle-answer-may-18"
                      data-active="false"
                      
                    >
                        Today&#39;s Wordle Answer
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/jurassic-world-evolution-2-sniper-elite-5-farming-simulator-22-more-coming-to-xbox-game-pass" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>
  </nav>

  <p class="comments">
      <a href="https://www.vg247.com/jurassic-world-evolution-2-sniper-elite-5-farming-simulator-22-more-coming-to-xbox-game-pass#comments">
    2
      </a>
  </p>
    <span class="kicker">LATEST FREEBIES</span>
  </div>

    <div class="details">
        <h1 class="title">    Jurassic World Evolution 2, Sniper Elite 5, Farming Simulator 22, more coming to Xbox Game&nbsp;Pass
</h1>

        <span class="strapline">Resident Evil 7 leaves the service on May 31.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/70x70/quality/60/stephany-nunneley.png"
    srcset="https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/70x70/quality/60/stephany-nunneley.png 1x, https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/140x140/quality/60/stephany-nunneley.png 2x"
loading="lazy"    class="avatar_image"
    alt="Stephany Nunneley avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/stephany-nunneley">Stephany Nunneley</a>
</span>                <span class="job_title">
                    News Editor
                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-05-18 14:28:16.871579+00:00">May 18, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/xbox_game_pass_may.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/resize/690%3E/format/jpg/quality/80/xbox_game_pass_may.jpg"
    srcset="https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/resize/690%3E/format/jpg/quality/80/xbox_game_pass_may.jpg 1x, https://asset.vg247.com/xbox_game_pass_may.jpg/BROK/resize/1380%3E/format/jpg/quality/80/xbox_game_pass_may.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>Microsoft has announced a batch of games coming to <strong>Xbox Game Pass</strong> in May.</p>
<p>Available from today are: <strong>Her Story</strong> for PC, <strong>Skate</strong> for Cloud through EA Play, and <strong>Jurassic World Evolution 2</strong> for Cloud, Console, and PC.</p>
<div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/4714014.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/4714014.js"></script>
</figure>
<a class="button" href="https://www.youtube.com/watch?v=Kvl80YnxLgE" rel="noopener" target="_blank">
Watch on YouTube    </a>
</div>
<p>Also available today is <strong>Little Witch in the Woods</strong> for console and PC through Game Preview. The game tells the story of Ellie, an apprentice witch. In the game, you will explore the mystical forest, help the residents, and experience daily life as a witch.</p>
<p><strong>Umurangi Generation Special Edition</strong> comes to Cloud, Console, and PC today as a day one title with Game Pass. This first-person photography sandbox set in the retro-future city is facing an impending crisis. As a courier for the Tauranga Express, you will travel around the city taking pictures and documenting the world and its reality through your camera.</p>
<p>Tomorrow, May 19, <strong>Farming Simulator 22</strong> comes to Cloud, Console, and PC alongside <strong>Vampire Survivors</strong> for PC.</p>
<p>In the latter, you will be faced with hordes of night creatures you will need to dispatch as you try to survive until dawn. This gothic-horror game tasks you with making the right choices and relying on your skills and weapons to turn the tide in your favor.</p>
<p>On May 24,<strong> Floppy Knights</strong> will be released for Cloud, Console, and PC. Available on day one with Game Pass, the game is a fresh take on tactics fused with card-game strategy. Join Phoebe and Carlton in turn-based battles, build the perfect deck, execute card combos, and lead your Floppy Knights to victory.</p>
<p>Releasing alongside the former on May 24 is <strong>Hardspace: Shipbreaker</strong> for PC. Another day one release, through PC Game Pass you will be equipped with salvaging tech which you will use to disassemble derelict spaceships for valuable materials. You will need to be careful, though, as you don't want to trigger an explosive chain reaction. As you progress, you can upgrade your gear to take on more lucrative contracts to pay your debt. The game features a campaign, freeplay, and timed challenges.</p>
<p>May 26 will see the release of <strong>Sniper Elite 5</strong> on Console and PC as a day one title. The following day, May 27, <strong>Cricket 22</strong> will come to PC and <strong>Pac-Man Museum+</strong> releases for Cloud, Console, and PC.</p>
<p>For Ultimate members, Microsoft has added <strong>touch controls to 11 more games</strong> for the Cloud. These games are: A Memoir Blue, Contrast, Danganronpa 2: Goodbye Despair Anniversary Edition, Eiyuden Chronicle: Rising, Far: Changing Tides, Kentucky Route Zero, Loot River, Paradise Killer, Tainted Grail: Conquest, Townscaper, and Visage.</p>
<p>With new games being released, it means some titles will leave the service.</p>
<p>You have until <strong>May 31</strong> to download the following games: EA Sports NHL 20, Farming Simulator 19, Knockout City, Resident Evil 7, Spellforce 3: Soul Harvest, Superhot Mind Control Delete, and Yes Your Grace.</p>

        </div>




  </div>
  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/genres/action-adventure">Action Adventure</a>
        </li>
        <li>
          <a href="/genres/fps">FPS/Shooter</a>
        </li>
        <li>
          <a href="/genres/hack-slash">Hack &amp; Slash</a>
        </li>
        <li>
          <a href="/genres/indie-2">Indie</a>
        </li>
        <li>
          <a href="/topics/pc-game-pass">PC Game Pass</a>
        </li>
        <li>
          <a href="/genres/platformer">Platformer</a>
        </li>
        <li>
          <a href="/genres/story-rich">Story Rich</a>
        </li>
        <li>
          <a href="/genres/strategy">Strategy</a>
        </li>
        <li>
          <a href="/topics/xbox-game-pass">Xbox Game Pass</a>
        </li>
        <li>
          <a href="/topics/xbox-game-pass-ultimate">Xbox Game Pass Ultimate</a>
        </li>
        <li>
          <a href="/platforms/xbox-one">Xbox One</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/stephany-nunneley"
      class="link_overlay"
      title="Stephany Nunneley"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/70x70/quality/60/stephany-nunneley.png"
    srcset="https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/70x70/quality/60/stephany-nunneley.png 1x, https://asset.vg247.com/stephany-nunneley.png/BROK/thumbnail/140x140/quality/60/stephany-nunneley.png 2x"
loading="lazy"    class="avatar_image"
    alt="Stephany Nunneley avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/stephany-nunneley">Stephany Nunneley</a>
        </p>

      <p class="job_title">
        News Editor
      </p>


        <p class="bio">
          Half-blind/half-dyslexic, bad typist, wine enthusiast, humanitarian, intellectual savant, idiot savior, lover of all things nonsensical, animal hoarder and highly sarcastic.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/10d48qo0rnog3w59',
          postCount: '2',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/thq-nordic-announces-the-valiant-an-upcoming-action-rts-with-rpg-elements" class="link_overlay" title="THQ Nordic announces The Valiant, an upcoming medieval action-RTS with RPG elements" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/the_valiant_key_art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_valiant_key_art.jpg"
    srcset="https://asset.vg247.com/the_valiant_key_art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_valiant_key_art.jpg 1x, https://asset.vg247.com/the_valiant_key_art.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/the_valiant_key_art.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for THQ Nordic announces The Valiant, an upcoming medieval action-RTS with RPG elements"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">melee-centric combat</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/thq-nordic-announces-the-valiant-an-upcoming-action-rts-with-rpg-elements" >                THQ Nordic announces The Valiant, an upcoming medieval action-RTS with RPG elements
</a>          </p>

            <p class="strapline">Coming to you courtesy of Kite Games.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-05-18 17:12:22.887761+00:00">
          24 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/final-fantasy-7-news-to-be-shared-in-june-as-part-of-anniversary-celebration" class="link_overlay" title="Final Fantasy 7 news to be shared in June as part of anniversary celebration" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/final_fantasy_7_remake-3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/final_fantasy_7_remake-3.jpg"
    srcset="https://asset.vg247.com/final_fantasy_7_remake-3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/final_fantasy_7_remake-3.jpg 1x, https://asset.vg247.com/final_fantasy_7_remake-3.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/final_fantasy_7_remake-3.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Final Fantasy 7 news to be shared in June as part of anniversary celebration"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">PART 2 News?</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/final-fantasy-7-news-to-be-shared-in-june-as-part-of-anniversary-celebration" >                Final Fantasy 7 news to be shared in June as part of anniversary celebration
</a>          </p>

            <p class="strapline">Final Fantasy 7 is 25 years old. Let that sink in a minute.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-05-18 16:23:13.436366+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/introducing-popverse-reedpops-new-pop-culture-site" class="link_overlay" title="Introducing Popverse, ReedPop’s new pop culture site" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/pv22_articlelaunch-image_dev1_3BbNigE.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/pv22_articlelaunch-image_dev1_3BbNigE.jpg"
    srcset="https://asset.vg247.com/pv22_articlelaunch-image_dev1_3BbNigE.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/pv22_articlelaunch-image_dev1_3BbNigE.jpg 1x, https://asset.vg247.com/pv22_articlelaunch-image_dev1_3BbNigE.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/pv22_articlelaunch-image_dev1_3BbNigE.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="the Popverse logo repeated"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Marvelous</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/introducing-popverse-reedpops-new-pop-culture-site" >                Introducing Popverse, ReedPop’s new pop culture site
</a>          </p>

            <p class="strapline">Your new destination for movies, TV, and comics, plus a gateway into our events.</p>

    </div>

    <div class="metadata">
    <span class="author">Tom Orry</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/introducing-popverse-reedpops-new-pop-culture-site?view=comments">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-05-18 16:00:13.480354+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/greedfall-2-the-dying-world-revisits-the-universe-created-by-its-predecessor-features-more-tactical-combat" class="link_overlay" title="Greedfall 2: The Dying World revisits the universe created by its predecessor, features more tactical combat" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/greedfall_2-(5).jpg/BROK/thumbnail/299x168/format/jpg/quality/70/greedfall_2-(5).jpg"
    srcset="https://asset.vg247.com/greedfall_2-(5).jpg/BROK/thumbnail/299x168/format/jpg/quality/70/greedfall_2-(5).jpg 1x, https://asset.vg247.com/greedfall_2-(5).jpg/BROK/thumbnail/598x336/format/jpg/quality/70/greedfall_2-(5).jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Greedfall 2: The Dying World revisits the universe created by its predecessor, features more tactical combat"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">forge your destiny</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/greedfall-2-the-dying-world-revisits-the-universe-created-by-its-predecessor-features-more-tactical-combat" >                Greedfall 2: The Dying World revisits the universe created by its predecessor, features more tactical combat
</a>          </p>

            <p class="strapline">Coming to PC and consoles in 2024.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-05-18 15:55:00.350929+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/v-rising-whetstone-stone-brick-stone-dust" class="link_overlay" title="How to get Stone Brick, Stone Dust, and Whetstones in V Rising" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/v-rising-whetstone.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/v-rising-whetstone.jpg"
    srcset="https://asset.vg247.com/v-rising-whetstone.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/v-rising-whetstone.jpg 1x, https://asset.vg247.com/v-rising-whetstone.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/v-rising-whetstone.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for How to get Stone Brick, Stone Dust, and Whetstones in V Rising"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/v-rising-whetstone-stone-brick-stone-dust" >                How to get Stone Brick, Stone Dust, and Whetstones in V Rising
</a>          </p>

            <p class="strapline">Crafty critter</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-05-18 17:18:32.827971+00:00">
          18 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/thq-nordic-announces-the-valiant-an-upcoming-action-rts-with-rpg-elements" class="link_overlay" title="THQ Nordic announces The Valiant, an upcoming medieval action-RTS with RPG elements" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/the_valiant_key_art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_valiant_key_art.jpg"
    srcset="https://asset.vg247.com/the_valiant_key_art.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_valiant_key_art.jpg 1x, https://asset.vg247.com/the_valiant_key_art.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/the_valiant_key_art.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for THQ Nordic announces The Valiant, an upcoming medieval action-RTS with RPG elements"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">melee-centric combat</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/thq-nordic-announces-the-valiant-an-upcoming-action-rts-with-rpg-elements" >                THQ Nordic announces The Valiant, an upcoming medieval action-RTS with RPG elements
</a>          </p>

            <p class="strapline">Coming to you courtesy of Kite Games.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-05-18 17:12:22.887761+00:00">
          24 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/final-fantasy-7-news-to-be-shared-in-june-as-part-of-anniversary-celebration" class="link_overlay" title="Final Fantasy 7 news to be shared in June as part of anniversary celebration" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/final_fantasy_7_remake-3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/final_fantasy_7_remake-3.jpg"
    srcset="https://asset.vg247.com/final_fantasy_7_remake-3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/final_fantasy_7_remake-3.jpg 1x, https://asset.vg247.com/final_fantasy_7_remake-3.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/final_fantasy_7_remake-3.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Final Fantasy 7 news to be shared in June as part of anniversary celebration"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">PART 2 News?</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/final-fantasy-7-news-to-be-shared-in-june-as-part-of-anniversary-celebration" >                Final Fantasy 7 news to be shared in June as part of anniversary celebration
</a>          </p>

            <p class="strapline">Final Fantasy 7 is 25 years old. Let that sink in a minute.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-05-18 16:23:13.436366+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="articles"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/play-xenoblade-chronicles-before-xenoblade-chronicles-3" class="link_overlay" title="You owe it to yourself to play Xenoblade Chronicles before Xenoblade Chronicles 3" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/xenoblade-art-vg247.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/xenoblade-art-vg247.jpg"
    srcset="https://asset.vg247.com/xenoblade-art-vg247.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/xenoblade-art-vg247.jpg 1x, https://asset.vg247.com/xenoblade-art-vg247.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/xenoblade-art-vg247.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for You owe it to yourself to play Xenoblade Chronicles before Xenoblade Chronicles 3"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">the incredible shulk</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/play-xenoblade-chronicles-before-xenoblade-chronicles-3" >                You owe it to yourself to play Xenoblade Chronicles before Xenoblade Chronicles 3
</a>          </p>

            <p class="strapline">Nintendo’s beloved cult classic almost didn’t make it out of Japan and that would, really, have been a crying shame.</p>

    </div>

    <div class="metadata">
    <span class="author">Tom Regan</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-05-18 16:04:32.430516+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
        <img
          src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png"
          alt="VG247 logo"
          loading="lazy"
        />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://asset.vg247.com/0422_vg247-merch.png"
        alt="VG247 Merch"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/05"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>