<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Synced: Off Planet is another live service shooter set in an apocalyptic future | VG247</title>

  <meta property="og:description" content="Live service? Looter shooter? Roguelike? Bingo!">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Synced: Off Planet is another live service shooter set in an apocalyptic future">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/synced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future">
  <meta property="og:image" content="https://asset.vg247.com/header_aReZuEa.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/header_aReZuEa.jpg">
  <meta property="article:published_time" content="2022-12-05T17:37:08.083155+00:00">
  <meta property="article:tag" content="SYNCED: Off-Planet">
  <meta property="article:tag" content="Free-2-Play">
  <meta property="article:tag" content="Looter-Shooter">
  <meta property="article:tag" content="Level Infinite">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Free-to-play">
  <meta property="article:tag" content="Shooter">

  <meta name="description" content="Live service? Looter shooter? Roguelike? Bingo!">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Live service? Looter shooter? Roguelike? Bingo!">
  <meta name="twitter:title" content="Synced: Off Planet is another live service shooter set in an apocalyptic future">
  <meta name="twitter:image" content="https://asset.vg247.com/header_aReZuEa.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/header_aReZuEa.jpg">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/9fba7b57e3af5940014102ba9205097f/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/9fba7b57e3af5940014102ba9205097f/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/9fba7b57e3af5940014102ba9205097f/icon/favicon-16x16.png">
<link rel="mask-icon" href="/static/9fba7b57e3af5940014102ba9205097f/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "NewsArticle", "articleSection": "Video", "author": [{"@context": "https://schema.org", "@type": "Person", "description": "Connor is a Video Game Reporter with roots in multiplayer titles across a wide variety of genres. Connor can be found scrounging Reddit and Discord for the interesting stories, or diving deep into the latest fighting game.", "image": "https://asset.vg247.com/1531392243.jpg", "jobTitle": "Staff Writer", "name": "Connor Makar", "url": "https://www.vg247.com/authors/connor-makar", "worksFor": {"@type": "Organization", "name": "VG247", "url": "https://www.vg247.com"}}, {"@context": "https://schema.org", "@type": "Person", "description": "Jim Trinca is a welsh actor.", "image": "https://asset.vg247.com/20220922_135120_small.jpg", "jobTitle": "Video Producer", "name": "Jim Trinca", "url": "https://www.vg247.com/authors/jim-trinca", "worksFor": {"@type": "Organization", "name": "VG247", "url": "https://www.vg247.com"}}], "datePublished": "2022-12-05T17:37:08.083155+00:00", "description": "Live service? Looter shooter? Roguelike? Bingo!", "headline": "Synced: Off Planet is another live service shooter set in an apocalyptic future", "image": ["https://asset.vg247.com/header_aReZuEa.jpg/BROK/thumbnail/1200x1200/quality/100/header_aReZuEa.jpg", "https://asset.vg247.com/header_aReZuEa.jpg/BROK/thumbnail/1200x900/quality/100/header_aReZuEa.jpg", "https://asset.vg247.com/header_aReZuEa.jpg/BROK/thumbnail/1600x900/quality/100/header_aReZuEa.jpg"], "inLanguage": "en", "keywords": ["SYNCED: Off-Planet", "Free-2-Play", "Looter-Shooter", "Level Infinite", "PC", "Free-to-play", "Shooter"], "mainEntityOfPage": "https://www.vg247.com/synced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future", "publisher": {"@type": "Organization", "logo": {"@type": "ImageObject", "height": 60, "url": "https://asset.vg247.com/vg247-logo.png", "width": 192}, "name": "VG247", "url": "https://www.vg247.com/"}, "url": "https://www.vg247.com/synced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future"}
</script>



<script type="application/ld+json">
{"@context": "https://schema.org", "@type": "BreadcrumbList", "itemListElement": [{"@type": "ListItem", "item": "https://www.vg247.com/", "name": "Home", "position": 1}, {"@type": "ListItem", "item": "https://www.vg247.com/archive/videos", "name": "Videos", "position": 2}, {"@type": "ListItem", "item": "https://www.vg247.com/games/synced-off-planet", "name": "SYNCED: Off-Planet", "position": 3}]}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({"content": {"articleAuthor": "Connor Makar", "articleTitle": "Synced: Off Planet is another live service shooter set in an apocalyptic future", "articleTopic": "free-to-play,level-infinite,looter-shooter,pc,shooter,synced-off-planet", "articleType": "videos", "hasComments": false, "id": "82d97a32-e25a-4349-9f21-6ea94f0f6bb4", "onlineDate": "2022-12-05", "pageNumber": 1, "paywall": false, "product": "synced-off-planet", "relevantPlatforms": "pc", "updatedDate": "2022-12-05"}, "page": {"name": "article"}, "site": {"name": "VG247", "type": "reedpop:digital:gaming-popverse"}, "visitor": {"userType": "anonymous"}});
  </script>
<script>
permutivePageData = {
  "user" : {
      "logged_in": false,
      "subscriber": false,
  },
    ...{"article": {"author": "Connor Makar", "date_published": "2022-12-05T17:37:08.083155+00:00", "type": "Video"}, "classifications_watson": {"categories": "$alchemy_taxonomy", "keywords": "$alchemy_keywords"}, "companies": ["Level Infinite"], "topics": ["Looter-Shooter"], "video_games": [{"genres": ["Shooter", "Free-to-play"], "name": "SYNCED: Off-Planet", "platforms": ["PC"], "purchases": ["Free-2-Play"]}]}
};

!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});

window.permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3505225-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {"dimension1": "videos", "dimension2": "free-to-play,level-infinite,looter-shooter,pc,shooter,synced-off-planet", "dimension3": "Connor Makar", "dimension4": "0", "dimension5": "0", "dimension7": "2022-12-05", "dimension8": "synced-off-planet"};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {"user": "unregistered"}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script><script>
  document.addEventListener('DOMContentLoaded', () => {
    const sendToPiwik = (action, label, position=null) => {
      const data = ['navigation', action];
      if (label) data.push(label);
      if (label && Number.isInteger(position)) data.push(position);
      window._paq = window._paq || [];
      window._paq.push(['trackEvent', ...data]);
    };

    const registerClicks = (selector, action, labelOverride=null, position=null, parent=document) => {
      parent.querySelectorAll(selector).forEach((item, index) => {
        item.addEventListener('click', () => sendToPiwik(action, labelOverride || item.textContent.trim(), position));
      });
    };

    const registerSectionClicks = (selector, action) => {
        document.querySelectorAll(selector).forEach((section) => {
          const sectionTitle = section.querySelector('.section_title');
          const label = sectionTitle ? sectionTitle.textContent.trim() : 'no label';
          section.querySelectorAll('.summary').forEach((summary, position) => {
            registerClicks('a', action, label, position + 1, summary);
          });
        });
    };

    registerClicks('.app_header .nav_primary a', 'main navigation menu');
    registerClicks('.app_header .nav_secondary a', 'sub navigation menu');


      registerSectionClicks('#content_below .page_content section', 'article shelf click');
      registerClicks('.page_content .article_body_content a:not([data-lightbox])', 'article body click');
  });
</script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/9fba7b57e3af5940014102ba9205097f/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/9fba7b57e3af5940014102ba9205097f/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/9fba7b57e3af5940014102ba9205097f/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>


  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/synced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/modern-warfare-2-fast-weapon-levelling-guide-what-is-the-fastest-way-to-level-guns-in-mw2"
                      data-active="false"
                      
                    >
                        Modern Warfare 2 levelling guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/whats-the-best-pokemon-scarlet-and-violet-starter-pokemon-an-investigation"
                      data-active="false"
                      
                    >
                        Pokemon Scarlet and Violet best starter
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/god-of-war-ragnarok-guide"
                      data-active="false"
                      
                    >
                        God of War Ragnarok Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/video-game-release-dates-2022"
                      data-active="false"
                      
                    >
                        Video game release dates
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/mystic-messenger-email-guide-all-correct-answers-for-every-guest"
                      data-active="false"
                      
                    >
                        Mystic Messenger Email Guide
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/games/pokemon-scarlet-and-violet"
                      data-active="false"
                      
                    >
                        Pokemon Scarlet and Violet
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/call-of-duty-warzone-20"
                      data-active="false"
                      
                    >
                        Warzone 2.0
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/god-of-war-ragnarok"
                      data-active="false"
                      
                    >
                        God of War Ragnarok
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/call-of-duty-modern-warfare-2"
                      data-active="false"
                      
                    >
                        Modern Warfare 2
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/synced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future" rel="nofollow" data-dtm="registration-conv-driver-header-signin-createaccount">
Sign in / Create account        </a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter" data-dtm="subs-conv-driver-header">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Buy our merch
  </a>
  <a
    href="https://codes.vg247.com"
    target="_blank"
    rel="noopener"
    class="button"
  >
    Buy eShop codes
  </a>
</div>  </div>
  </nav>
        </header>

        <div id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <main id="content_above">
        <div class="page_content">



<div class="disclaimer" data-compact="false">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="videos"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/videos"
                      data-active="false"
                      
                    >
                        Videos
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/synced-off-planet"
                      data-active="false"
                      
                    >
                        SYNCED: Off-Planet
                    </a>
                  </li>
        </ul>
  </nav>

    <span class="kicker">DEJA VU</span>
  </div>

    <div class="details">
        <h1 class="title">    Synced: Off Planet is another live service shooter set in an apocalyptic&nbsp;future
</h1>

        <span class="strapline">If you like that sort of thing, 2023 is your year, it seems.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/70x70/quality/60/1531392243.jpg"
    srcset="https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/70x70/quality/60/1531392243.jpg 1x, https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/140x140/quality/60/1531392243.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Connor Makar avatar"
width="70" height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="videos">
                Video
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/connor-makar">Connor Makar</a>
</span>                <span class="job_title">
                  Staff Writer
                </span>
        </div>

          <div class="additional_authors">
            <span class="by">Additional contributions by</span>
            <ul>
                <li class="name">
                    <a href="/authors/jim-trinca">Jim Trinca</a>
                </li>
            </ul>
          </div>

          <div class="published_at">
Published on <time datetime="2022-12-05T17:37:08+00:00">Dec. 5, 2022</time>          </div>
    </div>



  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20VG247&amp;body=Synced%3A%20Off%20Planet%20is%20another%20live%20service%20shooter%20set%20in%20an%20apocalyptic%20future%20https%3A%2F%2Fwww.vg247.com%2Fsynced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future?utm_source=social_sharing&amp;utm_medium=Email&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vg247.com%2Fsynced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future?utm_source=social_sharing&amp;utm_medium=Facebook&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.vg247.com%2Fsynced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future&amp;title=Synced%3A%20Off%20Planet%20is%20another%20live%20service%20shooter%20set%20in%20an%20apocalyptic%20future?utm_source=social_sharing&amp;utm_medium=Reddit&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Synced%3A%20Off%20Planet%20is%20another%20live%20service%20shooter%20set%20in%20an%20apocalyptic%20future%20https%3A%2F%2Fwww.vg247.com%2Fsynced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future?utm_source=social_sharing&amp;utm_medium=Twitter&amp;utm_campaign=social_sharing"
              class="social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <button
          class="social_icon circle"
          data-url="https://www.vg247.com/synced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future?utm_source=social_sharing&amp;utm_medium=CopyLink&amp;utm_campaign=social_sharing"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </button>
      </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.social_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">

  <div class="video_wrapper">
<script
  data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/5095047.js"
data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/5095047.js"  data-lazyload="true"
  async
></script>  </div>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>
<strong>Synced: Off Planet</strong> &mdash; a free-to-play multiplayer Rogue Like live service Looter Shooter (bingo!) &mdash; is releasing into Open Beta on December 10. Ahead of the curtain being pulled back for the public to see, myself and Sherif were able to try out some of the PvE content in an early press event.
</p>
<p>
Back from our adventure in the next of a long line of login-bonus ridden gameplay experiences, we sat down with Welsh Actor and our very own video person Jim Trinca, who interrogated us on our time with Synced. Our main takeaway? It&rsquo;s alright&hellip; A perfectly acceptable, if a tad standard, shooter that may still appeal to a core audience upon release. For our full thoughts, check out the video above.
</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/ss_cf38cd2ff6cb368e71b81361d962f52109b13a8d.600x338.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/ss_cf38cd2ff6cb368e71b81361d962f52109b13a8d.600x338.jpg" target="_blank">
<img alt class="content_image" height="324" loading="lazy" src="https://asset.vg247.com/ss_cf38cd2ff6cb368e71b81361d962f52109b13a8d.600x338.jpg/BROK/resize/690%3E/format/jpg/quality/70/ss_cf38cd2ff6cb368e71b81361d962f52109b13a8d.600x338.jpg" srcset="https://asset.vg247.com/ss_cf38cd2ff6cb368e71b81361d962f52109b13a8d.600x338.jpg/BROK/resize/690%3E/format/jpg/quality/70/ss_cf38cd2ff6cb368e71b81361d962f52109b13a8d.600x338.jpg 1x, https://asset.vg247.com/ss_cf38cd2ff6cb368e71b81361d962f52109b13a8d.600x338.jpg/BROK/resize/1380%3E/format/jpg/quality/70/ss_cf38cd2ff6cb368e71b81361d962f52109b13a8d.600x338.jpg 2x" width="600"> </a>
<figcaption>The gimmick with this one is that you have a big arm.</figcaption>
</figure>
<p>
Synced takes place in an apocalyptic world where Nanos roam an exclusion zone, following a devastating disaster that dealt the dwellers of dozens of nearby domiciles a doomed hand from a dire deck. You, a brave explorer looking to venture inside this perilous region of the world in search of loot, secrets, and exhilarating peril must take on these Nano enemies as they appear in monstrous forms.
</p>
<p>
The largest of these monsters can be synced with, allowing you to use them in battle to hold back the hordes. When out in the field, they are an active combatant able to use core abilities to support your typical running and gunning. When retracted onto your arm, they provide passive abilities that can often be just as useful.
</p>
<p>
It&rsquo;s this mechanic that stands out as the core gimmick that sets Synced apart from the vast crowds of other live service titles out there. For us, while it did make combat a tad more exciting, we didn&rsquo;t really think it did enough to establish a solid platform for Synced to peer above the crowd from. It&rsquo;s fun enough, but at the end of the day it still does very much feel like a typical shooter. Which is fine, if that&rsquo;s what you&rsquo;re hankering for.
</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/ss_0c51710df795afbaab49ba08fda46f6d62b2f14e.600x338.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/ss_0c51710df795afbaab49ba08fda46f6d62b2f14e.600x338.jpg" target="_blank">
<img alt class="content_image" height="337" loading="lazy" src="https://asset.vg247.com/ss_0c51710df795afbaab49ba08fda46f6d62b2f14e.600x338.jpg/BROK/resize/690%3E/format/jpg/quality/70/ss_0c51710df795afbaab49ba08fda46f6d62b2f14e.600x338.jpg" srcset="https://asset.vg247.com/ss_0c51710df795afbaab49ba08fda46f6d62b2f14e.600x338.jpg/BROK/resize/690%3E/format/jpg/quality/70/ss_0c51710df795afbaab49ba08fda46f6d62b2f14e.600x338.jpg 1x, https://asset.vg247.com/ss_0c51710df795afbaab49ba08fda46f6d62b2f14e.600x338.jpg/BROK/resize/1380%3E/format/jpg/quality/70/ss_0c51710df795afbaab49ba08fda46f6d62b2f14e.600x338.jpg 2x" width="600"> </a>
<figcaption>The hub world is quite nice, there's a rusty plane in it.</figcaption>
</figure>
<p>
There are aspects of the game that we didn&rsquo;t get to try. PvP is a big part of Synced&rsquo;s appeal, and perhaps where much of the real skill expression will show itself. Then of course there&rsquo;s end game content, with players able to jump into elite matches for staggering increase in difficulty to match the mountains of gear they&rsquo;d have accrued to that point. As with all live service games, we have no doubt that people will be able to get a good amount of enjoyment out of it. Just for now, it&rsquo;s not really for us.
</p>
<p>
Although who knows! Maybe in 2-3 years Synced will come into its own, hit a stride and keep on running. In our chat, Jim brought up Warframe which remains the quintessential live service rags to riches story. A game that was piss, that has now become a permanent fixture in my life and a constant danger to the relationships with my loved ones.
</p>
<p>
Either way, you can try out Synced: Off Planet yourself come December 10 for free. We do recommend getting your own hands on it and seeing what you think. Maybe we&rsquo;re wrong! Maybe we&rsquo;re dumb and drunk and moronic mate, maybe you&rsquo;re the expert here. Tell us what you think about Synced below.
</p>

        </div>





  </div>
  </article>


<footer class="article_footer">



  <div class="tagged_with">
    <div class="section_title small">Tagged With</div>

    <ul>
        <li>
          <a href="/video-game-purchases/free-to-play">Free-2-Play</a>
        </li>
        <li>
          <a href="/genres/free-to-play">Free-to-play</a>
        </li>
        <li>
          <a href="/companies/level-infinite">Level Infinite</a>
        </li>
        <li>
          <a href="/topics/looter-shooter">Looter-Shooter</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/genres/shooter">Shooter</a>
        </li>
        <li>
          <a href="/games/synced-off-planet">SYNCED: Off-Planet</a>
        </li>
    </ul>
  </div>


  <div class="footer-newsletter">
    <div class="footer-newsletter_title">Subscribe to the VG247 Daily newsletter</div>
    <p>The biggest news of the day airdropped to your inbox.</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/vg247-daily/subscribe%3Fnext%3D%252Fsynced-off-planet-is-another-live-service-shooter-set-in-an-apocalyptic-future"
    rel="nofollow"
>Sign up</a>  </div>

<script>
  (function(){
    const sendToPiwik = (action, newsletter) => {
      window._paq = window._paq || [];
      window._paq.push([
        'trackEvent',
        'conversion driver',
        `registration:conv-driver:${action}`,
        newsletter,
      ]);
    };

      const target = document.currentScript.parentElement;
      const button = target.querySelector('.button');
      if (button) button.addEventListener('click', () => sendToPiwik('newsletter-signup-start', 'vg247-daily'));
  })();
</script>
  
  <div class="author_bio compact">
    <div class="section_title small">About the Author</div>




<div class="summary" data-type="persona">
    <a
      href="/authors/connor-makar"
      class="link_overlay"
      title="Connor Makar"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/70x70/quality/60/1531392243.jpg"
    srcset="https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/70x70/quality/60/1531392243.jpg 1x, https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/140x140/quality/60/1531392243.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Connor Makar avatar"
width="70" height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/connor-makar">Connor Makar</a>
        </p>

        <p class="job_title">
          Staff Writer
        </p>


        <p class="bio">Connor is a Video Game Reporter with roots in multiplayer titles across a wide variety of genres. Connor can be found scrounging Reddit and Discord for the interesting stories, or diving deep into the latest fighting game.</p>
  </div>
</div>  </div>



<div class="supporters_promo">
  <h3>Black Friday Sale: save 25% off a yearly subscription!</h3>
  <p>Your support helps keep VG247 a kick-ass, no BS destination for discussion of the biggest topics in video games. Join today to unlock:</p>
  <ul>
    <li>Ad-free browsing</li>
    <li>Monthly Letter from Editor Tom Orry</li>
    <li>Commenting Flair</li>
    <li>Merch Discounts</li>
  </ul>
  <a
    class="button outline"
    href="/subscribe/standard"
data-dtm="subs-conv-driver-article-below-content"  >
    See more information
  </a>
</div>

  <div id="comments">
    <div class="section_title small">Comments</div>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/dmd5xk',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </main>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>

  <nav class="after_article">




    


  <section class="shelf" data-count="8" data-type="carousel">
      <div class="section_title_wrapper">
          <div class="section_title">More Videos</div>
      </div>



  <div class="carousel">
      <div class="carousel_container">
          <button class="button left pagination_button" aria-label="Move backwards" disabled>
                <span
      class="icon"
      data-icon="angle-left"
      data-type="solid"
        title="Move backwards"
    ></span>

          </button>

          <div class="carousel_items" style="--carousel-item-count: 8;">



<div
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.vg247.com/nfs-unbound-is-great-why-did-ea-bury-it-the-thursday-nite-rant" class="link_overlay" title="NFS Unbound is great, why didn&#39;t EA tell anyone? The Thursday Nite Rant" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/Need-for-Speed%E2%84%A2-Unbound-2022-12-01-12-49-03.mp4.00_10_50_30.Still001.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/Need-for-Speed%E2%84%A2-Unbound-2022-12-01-12-49-03.mp4.00_10_50_30.Still001.jpg"
    srcset="https://asset.vg247.com/Need-for-Speed%E2%84%A2-Unbound-2022-12-01-12-49-03.mp4.00_10_50_30.Still001.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/Need-for-Speed%E2%84%A2-Unbound-2022-12-01-12-49-03.mp4.00_10_50_30.Still001.jpg 1x, https://asset.vg247.com/Need-for-Speed%E2%84%A2-Unbound-2022-12-01-12-49-03.mp4.00_10_50_30.Still001.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/Need-for-Speed%E2%84%A2-Unbound-2022-12-01-12-49-03.mp4.00_10_50_30.Still001.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">
                      <span class="kicker_wrapper">
                        <span class="kicker">NEED FOR EXPOSURE</span>
                      </span>

                <p class="title">
                    <a href="https://www.vg247.com/nfs-unbound-is-great-why-did-ea-bury-it-the-thursday-nite-rant" >
 NFS Unbound is great, why didn&#39;t EA tell anyone? The Thursday Nite Rant                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.vg247.com/midnight-suns-is-a-surprise-late-contender-for-game-of-the-year" class="link_overlay" title="Midnight Suns is a surprise late contender for Game of the Year" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/header_uHGxk7Q.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header_uHGxk7Q.jpg"
    srcset="https://asset.vg247.com/header_uHGxk7Q.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header_uHGxk7Q.jpg 1x, https://asset.vg247.com/header_uHGxk7Q.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/header_uHGxk7Q.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">
                      <span class="kicker_wrapper">
                        <span class="kicker">LAST MINUTE HEROICS</span>
                      </span>

                <p class="title">
                    <a href="https://www.vg247.com/midnight-suns-is-a-surprise-late-contender-for-game-of-the-year" >
 Midnight Suns is a surprise late contender for Game of the Year                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.vg247.com/the-witcher-3-is-getting-a-next-gen-upgrade-but-does-it-need-one" class="link_overlay" title="The Witcher 3 is getting a next-gen upgrade, but does it need one?" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/header-copy.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header-copy.jpg"
    srcset="https://asset.vg247.com/header-copy.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header-copy.jpg 1x, https://asset.vg247.com/header-copy.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/header-copy.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">
                      <span class="kicker_wrapper">
                        <span class="kicker">GERALT OF NVIDIA</span>
                      </span>

                <p class="title">
                    <a href="https://www.vg247.com/the-witcher-3-is-getting-a-next-gen-upgrade-but-does-it-need-one" >
 The Witcher 3 is getting a next-gen upgrade, but does it need one?                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.vg247.com/assassins-creed-15" class="link_overlay" title="15 years of Assassin’s Creed: Why there’s never been a better time to replay the first game" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/header_cW6Adrq.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header_cW6Adrq.jpg"
    srcset="https://asset.vg247.com/header_cW6Adrq.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header_cW6Adrq.jpg 1x, https://asset.vg247.com/header_cW6Adrq.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/header_cW6Adrq.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">
                      <span class="kicker_wrapper">
                        <span class="kicker">ALTAÏR WE GO</span>
                      </span>

                <p class="title">
                    <a href="https://www.vg247.com/assassins-creed-15" >
 15 years of Assassin’s Creed: Why there’s never been a better time to replay the first game                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.vg247.com/pentiment-shows-the-true-value-of-game-pass" class="link_overlay" title="Pentiment shows the true value of Game Pass" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/HEADER-VIDEO.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/HEADER-VIDEO.jpg"
    srcset="https://asset.vg247.com/HEADER-VIDEO.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/HEADER-VIDEO.jpg 1x, https://asset.vg247.com/HEADER-VIDEO.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/HEADER-VIDEO.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">
                      <span class="kicker_wrapper">
                        <span class="kicker">REQUIESCAT GAME PASS</span>
                      </span>

                <p class="title">
                    <a href="https://www.vg247.com/pentiment-shows-the-true-value-of-game-pass" >
 Pentiment shows the true value of Game Pass                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.vg247.com/god-of-war-ragnarok-casts-odin-as-a-mob-boss-in-a-deft-blend-of-the-last-of-us-and-skyrim" class="link_overlay" title="God of War: Ragnarök casts Odin as a mob boss in a deft blend of The Last of Us and Skyrim" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/header-chat.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header-chat.jpg"
    srcset="https://asset.vg247.com/header-chat.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header-chat.jpg 1x, https://asset.vg247.com/header-chat.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/header-chat.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">
                      <span class="kicker_wrapper">
                        <span class="kicker">EYE AM THE MOB</span>
                      </span>

                <p class="title">
                    <a href="https://www.vg247.com/god-of-war-ragnarok-casts-odin-as-a-mob-boss-in-a-deft-blend-of-the-last-of-us-and-skyrim" >
 God of War: Ragnarök casts Odin as a mob boss in a deft blend of The Last of Us and Skyrim                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.vg247.com/does-god-of-war-ragnarok-have-too-many-graphics-modes" class="link_overlay" title="God of War: Ragnarök loves your £2000 TV" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/new-thumb.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/new-thumb.jpg"
    srcset="https://asset.vg247.com/new-thumb.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/new-thumb.jpg 1x, https://asset.vg247.com/new-thumb.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/new-thumb.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">
                      <span class="kicker_wrapper">
                        <span class="kicker">PANDORA&#39;S IDIOT BOX</span>
                      </span>

                <p class="title">
                    <a href="https://www.vg247.com/does-god-of-war-ragnarok-have-too-many-graphics-modes" >
 God of War: Ragnarök loves your £2000 TV                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>


<div
  class="summary"
  data-type="article"
  data-article-type="videos"
  data-premium="false"
  data-external="false"
  data-size="default"
>
      <a href="https://www.vg247.com/classic-tv-themes-in-trombone-champ" class="link_overlay" title="Classic TV themes in Trombone Champ" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/header-.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header-.jpg"
    srcset="https://asset.vg247.com/header-.jpg/BROK/thumbnail/240x135/format/jpg/quality/80/header-.jpg 1x, https://asset.vg247.com/header-.jpg/BROK/thumbnail/480x270/format/jpg/quality/80/header-.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt=""
width="240" height="135"  >
</div>
          <div class="details">
                      <span class="kicker_wrapper">
                        <span class="kicker">PARP FOR THE COURSE</span>
                      </span>

                <p class="title">
                    <a href="https://www.vg247.com/classic-tv-themes-in-trombone-champ" >
 Classic TV themes in Trombone Champ                    </a>
                </p>



          </div>

          <div class="metadata">



          </div>

</div>          </div>

          <button class="button right pagination_button" aria-label="Move forwards">
                <span
      class="icon"
      data-icon="angle-right"
      data-type="solid"
        title="Move forwards"
    ></span>

          </button>
      </div>

      <nav class="carousel_pages">
            <button class="button outline page active" aria-label="Scroll to item 1" data-index="0"></button>
            <button class="button outline page" aria-label="Scroll to item 2" data-index="1"></button>
            <button class="button outline page" aria-label="Scroll to item 3" data-index="2"></button>
            <button class="button outline page" aria-label="Scroll to item 4" data-index="3"></button>
            <button class="button outline page" aria-label="Scroll to item 5" data-index="4"></button>
            <button class="button outline page" aria-label="Scroll to item 6" data-index="5"></button>
            <button class="button outline page" aria-label="Scroll to item 7" data-index="6"></button>
            <button class="button outline page" aria-label="Scroll to item 8" data-index="7"></button>
      </nav>

    <script>
      (function(){
        const target = document.currentScript.closest('.carousel');
        window.addEventListener('articleScripts', () => new BrockmanCarousel({ target }));
      })();
    </script>
  </div>

  </section>



  </nav>

  <div class="merch_component ">
    <a class="link_overlay" href="https://store.reedpop.com/collections/vg247" target="_blank" rel="noopener" title="Synced: Off Planet is another live service shooter set in an apocalyptic future"></a>
    <div class="details">
  <img
    src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png/BROK/resize/200%3E/0314_vg247-logo_3UB0dCn.png"
    srcset="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png/BROK/resize/200%3E/0314_vg247-logo_3UB0dCn.png 1x, https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png/BROK/resize/400%3E/0314_vg247-logo_3UB0dCn.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="VG247 logo"
width="200" height="53"  >
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <a class="button" href="https://store.reedpop.com/collections/vg247">
        Explore our store
      </a>
    </div>
    <div class="asset">
  <img
    src="https://asset.vg247.com/0422_vg247-merch.png/BROK/resize/200%3E/0422_vg247-merch.png"
    srcset="https://asset.vg247.com/0422_vg247-merch.png/BROK/resize/200%3E/0422_vg247-merch.png 1x, https://asset.vg247.com/0422_vg247-merch.png/BROK/resize/400%3E/0422_vg247-merch.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="VG247 Merch"
width="200" height="254"  >
    </div>
    <script>
      const buttons = document.querySelectorAll('.merch_component');
      for (i = 0; i < buttons.length; i++) {
        buttons[i].addEventListener('click', function(e) {
          gtag('event', 'click', {
            'event_category': 'Store Component',
            'event_label': window.location.href,
          });
        });
      }
    </script>
  </div>
      </div>
  </div>
            </div>

        </div>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/newsletters"
                      data-active="false"
                      
                    >
                        Newsletters
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/games/pokemon-scarlet-and-violet"
                      data-active="false"
                      
                    >
                        Pokemon Scarlet and Violet
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/call-of-duty-warzone-20"
                      data-active="false"
                      
                    >
                        Warzone 2.0
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/god-of-war-ragnarok"
                      data-active="false"
                      
                    >
                        God of War Ragnarok
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/call-of-duty-modern-warfare-2"
                      data-active="false"
                      
                    >
                        Modern Warfare 2
                    </a>
                  </li>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/12"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>