<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Mario Kart, Hot Wheels and procedural tracks collide in this  high-octane Unreal Engine 5 project | VG247</title>

  <meta property="og:description" content="Hot Wheels meets Forza in this unreleased Unreal Engine 5 racing game">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Mario Kart, Hot Wheels and procedural tracks collide in this  high-octane Unreal Engine 5 project">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/racing-unreal-engine-5-hotwheels-mario-kart">
  <meta property="og:image" content="https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/unreal_engine_5_racing.jpg">
  <meta property="article:published_time" content="2022-07-14T14:47:37.581822+00:00">
  <meta property="article:tag" content="Driving/Racing">
  <meta property="article:tag" content="Unreal Engine 5">
  <meta property="article:tag" content="Unreal Engine">
  <meta property="article:tag" content="PC">

  <meta name="description" content="Hot Wheels meets Forza in this unreleased Unreal Engine 5 racing game">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Hot Wheels meets Forza in this unreleased Unreal Engine 5 racing game">
  <meta name="twitter:title" content="Mario Kart, Hot Wheels and procedural tracks collide in this  high-octane Unreal Engine 5 project">
  <meta name="twitter:image" content="https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/unreal_engine_5_racing.jpg">
  <meta name="twitter:image:alt" content="Unamed Unreal Engine 5 racing game with procedural tracks.">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/ac22b445c24b77add65cae065b975e95/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/ac22b445c24b77add65cae065b975e95/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/ac22b445c24b77add65cae065b975e95/icon/favicon-16x16.png">
<link rel="manifest" href="/static/ac22b445c24b77add65cae065b975e95/icon/site.webmanifest">
<link rel="mask-icon" href="/static/ac22b445c24b77add65cae065b975e95/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/racing-unreal-engine-5-hotwheels-mario-kart",
    "mainEntityOfPage": "https://www.vg247.com/racing-unreal-engine-5-hotwheels-mario-kart",
    "headline": "Mario Kart, Hot Wheels and procedural tracks collide in this  high-octane Unreal Engine 5 project",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Hot Wheels meets Forza in this unreleased Unreal Engine 5 racing game",
    "datePublished": "2022-07-14T14:47:37.581822+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/thumbnail/1200x1200/quality/100/unreal_engine_5_racing.jpg",
        "https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/thumbnail/1200x900/quality/100/unreal_engine_5_racing.jpg",
        "https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/thumbnail/1600x900/quality/100/unreal_engine_5_racing.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Connor Makar",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/1531392243.jpg",
        "description": "Connor is a Video Game Reporter with roots in multiplayer titles across a wide variety of genres. Connor can be found scrounging Reddit and Discord for the interesting stories, or diving deep into the latest fighting game.",
        "url": "https://www.vg247.com/authors/connor-makar"
    },
    "keywords": [
        "Driving/Racing",
        "Unreal Engine 5",
        "Unreal Engine",
        "PC"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        }
    ]
}
</script>

<script>

permutivePageData = {
  "classifications_watson": {
    "categories": "$alchemy_taxonomy",
    "keywords": "$alchemy_keywords"
  },
  "user" : {
      "logged_in": false,
      "subscriber": false,
  }
};

  articleData = {};
    articlePublishedDate = new Date("2022-07-14 14:47:37.581822+00:00");
    articleData.date_published = articlePublishedDate;
    articleData.type = "News";
    articleData.author = "Connor Makar";
  permutivePageData.article = articleData;
  

    articleComics = [];
    articleCompanies = [];
    articleMovies = [];
    articleTabletopCategories = [];
    articleTabletopMechanics = [];
    articleTabletopSeries = [];
    articleTabletopGames = [];
    articleThemes = [];
    articleTopics = [];
    articleTVShows = [];
    articleVideoGameGenres = [];
    articleVideoGamePlatforms = [];
    articleVideoGames = [];

        articleVideoGameGenres.push("Driving/Racing");
        articleVideoGamePlatforms.push("PC");

        articleTopics.push("Unreal Engine 5");
        articleTopics.push("Unreal Engine");

  if(articleComics.length > 0) { permutivePageData.comics = articleComics };
  if(articleCompanies.length > 0) { permutivePageData.companies = articleCompanies };
  if(articleMovies.length > 0) { permutivePageData.movies = articleMovies };
  if(articleTabletopGames.length > 0) { permutivePageData.tabletop_game = articleTabletopGames };
  if(articleThemes.length > 0) { permutivePageData.themes = articleThemes };
  if(articleTopics.length > 0) { permutivePageData.topics = articleTopics };
  if(articleTVShows.length > 0) { permutivePageData.tv_shows = articleTVShows };
  if(articleVideoGames.length > 0) { permutivePageData.video_games = articleVideoGames };




!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});
permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3505225-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "driving-racing,unreal-engine-5,unreal-engine,pc",
    "dimension3": "Connor Makar",
    "dimension7": "2022-07-14"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/ac22b445c24b77add65cae065b975e95/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/ac22b445c24b77add65cae065b975e95/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/ac22b445c24b77add65cae065b975e95/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/racing-unreal-engine-5-hotwheels-mario-kart">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScript = document.createElement('script');
        apesterScript.async = true;
        apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
        document.getElementsByTagName('head')[0].appendChild(apesterScript);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-best-classes-origin"
                      data-active="false"
                      
                    >
                        Elden Ring Best Class
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-guide-beginners"
                      data-active="false"
                      
                    >
                        Elden Ring Beginner&#39;s Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-boss-order-required-optional"
                      data-active="false"
                      
                    >
                        Elden Ring Boss Order
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/diablo-immortal-best-class-solo-pvp"
                      data-active="false"
                      
                    >
                        Diablo Immortal Best Class
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/roblox-shindo-life-codes-free-spins"
                      data-active="false"
                      
                    >
                        Shindo Life codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/wordle-answer-july-14"
                      data-active="false"
                      
                    >
                        Today&#39;s Wordle answer
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/racing-unreal-engine-5-hotwheels-mario-kart" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>
  </nav>

    <span class="kicker">Burning rubber</span>
  </div>

    <div class="details">
        <h1 class="title">    Mario Kart, Hot Wheels and procedural tracks collide in this  high-octane Unreal Engine 5&nbsp;project
</h1>

        <span class="strapline">Currently a work in process, this UE5 project shows the merits of racing in the shiny new Unreal Engine.</span>

    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/70x70/quality/60/1531392243.jpg"
    srcset="https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/70x70/quality/60/1531392243.jpg 1x, https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/140x140/quality/60/1531392243.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Connor Makar avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/connor-makar">Connor Makar</a>
</span>                <span class="job_title">
Contributor                </span>
        </div>


        <div class="published_at">
Published on <time datetime="2022-07-14 14:47:37.581822+00:00">July 14, 2022</time>        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/unreal_engine_5_racing.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/resize/690%3E/format/jpg/quality/80/unreal_engine_5_racing.jpg"
    srcset="https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/resize/690%3E/format/jpg/quality/80/unreal_engine_5_racing.jpg 1x, https://asset.vg247.com/unreal_engine_5_racing.jpg/BROK/resize/1380%3E/format/jpg/quality/80/unreal_engine_5_racing.jpg 2x"
loading="eager"    class="headline_image"
    alt="Unamed Unreal Engine 5 racing game with procedural tracks."
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>Who doesn&rsquo;t love a good racing game? Wheels on the road, racing around intricate tracks and weaving between obstacles as you dash for the finish line. <a href="https://www.vg247.com/topics/unreal-engine-5">Unreal Engine 5</a> developer, Ronnie Ree, certainly does - and they&rsquo;ve expressed their love for racing games in a project mixing together Mario Kart and Hot Wheels.</p>
<p>Uploaded to both YouTube and Reddit, the video shows off procedural track generation in the engine. Everything from the track itself to the environment is created on the fly, as the player has to race through these shifting roads dodging rocks and grabbing power ups along the way.</p>
<figure><figure class="video_wrapper youtube">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/q5S-6P8CQDc?autoplay=0" frameborder="0" loading="lazy" src="https://www.youtube-nocookie.com/embed/q5S-6P8CQDc?autoplay=0">
</iframe></figure><figcaption>Watch a trailer for the game yourself here!</figcaption></figure>
<p>It&rsquo;s still early on in development, with a public demo yet to be made available. For now, the work on this racing game continues, with efforts to improve the controls, have a disappearing track behind you to encourage speedy driving, and work around the pop-in as tracks are generated. There's a lot to look forward to!</p>
<p>Unreal Engine 5 seems to be a great platform for fans of the racing genre to express themselves. Earlier this year, we took a look at a <a href="https://www.vg247.com/need-for-speed-3-unreal-engine-5">Need for Speed 3 fan remake</a> developed in the engine, which aims to make use of UE5&rsquo;s vast graphical improvements to bring that title back from the dead. That, in addition to totally original projects like Ronnie Ree&rsquo;s work, cement the merits of the engine for this particular genre.</p>
<figure><div class="blue_billywig">
<figure class="video_wrapper bluebillywig">
<script async data-cookies-src="https://gamernetwork.bbvms.com/p/vg247_autoplay/c/4854541.js" data-lazyload="true" data-nocookies-src="https://gamernetwork.bbvms.com/p/vg247_no_cookies/c/4854541.js"></script>
</figure>
</div><figcaption>In the mood for some AAA Unreal Engine 5? Watch the trailer for Code: To Jin Yong.</figcaption></figure>
<p>Do you think this racing game looks cool? Let us know below. Same goes if you know of any other rad Unreal Engine 5 projects - we&rsquo;d love to see them!</p>

        </div>




  </div>
  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/genres/driving-racing">Driving/Racing</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/topics/unreal-engine">Unreal Engine</a>
        </li>
        <li>
          <a href="/topics/unreal-engine-5">Unreal Engine 5</a>
        </li>
    </ul>
  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/connor-makar"
      class="link_overlay"
      title="Connor Makar"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/70x70/quality/60/1531392243.jpg"
    srcset="https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/70x70/quality/60/1531392243.jpg 1x, https://asset.vg247.com/1531392243.jpg/BROK/thumbnail/140x140/quality/60/1531392243.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Connor Makar avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/connor-makar">Connor Makar</a>
        </p>

      <p class="job_title">
        Contributor
      </p>


        <p class="bio">
          Connor is a Video Game Reporter with roots in multiplayer titles across a wide variety of genres. Connor can be found scrounging Reddit and Discord for the interesting stories, or diving deep into the latest fighting game.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/xy0prw',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/have-a-look-at-some-debut-gameplay-footage-of-the-division-resurgence" class="link_overlay" title="Have a look at some debut gameplay footage of The Division: Resurgence" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/the_division_resurgence_logo.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_division_resurgence_logo.jpg"
    srcset="https://asset.vg247.com/the_division_resurgence_logo.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_division_resurgence_logo.jpg 1x, https://asset.vg247.com/the_division_resurgence_logo.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/the_division_resurgence_logo.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Have a look at some debut gameplay footage of The Division: Resurgence"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">a walkthrough</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/have-a-look-at-some-debut-gameplay-footage-of-the-division-resurgence" >                Have a look at some debut gameplay footage of The Division: Resurgence
</a>          </p>

            <p class="strapline">New York City is in your hands.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-07-14 16:35:49.270494+00:00">
          46 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/dino-crisis-ridge-racer-2-and-soulcalibur-broken-destiny-could-be-coming-to-playstation-plus-premium" class="link_overlay" title="Dino Crisis, Ridge Racer 2 and SoulCalibur: Broken Destiny could be coming to PlayStation Plus Premium" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/dino_crisis_iNezojF.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/dino_crisis_iNezojF.jpg"
    srcset="https://asset.vg247.com/dino_crisis_iNezojF.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/dino_crisis_iNezojF.jpg 1x, https://asset.vg247.com/dino_crisis_iNezojF.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/dino_crisis_iNezojF.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Dino Crisis, Ridge Racer 2 and SoulCalibur: Broken Destiny could be coming to PlayStation Plus Premium"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">LOOKING LIKELY</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/dino-crisis-ridge-racer-2-and-soulcalibur-broken-destiny-could-be-coming-to-playstation-plus-premium" >                Dino Crisis, Ridge Racer 2 and SoulCalibur: Broken Destiny could be coming to PlayStation Plus Premium
</a>          </p>

            <p class="strapline">Dino Crisis mentioned once again.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-07-14 15:39:06.225985+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/most-dragon-age-and-mass-effect-dlc-is-now-free-on-pc-through-origin" class="link_overlay" title="Most Dragon Age and Mass Effect DLC is now free on PC through Origin" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/dragon_age_2_large_crop.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/dragon_age_2_large_crop.jpg"
    srcset="https://asset.vg247.com/dragon_age_2_large_crop.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/dragon_age_2_large_crop.jpg 1x, https://asset.vg247.com/dragon_age_2_large_crop.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/dragon_age_2_large_crop.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Most Dragon Age and Mass Effect DLC is now free on PC through Origin"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">HEY HEY HEY GOODBYE</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/most-dragon-age-and-mass-effect-dlc-is-now-free-on-pc-through-origin" >                Most Dragon Age and Mass Effect DLC is now free on PC through Origin
</a>          </p>

            <p class="strapline">So long, BioWare Points.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-07-14 14:40:32.493249+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/assassins-creed-rift-aztech-rumour-baghdad-setting-report" class="link_overlay" title="The next Assassin&#39;s Creed starring Valhalla&#39;s Basim is set in Baghdad - report" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/assassins_creed_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/assassins_creed_1.jpg"
    srcset="https://asset.vg247.com/assassins_creed_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/assassins_creed_1.jpg 1x, https://asset.vg247.com/assassins_creed_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/assassins_creed_1.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for The next Assassin&#39;s Creed starring Valhalla&#39;s Basim is set in Baghdad - report"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">in the bag(hdad)</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/assassins-creed-rift-aztech-rumour-baghdad-setting-report" >                The next Assassin&#39;s Creed starring Valhalla&#39;s Basim is set in Baghdad - report
</a>          </p>

            <p class="strapline">Assassin&#39;s Creed Rift is reportedly the name of the next game in the series, and it&#39;s seemingly going to be set in Baghdad.</p>

    </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/assassins-creed-rift-aztech-rumour-baghdad-setting-report#comments" rel="nofollow">
    1
      </a>
  </p>
      <time class="published_at" datetime="2022-07-14 14:39:11.288665+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/have-a-look-at-some-debut-gameplay-footage-of-the-division-resurgence" class="link_overlay" title="Have a look at some debut gameplay footage of The Division: Resurgence" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/the_division_resurgence_logo.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_division_resurgence_logo.jpg"
    srcset="https://asset.vg247.com/the_division_resurgence_logo.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_division_resurgence_logo.jpg 1x, https://asset.vg247.com/the_division_resurgence_logo.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/the_division_resurgence_logo.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Have a look at some debut gameplay footage of The Division: Resurgence"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">a walkthrough</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/have-a-look-at-some-debut-gameplay-footage-of-the-division-resurgence" >                Have a look at some debut gameplay footage of The Division: Resurgence
</a>          </p>

            <p class="strapline">New York City is in your hands.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-07-14 16:35:49.270494+00:00">
          46 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/genshin-impact-summer-fantasia-how-to-start" class="link_overlay" title="Genshin Impact: How to start Summer Fantasia - Summertime Odyssey I and Mona&#39;s Story Quest" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/how-to-start-summertime-fantasia.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/how-to-start-summertime-fantasia.jpg"
    srcset="https://asset.vg247.com/how-to-start-summertime-fantasia.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/how-to-start-summertime-fantasia.jpg 1x, https://asset.vg247.com/how-to-start-summertime-fantasia.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/how-to-start-summertime-fantasia.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Genshin Impact: How to start Summer Fantasia - Summertime Odyssey I and Mona&#39;s Story Quest"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/genshin-impact-summer-fantasia-how-to-start" >                Genshin Impact: How to start Summer Fantasia - Summertime Odyssey I and Mona&#39;s Story Quest
</a>          </p>

            <p class="strapline">The Odyssey, by HoYoverse</p>

    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-07-14 16:27:53.923335+00:00">
          54 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="articles"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/ps1-ps-plus-extra-games-where-are-they" class="link_overlay" title="Come on, Sony: You promised us PS1 games on PS Plus, where are they all?" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/PS1-games-Ps-Plus-vg247.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/PS1-games-Ps-Plus-vg247.jpg"
    srcset="https://asset.vg247.com/PS1-games-Ps-Plus-vg247.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/PS1-games-Ps-Plus-vg247.jpg 1x, https://asset.vg247.com/PS1-games-Ps-Plus-vg247.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/PS1-games-Ps-Plus-vg247.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Come on, Sony: You promised us PS1 games on PS Plus, where are they all?"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Extra, Extra</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/ps1-ps-plus-extra-games-where-are-they" >                Come on, Sony: You promised us PS1 games on PS Plus, where are they all?
</a>          </p>

            <p class="strapline">If you&#39;re paying extra for PS Plus Premium, you may be starting to feel a little short-changed.</p>

    </div>

    <div class="metadata">
    <span class="author">Dom Peppiatt</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-07-14 15:58:25.522627+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/dino-crisis-ridge-racer-2-and-soulcalibur-broken-destiny-could-be-coming-to-playstation-plus-premium" class="link_overlay" title="Dino Crisis, Ridge Racer 2 and SoulCalibur: Broken Destiny could be coming to PlayStation Plus Premium" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/dino_crisis_iNezojF.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/dino_crisis_iNezojF.jpg"
    srcset="https://asset.vg247.com/dino_crisis_iNezojF.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/dino_crisis_iNezojF.jpg 1x, https://asset.vg247.com/dino_crisis_iNezojF.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/dino_crisis_iNezojF.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Dino Crisis, Ridge Racer 2 and SoulCalibur: Broken Destiny could be coming to PlayStation Plus Premium"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">LOOKING LIKELY</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/dino-crisis-ridge-racer-2-and-soulcalibur-broken-destiny-could-be-coming-to-playstation-plus-premium" >                Dino Crisis, Ridge Racer 2 and SoulCalibur: Broken Destiny could be coming to PlayStation Plus Premium
</a>          </p>

            <p class="strapline">Dino Crisis mentioned once again.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-07-14 15:39:06.225985+00:00">
          an hour ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
        <img
          src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png"
          alt="VG247 logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://asset.vg247.com/0422_vg247-merch.png"
        alt="VG247 Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/07"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>