<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Starfield: release date, trailer, exclusivity, gameplay, and more | VG247</title>

  <meta property="og:description" content="Here’s everything you need to know about the Starfield release date, trailer, exclusivity, gameplay, and more.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Starfield: release date, trailer, exclusivity, gameplay, and more">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/starfield-release-date-trailer-gameplay-news-rumours">
  <meta property="og:image" content="https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/starfield_fpvmiQ2.jpg">
  <meta property="article:published_time" content="2022-02-22T12:18:42.189218+00:00">
  <meta property="article:tag" content="Deals">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Xbox">

  <meta name="description" content="Here’s everything you need to know about the Starfield release date, trailer, exclusivity, gameplay, and more.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Here’s everything you need to know about the Starfield release date, trailer, exclusivity, gameplay, and more.">
  <meta name="twitter:image" content="https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/starfield_fpvmiQ2.jpg">
  <meta name="twitter:title" content="Starfield: release date, trailer, exclusivity, gameplay, and more">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/a36a9f3147658ed0d06ed7eab3f938ad/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/a36a9f3147658ed0d06ed7eab3f938ad/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/a36a9f3147658ed0d06ed7eab3f938ad/icon/favicon-16x16.png">
<link rel="manifest" href="/static/a36a9f3147658ed0d06ed7eab3f938ad/icon/site.webmanifest">
<link rel="mask-icon" href="/static/a36a9f3147658ed0d06ed7eab3f938ad/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/starfield-release-date-trailer-gameplay-news-rumours",
    "mainEntityOfPage": "https://www.vg247.com/starfield-release-date-trailer-gameplay-news-rumours",
    "headline": "Starfield: release date, trailer, exclusivity, gameplay, and more",
    "inLanguage": "en",
    "articleSection": "Deals",
    "description": "Here\u2019s everything you need to know about the Starfield release date, trailer, exclusivity, gameplay, and more.",
    "datePublished": "2022-02-22T12:18:42.189218+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/thumbnail/1200x1200/quality/100/starfield_fpvmiQ2.jpg",
        "https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/thumbnail/1200x900/quality/100/starfield_fpvmiQ2.jpg",
        "https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/thumbnail/1600x900/quality/100/starfield_fpvmiQ2.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Jessica Reyes",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "url": [
            "https://www.vg247.com/authors/jessica-reyes",
            "https://twitter.com/jpreyes__"
        ]
    },
    "keywords": [
        "Deals",
        "Xbox Series X/S",
        "Xbox"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Deals",
            "item": "https://www.vg247.com/archive/deals"
        }
    ]
}
</script>

  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "deals",
    "dimension2": "deals,xbox-series-x,xbox",
    "dimension3": "Jessica Reyes",
    "dimension7": "2022-02-22"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/dbcb7acd-6eb1-48d6-a078-ce491abff606';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/a36a9f3147658ed0d06ed7eab3f938ad/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanAutoTimeZone = new BrockmanAutoTimeZone({});
    window.BrockmanAutoTimeZone.run();
  });
</script>
  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/a36a9f3147658ed0d06ed7eab3f938ad/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'vg247',
        player_id: 'vg247',
        autoplay_id: 'vg247_autoplay',
        article_type: 'deals',
        device: 'hd',
        sticky_mobile_id: 'vg247_autoplay_guide',
        sticky_desktop_id: 'vg247_autoplay_guide_desktop',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


  <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/a36a9f3147658ed0d06ed7eab3f938ad/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>
  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/starfield-release-date-trailer-gameplay-news-rumours">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">


  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/genshin-impact-codes"
                      data-active="false"
                      
                    >
                        Genshin Impact Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/pokemon-legends-arceus-mystery-gift-codes"
                      data-active="false"
                      
                    >
                        Arceus Mystery Gift Codes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/dying-light-2-guide"
                      data-active="false"
                      
                    >
                        Dying Light 2 Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/lost-ark-class-guide"
                      data-active="false"
                      
                    >
                        Lost Ark Classes
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/yugioh-master-duel-xyz-festival-deck"
                      data-active="false"
                      
                    >
                        Best YuGiOh Xyz Deck
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/horizon-forbidden-west-guide"
                      data-active="false"
                      
                    >
                        Horizon Forbidden West Guide
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-legends-arceus"
                      data-active="false"
                      
                    >
                        Pokémon Legends: Arceus
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/starfield-release-date-trailer-gameplay-news-rumours" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="deals"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
        </ul>
  </nav>

    <span class="kicker">Deals</span>
  </div>

    <div class="details">
        <h1 class="title">    Starfield: release date, trailer, exclusivity, gameplay, and&nbsp;more
</h1>

        <span class="strapline">Here’s everything you need to know about Starfield.</span>

    </div>

    <div class="metadata">

<div class="avatar">
    <span class="placeholder"></span>
</div>
        <div class="author">
              <span class="article_type" data-slug="deals">
                Deals
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/jessica-reyes">Jessica Reyes</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2022-02-22 12:18:42.189218+00:00">
            22 Feb, 2022
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/starfield_fpvmiQ2.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/resize/690%3E/format/jpg/quality/80/starfield_fpvmiQ2.jpg"
    srcset="https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/resize/690%3E/format/jpg/quality/80/starfield_fpvmiQ2.jpg 1x, https://asset.vg247.com/starfield_fpvmiQ2.jpg/BROK/resize/1380%3E/format/jpg/quality/80/starfield_fpvmiQ2.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">
          <p>Starfield promises an entertaining space expedition to 'answer humanity&rsquo;s greatest mystery.' This space meets sci-fi RPG comes from Bethesda, the same creators as The Elder Scrolls and Fallout series, as its first new IP in 25 years.</p>
<p>Naturally, Bethesda fans are psyched. It doesn't even matter that Starfield remains mostly a mystery. It's apparently 'a bit more hardcore of a role-playing game,' which is really saying something after Skyrim. However, as Bethesda releases bytes of news here and there, the available information pieces together into a more cohesive picture of the story and gameplay.</p>
<p>Here&rsquo;s everything you need to know about Starfield, including all recent news and leaks.</p>
<h2>Starfield release date</h2> <figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/pYqyVpCV-3c?feature=oembed" frameborder="0" height="113" width="200"></iframe><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
</figure>
<p><strong>Starfield releases on November 11, 2022 for Xbox Series X|S and PC.</strong> So, while Bethesda nailed down a release date early, fans still have quite the wait ahead of them.</p>
<p>Microsoft first teased Starfield at E3 2018, then kept quiet about it until it dropped the new trailer and exact release date at E3 2021. Starfield is currently set to <a href="https://www.vg247.com/2019/06/05/starfield-elder-scrolls-6-howard/">release before The Elder Scrolls 6</a>.</p>
<h2>Is Starfield an Xbox exclusive?</h2>
<p>Starfield is indeed an Xbox exclusive -- or, more specifically, <a href="https://www.vg247.com/2021/06/13/starfield-trailer-xbox-pc-in-game/">only PC and Xbox Series X|S</a>. Microsoft has confirmed plans to allow Xbox One players to run the game via <a href="https://news.xbox.com/en-us/2021/06/13/xbox-and-bethesda-games-showcase-recap/">Xbox Cloud Gaming</a>. Earlier in pre-production, there still seemed to be some hope for a multi-platform release even though reports claimed that <a href="https://www.vg247.com/2021/05/18/starfield-no-ps5-report/">Starfield wouldn&rsquo;t come to the PlayStation 5</a>. Unfortunately, official sources have since confirmed the rumors that Starfield would only be Xbox exclusive.</p>
<p>Microsoft has been redoubling its efforts to promote Xbox Game Pass over the last year and a half after the announcement and release of the Xbox Series X|S. One way to add value to the service is with exclusives, which the acquisition of an award-winning studio like Bethesda helped to do. Therefore, it&rsquo;s not surprising that Starfield came out as an Xbox exclusive.</p>
<p>Sony fans weren&rsquo;t happy about Bethesda releasing Microsoft exclusives. Bethesda VP Pete Hines seemed to sympathize, saying that he apologized but couldn't do anything about it. On the bright side, Bethesda Executive Producer Todd Howard said it was 'hard to imagine' The Elder Scrolls 6 being an exclusive--but these things can change. All contracts that Bethesda had with competitors like Sony for Deathloop are also staying as is.</p>
<h2>Starfield pre-orders</h2>
<p>In the US, GameStop is taking <a href="https://www.gamestop.ie/Xbox%20Series/Games/69420">Starfield pre-orders for $69.99</a>. There are no other pre-orders available at the time of writing.</p>
<p>In the UK, standard Starfield pre-orders are available at Game and Base.No collector&rsquo;s editions have been announced yet.</p>
<ul>
<li><a href="https://tidd.ly/3BzVGPo" rel="sponsored noopener" target="_blank" type="ext">Starfield standard version on Xbox Series X/S and Xbox One </a>- &pound;49.99 at Base</li>
<li><a href="https://www.game.co.uk/en/starfield-2861404" rel="sponsored noopener" target="_blank" type="ext">Starfield standard version on Xbox Series X/S and Xbox One </a>- &pound;49.99 at Game</li>
</ul>
<p><strong>Remember: Xbox Game Pass members don't need to pre-order.</strong> Microsoft has been promoting its Game Pass subscription, which seems like an increasingly valuable deal for many games you can download on either the Xbox or PC. <a href="https://bit.ly/3sXZSEz" rel="sponsored noopener" target="_blank" type="ext">Starfield is a confirmed first-day release Xbox Game Pass game</a>, which means subscribers will have access to it starting on launch day just by having Xbox Game Pass.</p>

[affiliates campaign="xbox game pass ultimate best price" label="" style="list"]
<h2>Starfield gameplay</h2> <figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/Wun9up_M87E?feature=oembed" frameborder="0" height="113" width="200"></iframe><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
</figure>
<p>At this time of writing, Starfield doesn&rsquo;t have much information about its gameplay other than <a href="https://www.vg247.com/2021/06/14/starfield-han-solo-simulator-skyrim-space/">little hints from studio executives</a>. In an interview with <a href="https://www.washingtonpost.com/video-games/2021/06/13/starfield-bethesda/">The Washington Post</a>, Starfield director Todd Howard summarized it as &ldquo;Skyrim in space.&rdquo; Bethesda Managing Director Ashley Cheng called it a 'Han Solo simulator.' Istvan Pely, the game&rsquo;s lead artist, apparently dubbed the game's aesthetic as 'NASA punk.' So, at the very least, it implies an expansive space adventure with a gritty, futuristic overlay.</p>
<p>A <a href="https://bethesda.net/en/game/starfield/article/5cc68VBsUpeXWnM40NB1ot/starfield-release-date-teaser-trailer">note on the game&rsquo;s website</a> invites players to 'create any character you want and explore with unparalleled freedom,' which lines up with the <strong>character customization</strong> and <strong>open-world elements</strong> advertised in the game.
</p>
<p>In an interview with <a href="https://www.telegraph.co.uk/gaming/news/starfield-director-todd-howard-exclusive-want-everybody-able/">The Telegraph</a>, Howard highlighted Starfield's level of freedom. 'We like to put you in a world where we&rsquo;re not dragging you by the nose and saying you must do X, Y and Z,' he said. So that might point to non-linear progression similar to that seen in The Legend of Zelda: Breath of the Wild &ndash; or maybe just little details hidden behind each piece of the world.
</p>
<p>Howard also explains that Starfield offers more character customization than any of Bethesda's other RPGs, even allowing players to choose their background. The protagonist, who seems to be the astronaut featured in the trailer, affiliates with a space organization called <strong>Constellation</strong>. However, players may be able to change factions during the course of the game. Other alien races also appear.
</p>
<p>'You know, can I read this book? Can I pick this up? Can I do this? What if I do this? What if I do this? And the game is saying &lsquo;yes&rsquo; a lot,' Howard says of Starfield.
</p>
<p>That's all we have for now, but bookmark this page and keep checking back for the latest Starfield news and rumours, as well as pre-order updates. You can also follow us on <a href="https://twitter.com/jelly_deals">Twitter</a> for more pre-order news and the best gaming deals.</p>
        </div>





  </div>
  </article>

<footer class="article_footer">


  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/deals">Deals</a>
        </li>
        <li>
          <a href="/platforms/xbox">Xbox</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

  


<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/exd1kgwv43e84lo9',
          postCount: '0',
      });
    });
  </script>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More Deals</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/samsung-ssds-gamestop-discounted" class="link_overlay" title="Save up to $150 on selected Samsung SSDs at GameStop" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/samsung_980_ssd_collage.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/samsung_980_ssd_collage.jpg"
    srcset="https://asset.vg247.com/samsung_980_ssd_collage.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/samsung_980_ssd_collage.jpg 1x, https://asset.vg247.com/samsung_980_ssd_collage.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/samsung_980_ssd_collage.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Save up to $150 on selected Samsung SSDs at GameStop"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Deals</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/samsung-ssds-gamestop-discounted" >                Save up to $150 on selected Samsung SSDs at GameStop
</a>          </p>

            <p class="strapline">The Samsung 980 Pro series of SSDs give you fast load times and lots of storage.</p>

    </div>

    <div class="metadata">
    <span class="author">Mark Harrison</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-02-22 20:15:21.152763+00:00">
          20 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/elder-scrolls-6-release-date-trailer-gameplay-news" class="link_overlay" title="The Elder Scrolls 6: release date, trailer, exclusivity, location, gameplay, and more" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/the-elder-scrolls-6_1Cx2Ndy.jpeg/BROK/thumbnail/299x168/format/jpg/quality/70/the-elder-scrolls-6_1Cx2Ndy.jpeg"
    srcset="https://asset.vg247.com/the-elder-scrolls-6_1Cx2Ndy.jpeg/BROK/thumbnail/299x168/format/jpg/quality/70/the-elder-scrolls-6_1Cx2Ndy.jpeg 1x, https://asset.vg247.com/the-elder-scrolls-6_1Cx2Ndy.jpeg/BROK/thumbnail/598x336/format/jpg/quality/70/the-elder-scrolls-6_1Cx2Ndy.jpeg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for The Elder Scrolls 6: release date, trailer, exclusivity, location, gameplay, and more"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Deals</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/elder-scrolls-6-release-date-trailer-gameplay-news" >                The Elder Scrolls 6: release date, trailer, exclusivity, location, gameplay, and more
</a>          </p>

            <p class="strapline">Here’s everything we know about The Elder Scrolls 6.</p>

    </div>

    <div class="metadata">
    <span class="author">Jessica Reyes</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-02-21 10:50:51.163201+00:00">
          1 day ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/blue-blackout-spark-microphone-deal" class="link_overlay" title="Save nearly £70 on Blue&#39;s excellent Blackout Spark microphone" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/blue-blackout-mic-edited.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/blue-blackout-mic-edited.jpg"
    srcset="https://asset.vg247.com/blue-blackout-mic-edited.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/blue-blackout-mic-edited.jpg 1x, https://asset.vg247.com/blue-blackout-mic-edited.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/blue-blackout-mic-edited.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Save nearly £70 on Blue&#39;s excellent Blackout Spark microphone"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Deals</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/blue-blackout-spark-microphone-deal" >                Save nearly £70 on Blue&#39;s excellent Blackout Spark microphone
</a>          </p>

            <p class="strapline">This capable, feature-rich microphone is great for podcasters and streamers.</p>

    </div>

    <div class="metadata">
    <span class="author">Emad Ahmed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-12-30 16:24:54.022054+00:00">
          1 month ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/shin-megami-tensei-5-on-sale-for-a-very-generous-35" class="link_overlay" title="Shin Megami Tensei 5 on sale for a very generous $35" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/shin-megami-tensei-5-3.png/BROK/thumbnail/299x168/format/jpg/quality/70/shin-megami-tensei-5-3.png"
    srcset="https://asset.vg247.com/shin-megami-tensei-5-3.png/BROK/thumbnail/299x168/format/jpg/quality/70/shin-megami-tensei-5-3.png 1x, https://asset.vg247.com/shin-megami-tensei-5-3.png/BROK/thumbnail/598x336/format/jpg/quality/70/shin-megami-tensei-5-3.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Shin Megami Tensei 5 on sale for a very generous $35"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Deals</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/shin-megami-tensei-5-on-sale-for-a-very-generous-35" >                Shin Megami Tensei 5 on sale for a very generous $35
</a>          </p>

            <p class="strapline">I&#39;m just saying, Shin Megami Tensei 5 would never take advantage of our innate gullibility</p>

    </div>

    <div class="metadata">
    <span class="author">Jessica Reyes</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-12-17 19:12:48.573839+00:00">
          2 months ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="deals"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/samsung-ssds-gamestop-discounted" class="link_overlay" title="Save up to $150 on selected Samsung SSDs at GameStop" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/samsung_980_ssd_collage.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/samsung_980_ssd_collage.jpg"
    srcset="https://asset.vg247.com/samsung_980_ssd_collage.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/samsung_980_ssd_collage.jpg 1x, https://asset.vg247.com/samsung_980_ssd_collage.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/samsung_980_ssd_collage.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Save up to $150 on selected Samsung SSDs at GameStop"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Deals</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/samsung-ssds-gamestop-discounted" >                Save up to $150 on selected Samsung SSDs at GameStop
</a>          </p>

            <p class="strapline">The Samsung 980 Pro series of SSDs give you fast load times and lots of storage.</p>

    </div>

    <div class="metadata">
    <span class="author">Mark Harrison</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-02-22 20:15:21.152763+00:00">
          20 minutes ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/horizon-forbidden-west-black-box" class="link_overlay" title="Horizon Forbidden West Black Boxes: What are the Unidentified Signals?" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/horizon-forbidden-west-black-box-no-mans-land.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/horizon-forbidden-west-black-box-no-mans-land.jpg"
    srcset="https://asset.vg247.com/horizon-forbidden-west-black-box-no-mans-land.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/horizon-forbidden-west-black-box-no-mans-land.jpg 1x, https://asset.vg247.com/horizon-forbidden-west-black-box-no-mans-land.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/horizon-forbidden-west-black-box-no-mans-land.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Horizon Forbidden West Black Boxes: What are the Unidentified Signals?"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/horizon-forbidden-west-black-box" >                Horizon Forbidden West Black Boxes: What are the Unidentified Signals?
</a>          </p>

            <p class="strapline">Mayday musings</p>

    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-02-22 18:24:23.144725+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/sony-pictures-declares-uncharted-a-new-hit-movie-franchise-after-film-generates-139-million-worldwide" class="link_overlay" title="Sony Pictures declares Uncharted  “a new hit movie franchise&#34; after film generates $139 million worldwide" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/uncharted_film_qRd29Ov.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/uncharted_film_qRd29Ov.jpg"
    srcset="https://asset.vg247.com/uncharted_film_qRd29Ov.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/uncharted_film_qRd29Ov.jpg 1x, https://asset.vg247.com/uncharted_film_qRd29Ov.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/uncharted_film_qRd29Ov.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Sony Pictures declares Uncharted  “a new hit movie franchise&#34; after film generates $139 million worldwide"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">MORE NATHAN DRAKE?</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/sony-pictures-declares-uncharted-a-new-hit-movie-franchise-after-film-generates-139-million-worldwide" >                Sony Pictures declares Uncharted  “a new hit movie franchise&#34; after film generates $139 million worldwide
</a>          </p>

            <p class="strapline">Despite mixed reviews, the film is doing well at the box office.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/sony-pictures-declares-uncharted-a-new-hit-movie-franchise-after-film-generates-139-million-worldwide#comments">
    3
      </a>
  </p>
      <time class="published_at" datetime="2022-02-22 18:00:28.483119+00:00">
          2 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/shadow-warrior-3-will-be-a-playstation-now-title-at-launch-check-out-the-latest-trailer" class="link_overlay" title="Shadow Warrior 3 will be a PlayStation Now title at launch - check out the latest trailer" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/shadow_warrior_3_01.png/BROK/thumbnail/299x168/format/jpg/quality/70/shadow_warrior_3_01.png"
    srcset="https://asset.vg247.com/shadow_warrior_3_01.png/BROK/thumbnail/299x168/format/jpg/quality/70/shadow_warrior_3_01.png 1x, https://asset.vg247.com/shadow_warrior_3_01.png/BROK/thumbnail/598x336/format/jpg/quality/70/shadow_warrior_3_01.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Image for Shadow Warrior 3 will be a PlayStation Now title at launch - check out the latest trailer"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">Dragon’s Nest</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/shadow-warrior-3-will-be-a-playstation-now-title-at-launch-check-out-the-latest-trailer" >                Shadow Warrior 3 will be a PlayStation Now title at launch - check out the latest trailer
</a>          </p>

            <p class="strapline">The new trailer shares an extended look at a new mission called the Dragon’s Nest.</p>

    </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/shadow-warrior-3-will-be-a-playstation-now-title-at-launch-check-out-the-latest-trailer#comments">
    3
      </a>
  </p>
      <time class="published_at" datetime="2022-02-22 16:56:04.314005+00:00">
          3 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
      <img
        src="https://asset.vg247.com/0314_vg247-logo_Oks1q1N.svg"
        alt="VG247 logo"
        width="150"
        height="50"
        loading="lazy"
      />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/a36a9f3147658ed0d06ed7eab3f938ad/img/vg247-shirt.png"
        alt="VG247 Merch"
        width="180"
        height="160"
        loading="lazy"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo" loading="eager">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-legends-arceus"
                      data-active="false"
                      
                    >
                        Pokémon Legends: Arceus
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/02"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>