<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Modern Warfare 2 pre-load begins today, Raids coming in December | VG247</title>

  <meta property="og:description" content="We now have a much clearer idea about the timeline of events leading up to the launch of Modern Warfare 2.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Modern Warfare 2 pre-load begins today, Raids coming in December">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/modern-warfare-2-pre-load-launch-times-raids-release">
  <meta property="og:image" content="https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/thumbnail/1600x900/format/jpg/quality/80/modern-warfare-2-launch-maps-2.jpg">
  <meta property="article:published_time" content="2022-10-19T10:56:21.566785+00:00">
  <meta property="article:tag" content="PS4">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Blockbuster">
  <meta property="article:tag" content="FPS/Shooter">
  <meta property="article:tag" content="Call of Duty: Modern Warfare II (2022)">
  <meta property="article:tag" content="Call of Duty">
  <meta property="article:tag" content="Activision">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Infinity Ward">
  <meta property="article:tag" content="Call of Duty: Warzone 2.0">

  <meta name="description" content="We now have a much clearer idea about the timeline of events leading up to the launch of Modern Warfare 2.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="We now have a much clearer idea about the timeline of events leading up to the launch of Modern Warfare 2.">
  <meta name="twitter:title" content="Modern Warfare 2 pre-load begins today, Raids coming in December">
  <meta name="twitter:image" content="https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/thumbnail/1600x800/format/jpg/quality/80/modern-warfare-2-launch-maps-2.jpg">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/dbcff536922d3030dadd8637b9ea00df/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/dbcff536922d3030dadd8637b9ea00df/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/dbcff536922d3030dadd8637b9ea00df/icon/favicon-16x16.png">
<link rel="manifest" href="/static/dbcff536922d3030dadd8637b9ea00df/icon/site.webmanifest">
<link rel="mask-icon" href="/static/dbcff536922d3030dadd8637b9ea00df/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/modern-warfare-2-pre-load-launch-times-raids-release",
    "mainEntityOfPage": "https://www.vg247.com/modern-warfare-2-pre-load-launch-times-raids-release",
    "headline": "Modern Warfare 2 pre-load begins today, Raids coming in December",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "We now have a much clearer idea about the timeline of events leading up to the launch of Modern Warfare 2.",
    "datePublished": "2022-10-19T10:56:21.566785+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/thumbnail/1200x1200/quality/100/modern-warfare-2-launch-maps-2.jpg",
        "https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/thumbnail/1200x900/quality/100/modern-warfare-2-launch-maps-2.jpg",
        "https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/thumbnail/1600x900/quality/100/modern-warfare-2-launch-maps-2.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Sherif Saed",
        "jobTitle": "Staff Writer",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/img_0583.jpg",
        "description": "Whether it's news, reviews, or interviews - Sherif is always eager to tell you about video games. He plays shooters more than a sane person should, and occasionally has the skills to show for it.",
        "url": "https://www.vg247.com/authors/sherif-saed"
    },
    "keywords": [
        "PS4",
        "PS5",
        "Xbox One",
        "Xbox Series X/S",
        "Blockbuster",
        "FPS/Shooter",
        "Call of Duty: Modern Warfare II (2022)",
        "Call of Duty",
        "Activision",
        "PC",
        "Infinity Ward",
        "Call of Duty: Warzone 2.0"
    ]
}
</script>



<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        }
    ]
}
</script>

<script>
permutivePageData = {
  "user" : {
      "logged_in": false,
      "subscriber": false,
  },
    ...{
    "classifications_watson": {
        "categories": "$alchemy_taxonomy",
        "keywords": "$alchemy_keywords"
    },
    "article": {
        "author": "Sherif Saed",
        "type": "News",
        "date_published": "2022-10-19T10:56:21.566785+00:00"
    },
    "video_games": [
        {
            "name": "Call of Duty: Modern Warfare II (2022)",
            "platforms": [
                "PS4",
                "PS5",
                "Xbox One",
                "Xbox Series X/S",
                "PC"
            ],
            "genres": [
                "Blockbuster",
                "FPS/Shooter"
            ]
        },
        {
            "name": "Call of Duty: Warzone 2.0",
            "platforms": [
                "PS4",
                "PS5",
                "Xbox One",
                "Xbox Series X/S",
                "PC"
            ],
            "genres": [
                "Blockbuster",
                "FPS/Shooter"
            ]
        }
    ],
    "topics": [
        "Call of Duty"
    ],
    "companies": [
        "Activision",
        "Infinity Ward"
    ]
}
};

!function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"394f5b6d-4224-4a63-9ca8-964c7ebc364e","0f73e92f-4074-4fe3-85d3-ed3fc969859e",{"consentRequired": true});
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var e=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",e?JSON.parse(e):[]);var o=window.localStorage.getItem("permutive-id");o&&(window.googletag.pubads().setTargeting("puid",o),window.googletag.pubads().setTargeting("ptime",Date.now().toString())),window.permutive.config.viewId&&window.googletag.pubads().setTargeting("prmtvvid",window.permutive.config.viewId),window.permutive.config.workspaceId&&window.googletag.pubads().setTargeting("prmtvwid",window.permutive.config.workspaceId)}});


permutive.addon('web',{
  "page": permutivePageData
});
function permutiveOptIn() {
  permutive.consent({ "opt_in": true, "token": window.consentString });
}
function permutiveOptOut() {
  permutive.consent({ "opt_in": false });
}
window.addEventListener('BrockmanTCFConsent', permutiveOptIn);
window.addEventListener('BrockmanTCFOptOut', permutiveOptOut);
</script>
<script async src="https://0f73e92f-4074-4fe3-85d3-ed3fc969859e.edge.permutive.app/0f73e92f-4074-4fe3-85d3-ed3fc969859e-web.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-3505225-1"></script>
  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    gtag('js', new Date());

      gtag('config', 'AW-1022621291');

    function getGoogleAnalyticsOptions(anonymous=false) {
      const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "playstation-4,playstation-5,xbox-one,xbox-series-x,blockbuster,fps,call-of-duty-modern-warfare-2,call-of-duty,activision,pc,infinity-ward,call-of-duty-warzone-20",
    "dimension3": "Sherif Saed",
    "dimension7": "2022-10-19",
    "dimension8": "call-of-duty-modern-warfare-2,call-of-duty-warzone-20"
};
      options['link_attribution'] = true;
      if (anonymous) {
        options['client_storage'] = 'none';
        options['store_gac'] = false;
        options['anonymize_ip'] = true;
      }
      return options;
    }

    function runGoogleAnalytics() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions());
          window.googleAnalyticsUADone = true;
        }

    }

    function runGoogleAnalyticsAnonymous() {
        if (!window.googleAnalyticsUADone) {
          gtag('config', 'UA-3505225-1', getGoogleAnalyticsOptions(true));
          window.googleAnalyticsUADone = true;
        }
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', runGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', runGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
<script src="https://assets.adobedtm.com/780ba0d13deb/6d303f45bc3e/launch-eb7fa1a3af41.min.js" async></script>
  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/dbcff536922d3030dadd8637b9ea00df/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({});
    window.BrockmanLightbox.run();
  });
</script>

  <script>
    window.commercialScriptsEvent = document.createEvent('CustomEvent');
    window.commercialScriptsEvent.initCustomEvent('commercialScripts');
  </script>
  <script defer src="/static/dbcff536922d3030dadd8637b9ea00df/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>



    <script>
    window.articleScriptsEvent = document.createEvent('CustomEvent');
    window.articleScriptsEvent.initCustomEvent('articleScripts');
  </script>
  <script defer src="/static/dbcff536922d3030dadd8637b9ea00df/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>





  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableElements() {
    const elements = document.querySelectorAll('iframe[data-src], script[data-src], img[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideFunctionalEmbedPlaceholders() {
    hideEmbedPlaceholders('functional');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function functionalCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesAllowed'));
    hideFunctionalEmbedPlaceholders();
  }

  function functionalCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanFunctionalCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableElements();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          functional: OptanonActiveGroups.match(/,3,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.functional ?
          functionalCookiesAllowed() : functionalCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        if ('__tcfapi' in window) {
          __tcfapi('getTCData', 2, (tcData, success) => {
            if (success && tcData.purpose.consents[1]) {
              window.consentString = tcData.tcString;
              window.dispatchEvent(new Event('BrockmanTCFConsent'));
            } else {
              window.dispatchEvent(new Event('BrockmanTCFOptOut'));
            }
          });
        } else {
          window.dispatchEvent(new Event('BrockmanTCFOptOut'));
        }
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/modern-warfare-2-pre-load-launch-times-raids-release">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">




    <script>
      function appendApester() {
        if (window.apesterDone) return;

        const apesterScriptModule = document.createElement('script');
        apesterScriptModule.type = 'module';
        apesterScriptModule.src = 'https://sdk.apester.com/web-sdk.core.min.js';

        const apesterScriptNoModule = document.createElement('script');
        apesterScriptNoModule.noModule = true;
        apesterScriptNoModule.async = true;
        apesterScriptNoModule.src = 'https://sdk.apester.com/web-sdk.core.legacy.min.js';

        document.getElementsByTagName('head')[0].appendChild(apesterScriptModule);
        document.getElementsByTagName('head')[0].appendChild(apesterScriptNoModule);

        window.apesterDone = true;
      }

      window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
    </script>
    <!-- Webgains verification code: -->
    <!-- WGCCxxx -->
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/overwatch-2-best-heroes-tier-list"
                      data-active="false"
                      
                    >
                        Overwatch 2 Best Heroes Tier List
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/gta-online-halloween-jack-o-lantern-locations-how-to-get-the-horror-pumpkin-mask-and-pumpkin-tee"
                      data-active="false"
                      
                    >
                        GTA Online Pumpkin Locations
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/video-game-release-dates-2022"
                      data-active="false"
                      
                    >
                        Video game release dates
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/elden-ring-guide-beginners"
                      data-active="false"
                      
                    >
                        Elden Ring Beginner&#39;s Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/mystic-messenger-email-guide-all-correct-answers-for-every-guest"
                      data-active="false"
                      
                    >
                        Mystic Messenger Email Guide
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/wordle-answer-october-19"
                      data-active="false"
                      
                    >
                        Today&#39;s Wordle Answer
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
        <a class="button small login" href="/community/auth/start?next=/modern-warfare-2-pre-load-launch-times-raids-release" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 980x90, 980x180, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


<div class="disclaimer">
If you click on a link and make a purchase we may receive a small commission.  <a href="/editorial-policy">Read our editorial policy</a>.
</div>
  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"
  >


<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
        </ul>
  </nav>

    <span class="kicker">ALMOST TIME</span>
  </div>

    <div class="details">
        <h1 class="title">    Modern Warfare 2 pre-load begins today, Raids coming in&nbsp;December
</h1>

        <span class="strapline">We now have a much clearer idea about the timeline of events leading up to the launch of Modern Warfare 2.</span>

    </div>

    <div class="metadata">
<div class="avatar">
  <img
    src="https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/70x70/quality/60/img_0583.jpg"
    srcset="https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/70x70/quality/60/img_0583.jpg 1x, https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/140x140/quality/60/img_0583.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Sherif Saed avatar"
width="70"height="70"  >
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

<span class="by">by</span> <span class="name">                  <a href="/authors/sherif-saed">Sherif Saed</a>
</span>                <span class="job_title">
                  Staff Writer
                </span>
        </div>


          <div class="published_at">
Published on <time datetime="2022-10-19 10:56:21.566785+00:00">Oct. 19, 2022</time>          </div>
    </div>


  <div id="header_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20VG247&amp;body=Modern%20Warfare%202%20pre-load%20begins%20today%2C%20Raids%20coming%20in%20December%20https%3A%2F%2Fwww.vg247.com%2Fmodern-warfare-2-pre-load-launch-times-raids-release"
              class="header_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vg247.com%2Fmodern-warfare-2-pre-load-launch-times-raids-release"
              class="header_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.vg247.com%2Fmodern-warfare-2-pre-load-launch-times-raids-release&amp;title=Modern%20Warfare%202%20pre-load%20begins%20today%2C%20Raids%20coming%20in%20December"
              class="header_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Modern%20Warfare%202%20pre-load%20begins%20today%2C%20Raids%20coming%20in%20December%20https%3A%2F%2Fwww.vg247.com%2Fmodern-warfare-2-pre-load-launch-times-raids-release"
              class="header_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.vg247.com/modern-warfare-2-pre-load-launch-times-raids-release"
          class="header_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    headerSocialShare = document.querySelector('#header_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: headerSocialShare,
        selector: '.header_icon',
        location: 'header',
      });
    });
  </script>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/modern-warfare-2-launch-maps-2.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/resize/690%3E/format/jpg/quality/80/modern-warfare-2-launch-maps-2.jpg"
    srcset="https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/resize/690%3E/format/jpg/quality/80/modern-warfare-2-launch-maps-2.jpg 1x, https://asset.vg247.com/modern-warfare-2-launch-maps-2.jpg/BROK/resize/1380%3E/format/jpg/quality/80/modern-warfare-2-launch-maps-2.jpg 2x"
loading="eager"    class="headline_image"
    alt=""
width="690"height="388"  >
  </a>

  </figure>
</div>
</header>  <div class="article_body">

        <div class="article_body_content">



            <p>We're just days away from the launch of <strong>Modern Warfare 2</strong>, and things are starting to fall into place. Those who pre-order the game will be able to play the single-player campaign starting tomorrow, October 20.</p>
<p>In preparation, Infinity Ward revealed the pre-load times for all platforms, along with everything else you can expect from now until the end of the year, in terms of content and events.</p>
<figure>
<figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://gamernetwork.bbvms.com/p/vg247/c/4964187.html?inheritDimensions=true&amp;placementOption=default" frameborder="0" loading="lazy">
</iframe></figure><figcaption>Some hot action from the PC version.</figcaption>
</figure>
<p>To begin with, the Modern Warfare 2 campaign early access pre-load kicks off today at <strong>10am PT, 1pm ET, 6pm BST</strong>. This goes for all platforms, and it's also the full game pre-load time on Xbox.</p>
<p>PlayStation players, on the other hand, can pre-load the full game on October 20, starting at <strong>4am PT</strong> and gradually rolling out across the different regions. PC full game pre-load kicks off the last, as it begins only two days ahead of launch.</p>
<p>On Steam and Battle.net, you'll be able to pre-load on October 26 at <strong>10am PT, 1pm ET, 6pm BST</strong>.</p>
<p>Regardless of your platform of choice, pre-ordering the game will unlock the campaign for you tomorrow, October 20 at <strong>10am PT, 1pm ET, 6pm BST</strong>, so get started on the pre-load between now and then. Of course, you can always pre-order anytime between October 20 and the full launch to get early access to the campaign, and <a href="https://www.vg247.com/modern-warfare-2-campaign-rewards-multiplayer-details">unlock a host of rewards if you finish it</a>.</p>
<p>The next major event is the launch of the full game on October 28. Consoles will go first, between <strong>4am PT and 9pm PT</strong>, gradually rolling out across the different regions. PC will be going live at the same time worldwide, which is <strong>9pm PT, 12am ET, 5pm BST, 6pm CEST</strong>.</p>
<p>Activision posted this handy map to help PC players with launch times, which you can see below.</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/MWII-PC-LAUNCH-001.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/MWII-PC-LAUNCH-001.jpg" target="_blank">
<img alt="modern-warfare-2-pc-launch-times-1" class="content_image" height="388" loading="lazy" src="https://asset.vg247.com/MWII-PC-LAUNCH-001.jpg/BROK/resize/690%3E/format/jpg/quality/70/MWII-PC-LAUNCH-001.jpg" srcset="https://asset.vg247.com/MWII-PC-LAUNCH-001.jpg/BROK/resize/690%3E/format/jpg/quality/70/MWII-PC-LAUNCH-001.jpg 1x, https://asset.vg247.com/MWII-PC-LAUNCH-001.jpg/BROK/resize/1380%3E/format/jpg/quality/70/MWII-PC-LAUNCH-001.jpg 2x" width="690"> </a>
<figcaption>Modern Warfare 2 worldwide PC launch times.</figcaption>
</figure>
<p>The pre-season period kicks off at launch, and will last until November 16 - that's when the first season will kick off, alongside the launch of Warzone 2.0 and DMZ.</p>
<p>Roughly one month later, on December 14, the mid-season update for Season One arrives. Season One Reloaded adds content for multiplayer, Warzone 2.0 - as well as the first ever Raid to Modern Warfare 2's Special Ops mode.</p>
<p>We still don't know much about what a Raid means in the context of Call of Duty, but it sounds like it's going to be a more challenging and involved Special Ops mission. The blog post announcing the news says players should level up their Special Ops Kits - which can be done by playing and replaying the those missions - to have a better chance of surviving the Raid.</p>
<p>More details on Raids, as well as what to expect at launch in terms of multiplayer content, will be revealed in a few days.</p>

        </div>




  </div>
  </article>


<footer class="article_footer">



  <div id="footer_share_wrapper" class="social_share">
    <ul class="share_list">
          <li>
            <a
              href="mailto:?subject=Check%20out%20this%20article%20on%20VG247&amp;body=Modern%20Warfare%202%20pre-load%20begins%20today%2C%20Raids%20coming%20in%20December%20https%3A%2F%2Fwww.vg247.com%2Fmodern-warfare-2-pre-load-launch-times-raids-release"
              class="footer_icon social_icon circle"
              data-type="email"
            >
              


      <span
      class="icon"
      data-icon="envelope"
      data-type="solid"
        title="Share this via email"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vg247.com%2Fmodern-warfare-2-pre-load-launch-times-raids-release"
              class="footer_icon social_icon circle"
              data-type="facebook"
            >
              


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Share this via Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.vg247.com%2Fmodern-warfare-2-pre-load-launch-times-raids-release&amp;title=Modern%20Warfare%202%20pre-load%20begins%20today%2C%20Raids%20coming%20in%20December"
              class="footer_icon social_icon circle"
              data-type="reddit"
            >
              


      <span
      class="icon"
      data-icon="reddit"
      data-type="brands"
        title="Share this via Reddit"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.twitter.com/intent/tweet?text=Modern%20Warfare%202%20pre-load%20begins%20today%2C%20Raids%20coming%20in%20December%20https%3A%2F%2Fwww.vg247.com%2Fmodern-warfare-2-pre-load-launch-times-raids-release"
              class="footer_icon social_icon circle"
              data-type="twitter"
            >
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Share this via Twitter"
    ></span>


            </a>
          </li>
      <li>
        <a
          href="https://www.vg247.com/modern-warfare-2-pre-load-launch-times-raids-release"
          class="footer_icon social_icon circle"
          data-type="copy"
        >
              <span
      class="icon"
      data-icon="copy"
      data-type="solid"
        title="Copy URL"
    ></span>

        </a>
      </li>
    </ul>
  </div>

  <script>
    footerSocialShare = document.querySelector('#footer_share_wrapper');
    window.addEventListener('articleScripts', () => {
      new BrockmanSocialShare({
        container: footerSocialShare,
        selector: '.footer_icon',
        location: 'footer',
      });
    });
  </script>

  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/companies/activision">Activision</a>
        </li>
        <li>
          <a href="/genres/blockbuster">Blockbuster</a>
        </li>
        <li>
          <a href="/topics/call-of-duty">Call of Duty</a>
        </li>
        <li>
          <a href="/games/call-of-duty-modern-warfare-2">Call of Duty: Modern Warfare II (2022)</a>
        </li>
        <li>
          <a href="/games/call-of-duty-warzone-20">Call of Duty: Warzone 2.0</a>
        </li>
        <li>
          <a href="/genres/fps">FPS/Shooter</a>
        </li>
        <li>
          <a href="/companies/infinity-ward">Infinity Ward</a>
        </li>
        <li>
          <a href="/platforms/pc">PC</a>
        </li>
        <li>
          <a href="/platforms/playstation-4">PS4</a>
        </li>
        <li>
          <a href="/platforms/playstation-5">PS5</a>
        </li>
        <li>
          <a href="/platforms/xbox-one">Xbox One</a>
        </li>
        <li>
          <a href="/platforms/xbox-series-x">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

  <div class="footer-newsletter">
    <h3>Subscribe to the VG247 Daily newsletter</h3>
    <p>The biggest news of the day airdropped to your inbox.</p>
<a
  class="button popup sign-up"
    href="/community/auth/start?next=/newsletters/vg247-daily/subscribe%3Fnext%3D%252Fmodern-warfare-2-pre-load-launch-times-raids-release"
    rel="nofollow"
>Sign up</a>  </div>

    <div class="author_bio compact">
      <h2 class="section_title small">About the Author</h2>




<div class="summary" data-type="persona">
    <a
      href="/authors/sherif-saed"
      class="link_overlay"
      title="Sherif Saed"
    ></a>

<div class="avatar">
  <img
    src="https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/70x70/quality/60/img_0583.jpg"
    srcset="https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/70x70/quality/60/img_0583.jpg 1x, https://asset.vg247.com/img_0583.jpg/BROK/thumbnail/140x140/quality/60/img_0583.jpg 2x"
loading="lazy"    class="avatar_image"
    alt="Sherif Saed avatar"
width="70"height="70"  >
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/sherif-saed">Sherif Saed</a>
        </p>

      <p class="job_title">
        Staff Writer
      </p>


        <p class="bio">
          Whether it's news, reviews, or interviews - Sherif is always eager to tell you about video games. He plays shooters more than a sane person should, and occasionally has the skills to show for it.
        </p>
  </div>
</div>  </div>



<div class="supporters_promo">
  <h3>Become a VG247 supporter and get your first month for £1!</h3>
  <p>Get your first month for £1 (normally £3.99) when you buy a VG247 subscription. Enjoy ad-free browsing, merch discounts, our monthly letter from the editor, and show your support with a supporter-exclusive comment flair!</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
  <div id="comments">
      <h2 class="section_title small">Comments</h2>

    <div class="container"></div>

    <noscript>
      <p class="alert error">
Please enable JavaScript to see comments.      </p>
    </noscript>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/pm17xk',
          postCount: '0',
loadComments: true,          previewEndpoint: '/community/preview',
          loc: {
            commentError: `Sorry, but an error occurred. Please try again.`,
            emptyCommentError: `You need to write a response to submit a comment.`,
            errorMessage: `Comments failed to load.`,
            genericError: `Sorry, something went wrong.`,
            labelNoResponse: `Write a response to this article`,
            labelResponse: `See all responses to this article`,
            loading: `Loading`,
            postComment: `Post comment`,
            submittedComment: `Comment submitted. Thanks for contributing!`,
            writeComment: `Write a spectacular comment`,
            like: `Like`,
            unavailableLike: `You are not able to like this comment`,
            reportSubmitted: `Thank you for submitting a report about this comment. Your report will be added to a queue for our moderation team to review.`,
            emptyReportReason: `Please select a reason from the list for your report to be processed.`,
          },
      });
    });
  </script>
  </div>
</footer>      </div>


  <div class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </div>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 728x90, 960x160, 960x250, 970x250, 1200x500"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>





      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/the-sims-4-now-free-to-play" class="link_overlay" title="The Sims 4 base game is now free to play on all platforms, how to claim" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/TS4-High-School-3(1)-(1).jpg/BROK/thumbnail/299x168/format/jpg/quality/70/TS4-High-School-3(1)-(1).jpg"
    srcset="https://asset.vg247.com/TS4-High-School-3(1)-(1).jpg/BROK/thumbnail/299x168/format/jpg/quality/70/TS4-High-School-3(1)-(1).jpg 1x, https://asset.vg247.com/TS4-High-School-3(1)-(1).jpg/BROK/thumbnail/598x336/format/jpg/quality/70/TS4-High-School-3(1)-(1).jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Three couples are dancing at Graduation in The Sims 4 High School Years."
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">WABADEBADOO</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/the-sims-4-now-free-to-play" >                The Sims 4 base game is now free to play on all platforms, how to claim
</a>          </p>

            <p class="strapline">Expansions, kits, and packs still cost a pretty penny, however.</p>

    </div>

    <div class="metadata">
    <span class="author">Kelsey Raynor</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-10-19 09:50:44.552952+00:00">
          an hour ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/whats-next-for-the-sims-project-rene" class="link_overlay" title="EA reveals first look at what’s next for The Sims with ‘Project Rene’" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/ezgif.com-gif-maker-(1)_sgjmBmc.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/ezgif.com-gif-maker-(1)_sgjmBmc.jpg"
    srcset="https://asset.vg247.com/ezgif.com-gif-maker-(1)_sgjmBmc.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/ezgif.com-gif-maker-(1)_sgjmBmc.jpg 1x, https://asset.vg247.com/ezgif.com-gif-maker-(1)_sgjmBmc.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/ezgif.com-gif-maker-(1)_sgjmBmc.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Artwork for the reveal of The Sims&#39; Project Rene"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">THE SIMS 5? MAYBE</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/whats-next-for-the-sims-project-rene" >                EA reveals first look at what’s next for The Sims with ‘Project Rene’
</a>          </p>

            <p class="strapline">We’re yet to see what Sim life actually looks like, though.</p>

    </div>

    <div class="metadata">
    <span class="author">Kelsey Raynor</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-10-19 09:50:37.978508+00:00">
          an hour ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/game-pass-rounds-off-october-with-frog-detective-3-signalis-persona-5-and-more" class="link_overlay" title="Game Pass rounds off October with Frog Detective 3, Signalis, Persona 5, and more" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/game-pass-oct-2022-header.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/game-pass-oct-2022-header.jpg"
    srcset="https://asset.vg247.com/game-pass-oct-2022-header.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/game-pass-oct-2022-header.jpg 1x, https://asset.vg247.com/game-pass-oct-2022-header.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/game-pass-oct-2022-header.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Game pass header for October 2022, featuring A Plague Tale Requiem and the Amnesia Collection."
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">MONTHLY FRIGHTS</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/game-pass-rounds-off-october-with-frog-detective-3-signalis-persona-5-and-more" >                Game Pass rounds off October with Frog Detective 3, Signalis, Persona 5, and more
</a>          </p>

            <p class="strapline">A fantastic collection of games, some spooky to fit the season, are coming to Game Pass!</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/game-pass-rounds-off-october-with-frog-detective-3-signalis-persona-5-and-more#comments" rel="nofollow">
    2
      </a>
  </p>
      <time class="published_at" datetime="2022-10-18 14:03:26.440642+00:00">
          21 hours ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/resident-evil-showcase-announced-for-this-thursday" class="link_overlay" title="Resident Evil Showcase announced for this Thursday" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/RE4_Leon_01.png/BROK/thumbnail/299x168/format/jpg/quality/70/RE4_Leon_01.png"
    srcset="https://asset.vg247.com/RE4_Leon_01.png/BROK/thumbnail/299x168/format/jpg/quality/70/RE4_Leon_01.png 1x, https://asset.vg247.com/RE4_Leon_01.png/BROK/thumbnail/598x336/format/jpg/quality/70/RE4_Leon_01.png 2x"
loading="lazy"    class="thumbnail_image"
    alt="Leon S. Kennedy, in the Resident Evil 4 Remake."
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/resident-evil-showcase-announced-for-this-thursday" >                Resident Evil Showcase announced for this Thursday
</a>          </p>

            <p class="strapline">It’s set to feature Resident Evil Village Gold Edition and Resident Evil 4.</p>

    </div>

    <div class="metadata">
    <span class="author">Kelsey Raynor</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/resident-evil-showcase-announced-for-this-thursday#comments" rel="nofollow">
    4
      </a>
  </p>
      <time class="published_at" datetime="2022-10-18 10:29:10.376673+00:00">
          1 day ago

      </time>
  </div>
    </div>

</div>          </li>
      </ul>

  </section>




      <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/the-sims-4-now-free-to-play" class="link_overlay" title="The Sims 4 base game is now free to play on all platforms, how to claim" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/TS4-High-School-3(1)-(1).jpg/BROK/thumbnail/299x168/format/jpg/quality/70/TS4-High-School-3(1)-(1).jpg"
    srcset="https://asset.vg247.com/TS4-High-School-3(1)-(1).jpg/BROK/thumbnail/299x168/format/jpg/quality/70/TS4-High-School-3(1)-(1).jpg 1x, https://asset.vg247.com/TS4-High-School-3(1)-(1).jpg/BROK/thumbnail/598x336/format/jpg/quality/70/TS4-High-School-3(1)-(1).jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Three couples are dancing at Graduation in The Sims 4 High School Years."
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">WABADEBADOO</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/the-sims-4-now-free-to-play" >                The Sims 4 base game is now free to play on all platforms, how to claim
</a>          </p>

            <p class="strapline">Expansions, kits, and packs still cost a pretty penny, however.</p>

    </div>

    <div class="metadata">
    <span class="author">Kelsey Raynor</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-10-19 09:50:44.552952+00:00">
          an hour ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/whats-next-for-the-sims-project-rene" class="link_overlay" title="EA reveals first look at what’s next for The Sims with ‘Project Rene’" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/ezgif.com-gif-maker-(1)_sgjmBmc.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/ezgif.com-gif-maker-(1)_sgjmBmc.jpg"
    srcset="https://asset.vg247.com/ezgif.com-gif-maker-(1)_sgjmBmc.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/ezgif.com-gif-maker-(1)_sgjmBmc.jpg 1x, https://asset.vg247.com/ezgif.com-gif-maker-(1)_sgjmBmc.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/ezgif.com-gif-maker-(1)_sgjmBmc.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Artwork for the reveal of The Sims&#39; Project Rene"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">THE SIMS 5? MAYBE</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/whats-next-for-the-sims-project-rene" >                EA reveals first look at what’s next for The Sims with ‘Project Rene’
</a>          </p>

            <p class="strapline">We’re yet to see what Sim life actually looks like, though.</p>

    </div>

    <div class="metadata">
    <span class="author">Kelsey Raynor</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-10-19 09:50:37.978508+00:00">
          an hour ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/wordle-answer-october-19" class="link_overlay" title="Today’s Wordle Answer (October 19th, 2022): Puzzle 487 Hints, Clues, and Solution" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/wordle-answer-today_MHP2ChS.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/wordle-answer-today_MHP2ChS.jpg"
    srcset="https://asset.vg247.com/wordle-answer-today_MHP2ChS.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/wordle-answer-today_MHP2ChS.jpg 1x, https://asset.vg247.com/wordle-answer-today_MHP2ChS.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/wordle-answer-today_MHP2ChS.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="A Wordle answer where the player guesses crane, roped, bores and hover"
width="299"height="168"  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/wordle-answer-october-19" >                Today’s Wordle Answer (October 19th, 2022): Puzzle 487 Hints, Clues, and Solution
</a>          </p>

            <p class="strapline">It&#39;s what makes you unique</p>

    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-10-19 00:01:00+00:00">
          11 hours ago

      </time>
  </div>
    </div>

</div>          </li>
          <li>




<div
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/fortnitemares-2022-how-to-get-howler-claws" class="link_overlay" title="Fortnitemares 2022: How to get Howler Claws" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/fortnitemares-claws.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnitemares-claws.jpg"
    srcset="https://asset.vg247.com/fortnitemares-claws.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnitemares-claws.jpg 1x, https://asset.vg247.com/fortnitemares-claws.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/fortnitemares-claws.jpg 2x"
loading="lazy"    class="thumbnail_image"
    alt="Howler Claws in Fortnitemares 2022"
width="299"height="168"  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">WHEREWOLF?</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/fortnitemares-2022-how-to-get-howler-claws" >                Fortnitemares 2022: How to get Howler Claws
</a>          </p>

            <p class="strapline">It&#39;s Halloween in Fortnite yet again! Here&#39;s how to get the new spooky weapon.</p>

    </div>

    <div class="metadata">
    <span class="author">Connor Makar</span>

  <div class="article_data">
      <time class="published_at" datetime="2022-10-18 17:32:34.003261+00:00">
          17 hours ago

      </time>
  </div>
    </div>

</div>          </li>
      </ul>

  </section>





  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component "
    target="_blank"
    rel="noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
        <img
          src="https://asset.vg247.com/0314_vg247-logo_3UB0dCn.png"
          alt="VG247 logo"
          loading="lazy"
          width="200"
          height="40"
        />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="https://asset.vg247.com/0422_vg247-merch.png"
        alt="VG247 Merch"
        loading="lazy"
        width="200"
        height="210"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">


<a
  href="/"
  class="logo"
  
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247" loading="eager">
</a>

  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

  <p>Copyright © 2022 Gamer Network Limited, a ReedPop company.</p>
  <p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>


  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/newsletters"
                      data-active="false"
                      
                    >
                        Newsletters
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/elden-ring"
                      data-active="false"
                      
                    >
                        Elden Ring
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/v-rising"
                      data-active="false"
                      
                    >
                        V Rising
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2022/10"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.rxglobal.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
Cookie Settings        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.digitalfoundry.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Digital Foundry
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thepopverse.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Popverse
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.purexbox.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Pure Xbox
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>