<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Fortnite The Oracle Speaks guide - How to complete all Dark Jonesey quests | VG247</title>

  <meta property="og:description" content="Fortnite Dark Jonesey quests are part of the Fortnitemares event and there&#39;s a nice treat in store if you manage to finish them all.">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Fortnite The Oracle Speaks guide - How to complete all Dark Jonesey quests">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/fortnite-dark-jonesey-quests-the-oracle-speaks">
  <meta property="og:image" content="https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/fortnite-dark-jonesy-punchcard.jpg">
  <meta property="article:published_time" content="2021-10-19T15:46:54.489483+00:00">
  <meta property="article:tag" content="Mobile">
  <meta property="article:tag" content="iOS">
  <meta property="article:tag" content="Android">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="PlayStation 4">
  <meta property="article:tag" content="Fortnite">
  <meta property="article:tag" content="Nintendo Switch">
  <meta property="article:tag" content="PS5">
  <meta property="article:tag" content="Xbox Series X/S">
  <meta property="article:tag" content="Battle Royale">

  <meta name="description" content="Fortnite Dark Jonesey quests are part of the Fortnitemares event and there&#39;s a nice treat in store if you manage to finish them all.">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Fortnite Dark Jonesey quests are part of the Fortnitemares event and there&#39;s a nice treat in store if you manage to finish them all.">
  <meta name="twitter:image" content="https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/fortnite-dark-jonesy-punchcard.jpg">
  <meta name="twitter:title" content="Fortnite The Oracle Speaks guide - How to complete all Dark Jonesey quests">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/icon/favicon-16x16.png">
<link rel="manifest" href="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/icon/site.webmanifest">
<link rel="mask-icon" href="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/fortnite-dark-jonesey-quests-the-oracle-speaks",
    "mainEntityOfPage": "https://www.vg247.com/fortnite-dark-jonesey-quests-the-oracle-speaks",
    "headline": "Fortnite The Oracle Speaks guide - How to complete all Dark Jonesey quests",
    "inLanguage": "en",
    "articleSection": "Guide",
    "description": "Fortnite Dark Jonesey quests are part of the Fortnitemares event and there's a nice treat in store if you manage to finish them all.",
    "datePublished": "2021-10-19T15:46:54.489483+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/thumbnail/1200x1200/quality/100/fortnite-dark-jonesy-punchcard.jpg",
        "https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/thumbnail/1200x900/quality/100/fortnite-dark-jonesy-punchcard.jpg",
        "https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/thumbnail/1600x900/quality/100/fortnite-dark-jonesy-punchcard.jpg"
    ],
    "author": {
        "@context": "https://schema.org",
        "@type": "Person",
        "name": "Josh Broadwell",
        "jobTitle": "Contributor",
        "worksFor": {
            "@type": "Organization",
            "name": "VG247",
            "url": "https://www.vg247.com"
        },
        "image": "https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg",
        "url": "https://www.vg247.com/authors/josh-broadwell"
    },
    "keywords": [
        "Mobile",
        "iOS",
        "Android",
        "Xbox One",
        "PlayStation 4",
        "Fortnite",
        "Nintendo Switch",
        "PS5",
        "Xbox Series X/S",
        "Battle Royale"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Guides",
            "item": "https://www.vg247.com/archive/guides"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Fortnite",
            "item": "https://www.vg247.com/games/fortnite"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "guides",
    "dimension2": "mobile,ios,android,xbox-one,playstation-4,fortnite,nintendo-switch,ps5,xbox-series-x-s,battle-royale",
    "dimension3": "Josh Broadwell",
    "dimension7": "2021-10-19",
    "dimension8": "fortnite"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/dbcb7acd-6eb1-48d6-a078-ce491abff606';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/6ccf36e9ec8c8c796f0728e9a4241fe0/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'vg247',
        player_id: 'vg247',
        autoplay_id: 'vg247_autoplay',
        article_type: 'guide',
        device: 'hd',
        sticky_mobile_id: 'vg247_autoplay_guide',
        sticky_desktop_id: '',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/z47z3',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/fortnite-dark-jonesey-quests-the-oracle-speaks">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">



  <script>
    function appendApester() {
      if (window.apesterDone) return;

      const apesterScript = document.createElement('script');
      apesterScript.async = true;
      apesterScript.src = '//static.apester.com/js/sdk/v2.0/apester-javascript-sdk.min.js';
      document.getElementsByTagName('head')[0].appendChild(apesterScript);

      window.apesterDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendApester);
  </script>
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">


  <nav class="nav_trending">
            <span class="label">Trending</span>


        <ul>
                  <li>
                    <a
                      href="https://www.vg247.com/far-cry-6-best-weapons"
                      data-active="false"
                      
                    >
                        Far Cry 6 Best Weapons: Where to find Unique Weapons
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/genshin-impact-codes"
                      data-active="false"
                      
                    >
                        Genshin Impact codes for October 2021 - Free Primogems and more
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/best-roblox-games"
                      data-active="false"
                      
                    >
                        The 10 Best Roblox Games to play in 2021 | Action, Anime, Horror, and more
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/video-game-release-dates-2021"
                      data-active="false"
                      
                    >
                        Video game release dates 2021
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/fifa-22-wonderkids-best-young-players"
                      data-active="false"
                      
                    >
                        FIFA 22 Wonderkids : The highest potential young players to sign in Career Mode
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.vg247.com/new-world-best-builds-the-best-new-world-pvp-builds-and-pve-builds"
                      data-active="false"
                      
                    >
                        New World best builds — The best New World PvP builds and PvE builds
                    </a>
                  </li>
        </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo">
</a>


  <nav class="nav_primary">
        

        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
        

        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA 5
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/minecraft"
                      data-active="false"
                      
                    >
                        Minecraft
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>


  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/fortnite-dark-jonesey-quests-the-oracle-speaks" rel="nofollow">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="guides"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

  <nav class="nav_breadcrumbs">
        

        <ul>
                  <li>
                    <a
                      href="/"
                      data-active="false"
                      
                    >
                        Home
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/fortnite"
                      data-active="false"
                      
                    >
                        Fortnite
                    </a>
                  </li>
        </ul>
  </nav>

  </div>

    <div class="details">
        <h1 class="title">    Fortnite The Oracle Speaks guide - How to complete all Dark Jonesey&nbsp;quests
</h1>

        <span class="strapline">Take a tour &#39;round the island</span>
    </div>

    <div class="metadata">

<div class="avatar">
  <img
    src="https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/70x70/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg"
    srcset="https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/70x70/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg 1x, https://asset.vg247.com/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg/BROK/thumbnail/140x140/quality/60/5f88738fe9dbf5ff0d2c70ee9ac605af.jpg 2x"
    class="avatar_image"
    data-lazyload="true"
    alt="Josh Broadwell avatar"
  >
</div>
        <div class="author">
              <span class="article_type" data-slug="guides">
                Guide
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/josh-broadwell">Josh Broadwell</a>
              </span>

                <span class="job_title">
                    Contributor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-10-19 15:46:54.489483+00:00">
            19 Oct, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/fortnite-dark-jonesy-punchcard.jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/resize/690%3E/format/jpg/quality/80/fortnite-dark-jonesy-punchcard.jpg"
    srcset="https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/resize/690%3E/format/jpg/quality/80/fortnite-dark-jonesy-punchcard.jpg 1x, https://asset.vg247.com/fortnite-dark-jonesy-punchcard.jpg/BROK/resize/1380%3E/format/jpg/quality/80/fortnite-dark-jonesy-punchcard.jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt=""
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>
Fortnite The Oracle Speaks are the Dark Jonesy quests for Fortnitemares 2021, and you get a snazzy new glider if you manage to complete them all.
</p>
<!--more-->
<p>
It&rsquo;ll take some time, but there&rsquo;s a fun bit of lore tied in with Jonesy&rsquo;s quests. Just keep your wits about you as you search. Dark Jonesey's punchcard takes you to some of the island's most popular spots.
</p> <figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/_n2pGPT3jAI?feature=oembed" frameborder="0" height="113" width="200"></iframe><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
</figure>
<p>
<h3>Fortnite The Oracle Speaks - Dark Jonesy punchcard
</h3></p>
<p>
Dark Jonesy is at the Steamy Stacks in Chapter 8, so head there first and speak with him to obtain the Dark Jonesy punchcard. You can only have five active quests at a time in Fortnite, so make sure you&rsquo;ve got room to take on the new quests before starting.
</p>
<p>
Here&rsquo;s what&rsquo;s in store once you acquire the Dark Jonesy punchcard:
</p>
<p>
<ul>
<li>Collect Scrolls at different IO Bases</li>
<li>Use a Shadow Stone, then recover the Spirit Vessel</li>
<li>Touch a Cube</li>
<li>Destroy the Corruption Cluster and all Corruption Fragments</li>
<li>Return the Spirit Vessel to the Oracle and hear his vision</li>
</ul>
</p>
<p>
<h3>Fortnite Dark Jonesey punchcard - Collect Scrolls at different IO bases
</h3></p>
<p>
For this one, you&rsquo;ll need to track down the smaller IO bases &mdash; not the massive ones with satellites &mdash; and deal with the guards before you can collect a Scroll from inside.
</p>
<p>
You can find Chapter 8 IO bases:
</p>
<p>
<ul>
<li>Gas Station north of Lazy Lake</li>
<li>North of Dirty Docks</li>
<li>East of Pleasant Park near the river</li>
<li>Near the Disco Shack south of Misty Meadows</li>
<li>South of Holly Hedges where the Durr Buger Shop is (keep an eye out for Shadow Stones while you&rsquo;re here, since you&rsquo;ll need one for the next step)</li>
</ul>
</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/fortnite-io-base-season-8.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/fortnite-io-base-season-8.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="1.0" data-lazyload="true" src="https://asset.vg247.com/fortnite-io-base-season-8.jpg/BROK/resize/690%3E/format/jpg/quality/70/fortnite-io-base-season-8.jpg" srcset="https://asset.vg247.com/fortnite-io-base-season-8.jpg/BROK/resize/690%3E/format/jpg/quality/70/fortnite-io-base-season-8.jpg 1x, https://asset.vg247.com/fortnite-io-base-season-8.jpg/BROK/resize/1380%3E/format/jpg/quality/70/fortnite-io-base-season-8.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<p>
<h3>Fortnite Dark Jonesey quests - Use a Shadow Stone, then recover the Spirit Vessel
</h3></p>
<p>
Grab a Shadow Stone from around Holly Hedges, and make your way to the forest west of Weeping Woods. There&rsquo;s a tree there with a Spirit Vessel underneath it. Interact with the Vessel to finish this quest.
</p>
<figure>
<a data-lightbox="true" href="https://asset.vg247.com/where-to-find-spirit-vessel-fortnite.jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/where-to-find-spirit-vessel-fortnite.jpg" target="_blank">
<img class="content_image" data-aspect-ratio="0.5617" data-lazyload="true" src="https://asset.vg247.com/where-to-find-spirit-vessel-fortnite.jpg/BROK/resize/690%3E/format/jpg/quality/70/where-to-find-spirit-vessel-fortnite.jpg" srcset="https://asset.vg247.com/where-to-find-spirit-vessel-fortnite.jpg/BROK/resize/690%3E/format/jpg/quality/70/where-to-find-spirit-vessel-fortnite.jpg 1x, https://asset.vg247.com/where-to-find-spirit-vessel-fortnite.jpg/BROK/resize/1380%3E/format/jpg/quality/70/where-to-find-spirit-vessel-fortnite.jpg 2x"></a>
<figcaption></figcaption>
</figure>
<p>
<h3>Fortnite Dark Jonesey quests - Touch a Cube
</h3></p>
<p>
This is an easier challenge. Try dropping near the Convergence so you can touch one of the cubes there. It&rsquo;s a popular spot, so expect plenty of competition.
</p>
<p>
<h3>Fortnite Dark Jonesey quests - Destroy the Corruption cluster and all Corruption fragments
</h3></p>
<p>
This one is also easier to handle near the Convergence site. Just south of the POI is an area where Corruption spawns. Attack them with your harvesting tool, and a Cluster eventually appears. Deal with it the same way.
</p>
<p>
<h3>Fortnite Dark Jonesey quests - Return the Spirit Vessel to the Oracle and hear his vision
</h3></p>
<p>
As the name says, take the Spirit Vessel back to Dark Jonesy in Steamy Stacks to clear the punchcard, hear an ominous warning, and get your shiny new glider.
</p>
<p>
Dark Jonesy is far from the only spoopy quest running during <a href="https://www.vg247.com/games/fortnite">Fortnite</a>'s Halloween event. Check out how to complete the<a href="https://www.vg247.com/fortnite-ariana-grande-monster-hunter-command-symbol"> Ariana Grande quests</a> and take a break with some definitely-not <a href="https://www.vg247.com/fortnite-impostors-play-impostor-agent-assignments">Among Us in Fortnite</a> or some of the <a href="https://www.vg247.com/best-fortnite-deathrun-codes">best Deathrun islands</a> for an even scarier challenge.
</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title small">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/android">Android</a>
        </li>
        <li>
          <a href="/genres/battle-royale">Battle Royale</a>
        </li>
        <li>
          <a href="/games/fortnite">Fortnite</a>
        </li>
        <li>
          <a href="/topics/ios">iOS</a>
        </li>
        <li>
          <a href="/topics/mobile">Mobile</a>
        </li>
        <li>
          <a href="/topics/nintendo-switch">Nintendo Switch</a>
        </li>
        <li>
          <a href="/topics/playstation-4">PlayStation 4</a>
        </li>
        <li>
          <a href="/topics/ps5">PS5</a>
        </li>
        <li>
          <a href="/topics/xbox-one">Xbox One</a>
        </li>
        <li>
          <a href="/topics/xbox-series-x-s">Xbox Series X/S</a>
        </li>
    </ul>
  </div>

  


<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>You give us money, we give you an ad-free reading experience, merch discounts, a newsletter every month, and elite status amongst your friends.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More Guides</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/fortnite-ghostbusters-containment-specialist" class="link_overlay" title="Fortnite Ghostbusters Containment Specialist Quests: Where to find Seismographs, mini-Pufts, and Ghost Traps" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg"
    srcset="https://asset.vg247.com/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg 1x, https://asset.vg247.com/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Fortnite Ghostbusters Containment Specialist Quests: Where to find Seismographs, mini-Pufts, and Ghost Traps"
  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/fortnite-ghostbusters-containment-specialist" >                Fortnite Ghostbusters Containment Specialist Quests: Where to find Seismographs, mini-Pufts, and Ghost Traps
</a>          </p>

            <p class="strapline">I might be afraid of some ghosts...</p>
    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-10-19 16:11:39.791858+00:00">
          8 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/fortnite-ariana-grande-monster-hunter-command-symbol" class="link_overlay" title="Fortnite Ariana Grande Monster Hunter Quests: How to reveal the Command Symbol" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/fortnite-ariana-grande-reveal-command-symbol.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnite-ariana-grande-reveal-command-symbol.jpg"
    srcset="https://asset.vg247.com/fortnite-ariana-grande-reveal-command-symbol.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnite-ariana-grande-reveal-command-symbol.jpg 1x, https://asset.vg247.com/fortnite-ariana-grande-reveal-command-symbol.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/fortnite-ariana-grande-reveal-command-symbol.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Fortnite Ariana Grande Monster Hunter Quests: How to reveal the Command Symbol"
  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/fortnite-ariana-grande-monster-hunter-command-symbol" >                Fortnite Ariana Grande Monster Hunter Quests: How to reveal the Command Symbol
</a>          </p>

            <p class="strapline">Help out astronaut Ariana for a new pickaxe</p>
    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-10-19 15:30:18.684393+00:00">
          8 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/genshin-impact-solve-the-mystery-of-the-stones" class="link_overlay" title="Genshin Impact solve the mystery of the stones - How to complete Octave of the Maushiro" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/genshin%20impact%20mystery%20of%20the%20stones.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin%20impact%20mystery%20of%20the%20stones.jpg"
    srcset="https://asset.vg247.com/genshin%20impact%20mystery%20of%20the%20stones.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin%20impact%20mystery%20of%20the%20stones.jpg 1x, https://asset.vg247.com/genshin%20impact%20mystery%20of%20the%20stones.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/genshin%20impact%20mystery%20of%20the%20stones.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Genshin Impact solve the mystery of the stones - How to complete Octave of the Maushiro"
  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/genshin-impact-solve-the-mystery-of-the-stones" >                Genshin Impact solve the mystery of the stones - How to complete Octave of the Maushiro
</a>          </p>

            <p class="strapline">How to activate Tsurumi Island&#39;s Thunderbird stones</p>
    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-10-19 13:15:05.971010+00:00">
          11 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/genshin-impact-wishes-quest" class="link_overlay" title="Genshin Impact Wishes - How to unlock Tuned to the World&#39;s Sounds" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/genshin%20impact%20wishes%20quest.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin%20impact%20wishes%20quest.jpg"
    srcset="https://asset.vg247.com/genshin%20impact%20wishes%20quest.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/genshin%20impact%20wishes%20quest.jpg 1x, https://asset.vg247.com/genshin%20impact%20wishes%20quest.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/genshin%20impact%20wishes%20quest.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Genshin Impact Wishes - How to unlock Tuned to the World&#39;s Sounds"
  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/genshin-impact-wishes-quest" >                Genshin Impact Wishes - How to unlock Tuned to the World&#39;s Sounds
</a>          </p>

            <p class="strapline">When you wish upon a god</p>
    </div>

    <div class="metadata">
    <span class="author">Josh Broadwell</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-10-18 15:28:54.697061+00:00">
          1 day ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/fortnite-ghostbusters-containment-specialist" class="link_overlay" title="Fortnite Ghostbusters Containment Specialist Quests: Where to find Seismographs, mini-Pufts, and Ghost Traps" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg"
    srcset="https://asset.vg247.com/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg 1x, https://asset.vg247.com/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/fortnite-ghostbusters-deploy-seismograph-misty-meadows-locations.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Fortnite Ghostbusters Containment Specialist Quests: Where to find Seismographs, mini-Pufts, and Ghost Traps"
  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/fortnite-ghostbusters-containment-specialist" >                Fortnite Ghostbusters Containment Specialist Quests: Where to find Seismographs, mini-Pufts, and Ghost Traps
</a>          </p>

            <p class="strapline">I might be afraid of some ghosts...</p>
    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-10-19 16:11:39.791858+00:00">
          8 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="guides"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/fortnite-ariana-grande-monster-hunter-command-symbol" class="link_overlay" title="Fortnite Ariana Grande Monster Hunter Quests: How to reveal the Command Symbol" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/fortnite-ariana-grande-reveal-command-symbol.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnite-ariana-grande-reveal-command-symbol.jpg"
    srcset="https://asset.vg247.com/fortnite-ariana-grande-reveal-command-symbol.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/fortnite-ariana-grande-reveal-command-symbol.jpg 1x, https://asset.vg247.com/fortnite-ariana-grande-reveal-command-symbol.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/fortnite-ariana-grande-reveal-command-symbol.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Fortnite Ariana Grande Monster Hunter Quests: How to reveal the Command Symbol"
  >
</div>
    <div class="details">


          <p class="title">
<a href="https://www.vg247.com/fortnite-ariana-grande-monster-hunter-command-symbol" >                Fortnite Ariana Grande Monster Hunter Quests: How to reveal the Command Symbol
</a>          </p>

            <p class="strapline">Help out astronaut Ariana for a new pickaxe</p>
    </div>

    <div class="metadata">
    <span class="author">James Billcliffe</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-10-19 15:30:18.684393+00:00">
          8 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/xbox-game-pass-october-the-forgotten-city-age-of-empires-4-everspace-2" class="link_overlay" title="One of the year&#39;s best games headlines October Game Pass titles" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/the_forgotten_city-3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_forgotten_city-3.jpg"
    srcset="https://asset.vg247.com/the_forgotten_city-3.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/the_forgotten_city-3.jpg 1x, https://asset.vg247.com/the_forgotten_city-3.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/the_forgotten_city-3.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for One of the year&#39;s best games headlines October Game Pass titles"
  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">what a line-up!</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/xbox-game-pass-october-the-forgotten-city-age-of-empires-4-everspace-2" >                One of the year&#39;s best games headlines October Game Pass titles
</a>          </p>

            <p class="strapline">The remainder of Xbox&#39;s Game Pass line-up for October is looking very hot.</p>
    </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-10-19 14:46:42.787814+00:00">
          9 hours ago

      </time>
  </div>
    </div>

</article>          </li>
          <li>




<article
  class="summary"
  data-type="article"
  data-article-type="news"
  data-premium="false"
  data-size="default"
>
    <a href="https://www.vg247.com/new-splinter-cell-in-development-report" class="link_overlay" title="A new Splinter Cell is in development - report" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/ghost_recon_wildlands_splinter_cell_tease.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/ghost_recon_wildlands_splinter_cell_tease.jpg"
    srcset="https://asset.vg247.com/ghost_recon_wildlands_splinter_cell_tease.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/ghost_recon_wildlands_splinter_cell_tease.jpg 1x, https://asset.vg247.com/ghost_recon_wildlands_splinter_cell_tease.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/ghost_recon_wildlands_splinter_cell_tease.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for A new Splinter Cell is in development - report"
  >
</div>
    <div class="details">

            <div class="kicker_wrapper">
              <span class="kicker">wake up, sam</span>
            </div>

          <p class="title">
<a href="https://www.vg247.com/new-splinter-cell-in-development-report" >                A new Splinter Cell is in development - report
</a>          </p>

            <p class="strapline">Ubisoft has seemingly given one of its teams a chance to revive Splinter Cell.</p>
    </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
  <p class="comments">
      <a href="https://www.vg247.com/new-splinter-cell-in-development-report#comments">
    4
      </a>
  </p>
      <time class="published_at" datetime="2021-10-19 14:23:04.287229+00:00">
          9 hours ago

      </time>
  </div>
    </div>

</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
      <img
        src="https://asset.vg247.com/0314_vg247-logo_Oks1q1N.svg"
        alt="VG247 logo"
        width="150"
        height="50"
      />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/6ccf36e9ec8c8c796f0728e9a4241fe0/img/vg247-shirt.png"
        alt="VG247 Merch"
        width="180"
        height="160"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



  <nav class="nav_primary">
            <span class="label">Explore</span>


        <ul>
                  <li>
                    <a
                      href="/archive/news"
                      data-active="false"
                      
                    >
                        News
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/reviews"
                      data-active="false"
                      
                    >
                        Reviews
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/articles"
                      data-active="false"
                      
                    >
                        Articles
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/guides"
                      data-active="false"
                      
                    >
                        Guides
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_secondary">
            <span class="label">Popular Now</span>


        <ul>
                  <li>
                    <a
                      href="/topics/deals"
                      data-active="false"
                      
                    >
                        Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/gta-5"
                      data-active="false"
                      
                    >
                        GTA 5
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/genshin-impact"
                      data-active="false"
                      
                    >
                        Genshin Impact
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/minecraft"
                      data-active="false"
                      
                    >
                        Minecraft
                    </a>
                  </li>
                  <li>
                    <a
                      href="/games/pokemon-go"
                      data-active="false"
                      
                    >
                        Pokémon Go
                    </a>
                  </li>
        </ul>
  </nav>



  <nav class="nav_helpful">
            <span class="label">Helpful Links</span>


        <ul>
                    <li>
                    <a
                      href="/about"
                      data-active="false"
                      
                    >
                        About Us
                    </a>
                  </li>
                  <li>
                    <a
                      href="/authors"
                      data-active="false"
                      
                    >
                        Authors
                    </a>
                  </li>
                  <li>
                    <a
                      href="/code-of-conduct"
                      data-active="false"
                      
                    >
                        Code of Conduct
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cookie Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/editorial-policy"
                      data-active="false"
                      
                    >
                        Editorial Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Notice to California Residents
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://privacy.reedexpo.com/en-gb.html"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Privacy Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/review-policy"
                      data-active="false"
                      
                    >
                        Review Policy
                    </a>
                  </li>
                  <li>
                    <a
                      href="/terms-and-conditions"
                      data-active="false"
                      
                    >
                        Terms &amp; Conditions
                    </a>
                  </li>
                  <li>
                    <a
                      href="/archive/2021/10"
                      data-active="false"
                      
                    >
                        Archive
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.reedpop.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Corporate Site
                    </a>
                  </li>
                  <li>
                    <a
                      href="mailto:contact@vg247.com"
                      data-active="false"
                      
                    >
                        Contact Us
                    </a>
                  </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
        </ul>
  </nav>



  <nav class="nav_sites">
            <span class="label">ReedPop</span>


        <ul>
                  <li>
                    <a
                      href="https://www.cosplaycentral.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Cosplay Central
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.dicebreaker.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Dicebreaker
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.eurogamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Eurogamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.gamesindustry.biz"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        GamesIndustry.biz
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.jelly.deals"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Jelly Deals
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.metabomb.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Metabomb
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.nintendolife.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Nintendo Life
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.pushsquare.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Push Square
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.rockpapershotgun.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        Rock Paper Shotgun
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.thehaul.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        The Haul
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.usgamer.net"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        USgamer
                    </a>
                  </li>
                  <li>
                    <a
                      href="https://www.videogameschronicle.com"
                      data-active="false"
                      target="_blank" rel="noopener"
                    >
                        VGC
                    </a>
                  </li>
        </ul>
  </nav>
  </div>
        </footer>
    </div>
  </body>
</html>