<!DOCTYPE html>
<html lang="en">
  <head>
          <meta charset="utf-8">
      <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=5.0">
      <meta http-equiv="X-UA-Compatible" content="ie=edge">

      <title>Destiny 2&#39;s new BattlEye tech could affect performance on PC | VG247</title>

  <meta property="og:description" content="Destiny 2&#39;s new BattlEye tech could affect performance on PC">
  <meta property="og:site_name" content="VG247">
  <meta property="og:title" content="Destiny 2&#39;s new BattlEye tech could affect performance on PC">
  <meta property="og:type" content="article">
  <meta property="og:url" content="https://www.vg247.com/destiny-2-battleye-anti-cheat-tech-could-negatively-impact-performance-on-pc">
  <meta property="og:image" content="https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/destiny_2_witch_queen%20(10).jpg">
  <meta property="article:published_time" content="2021-08-25T14:43:36.326100+00:00">
  <meta property="article:tag" content="PC">
  <meta property="article:tag" content="Destiny 2">
  <meta property="article:tag" content="Xbox One">
  <meta property="article:tag" content="PlayStation 4">
  <meta property="article:tag" content="PlayStation 5">
  <meta property="article:tag" content="Xbox Series X">
  <meta property="article:tag" content="Xbox Series S">
  <meta property="article:tag" content="FPS">
  <meta property="article:tag" content="MMO">
  <meta property="article:tag" content="RPG">
  <meta property="article:tag" content="PlayStation">
  <meta property="article:tag" content="Bungie">
  <meta property="article:tag" content="PS4">
  <meta property="article:tag" content="PS5">

  <meta name="description" content="Destiny 2&#39;s new BattlEye tech could affect performance on PC">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:description" content="Destiny 2&#39;s new BattlEye tech could affect performance on PC">
  <meta name="twitter:image" content="https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/resize/1200x630%3E/format/jpg/quality/80/destiny_2_witch_queen%20(10).jpg">
  <meta name="twitter:title" content="Destiny 2&#39;s new BattlEye tech could affect performance on PC">
  <meta name="twitter:creator" content="@VG247">
  <meta name="twitter:site" content="@VG247">
  <meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" sizes="180x180" href="/static/31fe05105986e291c02e29f0883cb031/icon/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/31fe05105986e291c02e29f0883cb031/icon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/31fe05105986e291c02e29f0883cb031/icon/favicon-16x16.png">
<link rel="manifest" href="/static/31fe05105986e291c02e29f0883cb031/icon/site.webmanifest">
<link rel="mask-icon" href="/static/31fe05105986e291c02e29f0883cb031/icon/safari-pinned-tab.svg" color="#e73c49">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "url": "https://www.vg247.com/destiny-2-battleye-anti-cheat-tech-could-negatively-impact-performance-on-pc",
    "mainEntityOfPage": "https://www.vg247.com/destiny-2-battleye-anti-cheat-tech-could-negatively-impact-performance-on-pc",
    "headline": "Destiny 2's new BattlEye anti-cheat tech could negatively impact performance on PC",
    "inLanguage": "en",
    "articleSection": "News",
    "description": "Destiny 2's new BattlEye tech could affect performance on PC",
    "datePublished": "2021-08-25T14:43:36.326100+00:00",
    "publisher": {
        "@type": "Organization",
        "name": "VG247",
        "url": "https://www.vg247.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://asset.vg247.com/vg247-logo.png",
            "width": 192,
            "height": 60
        }
    },
    "image": [
        "https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/thumbnail/1200x1200/quality/100/destiny_2_witch_queen%20(10).jpg",
        "https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/thumbnail/1200x900/quality/100/destiny_2_witch_queen%20(10).jpg",
        "https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/thumbnail/1600x900/quality/100/destiny_2_witch_queen%20(10).jpg"
    ],
    "author": {
        "@type": "Person",
        "name": "Stephany Nunneley",
        "sameAs": "https://www.vg247.com/authors/stephany-nunneley"
    },
    "keywords": [
        "PC",
        "Destiny 2",
        "Xbox One",
        "PlayStation 4",
        "PlayStation 5",
        "Xbox Series X",
        "Xbox Series S",
        "FPS",
        "MMO",
        "RPG",
        "PlayStation",
        "Bungie",
        "PS4",
        "PS5"
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.vg247.com/"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "News",
            "item": "https://www.vg247.com/archive/news"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Destiny 2",
            "item": "https://www.vg247.com/games/destiny-2"
        }
    ]
}
</script>


  <script>
    window.dataLayer = window.dataLayer || [];
    function gtag() { dataLayer.push(arguments); }

    function _appendGoogleAnalytics(anonymous) {
        if (window.gtagDone) return;

        gtag('js', new Date());

        const options = {
    "dimension4": "0",
    "dimension5": "0",
    "dimension1": "news",
    "dimension2": "pc,destiny-2,xbox-one,playstation-4,playstation-5,xbox-series-x,xbox-series-s,fps,mmo,rpg,playstation,bungie,ps4,ps5",
    "dimension3": "Stephany Nunneley",
    "dimension7": "2021-08-25",
    "dimension8": "destiny-2"
};

        options['link_attribution'] = true;

        if (anonymous) {
          options['client_storage'] = 'none';
          options['store_gac'] = false;
          options['anonymize_ip'] = true;

            gtag('set', 'allow_ad_personalization_signals', false);

          options['dimension6'] = '1';
        } else {
          options['dimension6'] = '0';
        }

        gtag('config', 'UA-3505225-1', options);

          gtag('config', 'AW-1022621291');

        const gaScript = document.createElement('script');
        gaScript.type = 'text/javascript';
        gaScript.async = true;
        gaScript.src = 'https://www.googletagmanager.com/gtag/js?id=UA-3505225-1';

        document.getElementsByTagName('head')[0].appendChild(gaScript);
        window.gtagDone = true;

        window.dispatchEvent(new Event('BrockmanAnalyticsEnabled'));
    }

    function appendGoogleAnalytics() {
      _appendGoogleAnalytics(false);
    }

    function appendGoogleAnalyticsAnonymous() {
      _appendGoogleAnalytics(true);
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendGoogleAnalytics);
    window.addEventListener('BrockmanPerformanceCookiesDisallowed', appendGoogleAnalyticsAnonymous);
  </script>
  <script>
      window.PARSELY = window.PARSELY || {
        autotrack: false,
        onReady: function() {
          PARSELY.updateDefaults({
            data: {
    "user": "unregistered"
}
          });
          PARSELY.beacon.trackPageView();
        }
      };

    function appendParsely() {
        if (window.parselyDone) return;
        (function(d) {
          var b = d.body;
          var e = d.createElement('script');
          e.id = 'parsely-cfg';
          e.src = '//cdn.parsely.com/keys/vg247.com/p.js';
          b.appendChild(e);
        })(document);
        window.parselyDone = true;
    }

    window.addEventListener('BrockmanPerformanceCookiesAllowed', appendParsely);
  </script>
  <script>
    function appendPubStack() {
      if (window.pubStackDone) return;
      const pubStackScript = document.createElement('script');
      pubStackScript.type = 'text/javascript';
      pubStackScript.async = true;
      pubStackScript.src = 'https://boot.pbstck.com/v1/tag/dbcb7acd-6eb1-48d6-a078-ce491abff606';
      document.getElementsByTagName('head')[0].appendChild(pubStackScript);
      window.pubStackDone = true;
    }

    window.addEventListener('BrockmanTCFConsent', appendPubStack);
  </script>

  <script>
    window.mainScriptsEvent = document.createEvent('CustomEvent');
    window.mainScriptsEvent.initCustomEvent('mainScripts');
  </script>
  <script defer src="/static/31fe05105986e291c02e29f0883cb031/js/main.min.js" onload="window.dispatchEvent(window.mainScriptsEvent)"></script>

<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLazyLoad = new BrockmanLazyLoad({
      selector: '[data-lazyload=true], .article img, .article iframe',
      placeholder: '/static/31fe05105986e291c02e29f0883cb031/img/placeholder.png'
    });
    window.BrockmanLazyLoad.run();
  });
</script>
<script>
  window.addEventListener('mainScripts', function() {
    window.BrockmanLightbox = new BrockmanLightbox({
      selector: 'a[data-lightbox=true], .article a > img'
    });
    window.BrockmanLightbox.run();
  });
</script>
    <script>
      window.commercialScriptsEvent = document.createEvent('CustomEvent');
      window.commercialScriptsEvent.initCustomEvent('commercialScripts');
    </script>
    <script defer src="/static/31fe05105986e291c02e29f0883cb031/js/commercial.min.js" onload="window.dispatchEvent(window.commercialScriptsEvent)"></script>

  <script>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</script>
 


  <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
  <link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script">

<script>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</script>
  

  <script>
    function appendBlueBillywig() {
      if (window.blueBillywigDone) return;
      window.BrockmanBlueBillywig = new BrockmanBlueBillywig({
        site: 'vg247',
        player_id: 'vg247',
        autoplay_id: 'vg247_autoplay',
        article_type: 'news',
        device: 'hd',
        sticky_mobile_id: 'vg247_autoplay_guide',
        sticky_desktop_id: '',
      });
      window.BrockmanBlueBillywig.run();
      window.blueBillywigDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendBlueBillywig);
  </script>

  <script>
    function appendCarbon() {
      !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
      }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"04d6b31292");
    }
    window.addEventListener('BrockmanTCFConsent', appendCarbon);
  </script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: '2', c2: '8518622', cs_ucfr: '' });

  function appendComscore(cs_ucfr_value) {
    (self.COMSCORE && COMSCORE.beacon({ c1: "2", c2: "8518622", cs_ucfr: cs_ucfr_value }));
    if (window.comscoreDone) return;
    _comscore[0].cs_ucfr = cs_ucfr_value;
    const s = document.createElement("script");
    const el = document.getElementsByTagName("script")[0];
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://sb.scorecardresearch.com/cs/8518622/beacon.js';
    el.parentNode.insertBefore(s, el);
    window.comscoreDone = true;
  }

  window.addEventListener('BrockmanTargetingCookiesDisallowed', () => appendComscore(0));
  window.addEventListener('BrockmanTargetingCookiesAllowed', () => appendComscore(1));
</script>


  <script>
    function appendSkimlinks() {
      if (window.skimlinksDone) return;
      const skimlinksScript = document.createElement('script');
      skimlinksScript.type = 'text/javascript';
      skimlinksScript.async = true;
      skimlinksScript.src = 'https://s.skimresources.com/js/87431X1540266.skimlinks.js';
      document.getElementsByTagName('head')[0].appendChild(skimlinksScript);
      window.skimlinksDone = true;
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendSkimlinks);
  </script>

  <script>
    function appendFacebookPixels() {
      if (window.facebookPixelsDone) return;
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');

        fbq('init', '1749355691872662');

      fbq('track', 'PageView');
      window.facebookPixelsDone = true;

      window.dispatchEvent(new Event('BrockmanFacebookPixelsEnabled'));
    }

    window.addEventListener('BrockmanTargetingCookiesAllowed', appendFacebookPixels);
  </script>


    <script>
      window.articleScriptsEvent = document.createEvent('CustomEvent');
      window.articleScriptsEvent.initCustomEvent('articleScripts');
    </script>
    <script defer src="/static/31fe05105986e291c02e29f0883cb031/js/article.min.js" onload="window.dispatchEvent(window.articleScriptsEvent)"></script>

  <script>
    window.addEventListener('articleScripts', function() {
      window.BrockmanEdmonds = new BrockmanEdmonds({
        selector: '.edmonds-block',
        site: 'vg247.com',
        edmonds_url: 'https://edmonds.gamer-network.net',
      });
      window.BrockmanEdmonds.run();
    });
  </script>

  <script>
    window.addEventListener('articleScripts', () => {
      window.BrockmanComments = new BrockmanComments({
          id: '/community/thread/wvy39',
          postCount: '0',
      });
    });
  </script>


<script>
  window.addEventListener('DOMContentLoaded', () => {
    Array.prototype.slice.call(
      document.querySelectorAll('.article .spoiler')
    ).forEach(spoiler => {
      spoiler.onclick = e => e.target.classList.toggle('active');
      spoiler.title = 'Spoiler';
    });
  });
</script>  <script defer src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="3e103126-0f7b-447b-8f8c-704bca5f2cad"></script>

<script>
  function enableIframes() {
    const elements = document.querySelectorAll('iframe[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.dataset.src = convertYouTubeNoCookieURL(element.dataset.src);
      if (element.dataset.lazyload !== 'ready')
        element.setAttribute('src', element.dataset.src);
    }
  }

  function enableScripts() {
    const elements = document.querySelectorAll('script[data-src]');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      if (!element.dataset.src) continue;
      element.setAttribute('src', element.dataset.src);
    }
  }

  function showEmbedPlaceholders() {
    if (window.embedPlaceholdersDone) return;
    const elements = document.querySelectorAll('.embed_placeholder');
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = '';
    }
    window.embedPlaceholdersDone = true;
  }

  function convertYouTubeNoCookieURL(src) {
    if (!src || src === 'undefined') return false;
    return src.trim().replace(/^(?:https?:)?\/\/(?:www\.)?youtube-nocookie\.com\/embed\/(.+)$/i, 'https://www.youtube.com/embed/$1');
  }

  function hideTargetingEmbedPlaceholders() {
    hideEmbedPlaceholders('targeting');
  }

  function hidePerformanceEmbedPlaceholders() {
    hideEmbedPlaceholders('performance');
  }

  function hideEmbedPlaceholders(type) {
    const identifier = '.embed_placeholder' + (type ? '[data-type="' + type + '"]' : '');
    const elements = document.querySelectorAll(identifier);
    for (let i = 0; i < elements.length; i ++) {
      const element = elements[i];
      element.style.display = 'none';
    }
  }

  function performanceCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesAllowed'));
    hidePerformanceEmbedPlaceholders();
  }

  function performanceCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanPerformanceCookiesDisallowed'));
  }

  function targetingCookiesAllowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesAllowed'));
    enableIframes();
    enableScripts();
    hideTargetingEmbedPlaceholders();
  }

  function targetingCookiesDisallowed() {
    window.dispatchEvent(new Event('BrockmanTargetingCookiesDisallowed'));
  }


    function OptanonWrapper() {
        window.BrockmanAllowedCookies = {
          performance: OptanonActiveGroups.match(/,2,/) !== null,
          targeting: OptanonActiveGroups.match(/,4,/) !== null,
        };

        showEmbedPlaceholders();

        window.BrockmanAllowedCookies.performance ?
          performanceCookiesAllowed() : performanceCookiesDisallowed();

        window.BrockmanAllowedCookies.targeting ?
          targetingCookiesAllowed() : targetingCookiesDisallowed();

        window.dispatchEvent(new Event('BrockmanLoadAds'));
    }
</script>
  <style>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</style>

        <link rel="canonical" href="https://www.vg247.com/destiny-2-battleye-anti-cheat-tech-could-negatively-impact-performance-on-pc">

      <link rel="alternate" type="application/rss+xml" href="https://www.vg247.com/feed">


    <link rel="amphtml" href="https://www.vg247.com/amp/destiny-2-battleye-anti-cheat-tech-could-negatively-impact-performance-on-pc">
  </head>
  <body
      data-version="hd"
      data-page="article"
      data-ads="true"
      data-affiliates="true"
      data-menu="false"
  >
    <div id="app_wrapper">
        <header class="app_header">
  <nav class="nav_trending">
      <span class="label">Trending</span>

    <ul>


          <li>
            <a href="https://www.vg247.com/genshin-impact-codes">Genshin Impact Codes</a>
          </li>


          <li>
            <a href="https://www.vg247.com/pokemon-go-egg-chart-2021-august-2km-5km-7km-10km-12km">Pokemon Go Egg Chart for August 2021</a>
          </li>


          <li>
            <a href="https://www.vg247.com/roblox-promo-codes">Roblox Codes</a>
          </li>


          <li>
            <a href="https://www.vg247.com/best-roblox-games">The Best Roblox Games</a>
          </li>


          <li>
            <a href="https://www.vg247.com/video-game-release-dates-2021">Video game release dates 2021</a>
          </li>
    </ul>
  </nav>
  <nav class="nav_main">

<a
  href="/"
  class="logo"
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo">
</a>


<nav class="nav_primary">
    

    <ul>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/archive/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/archive/articles"
                  data-active="false"
                >
                    Articles
                </a>
              </li>
              <li>
                <a
                  href="/archive/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
    

    <ul>
              <li>
                <a
                  href="/topics/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/games/gta-5"
                  data-active="false"
                >
                    GTA
                </a>
              </li>
              <li>
                <a
                  href="/games/genshin-impact"
                  data-active="false"
                >
                    Genshin Impact
                </a>
              </li>
              <li>
                <a
                  href="/games/minecraft"
                  data-active="false"
                >
                    Minecraft
                </a>
              </li>
              <li>
                <a
                  href="/games/pokemon-go"
                  data-active="false"
                >
                    Pokémon Go
                </a>
              </li>
    </ul>
</nav>

  <div class="actions">
        <div class="user_profile signed_out">
    <div class="button_group">
      <a class="button small login" href="/community/auth/start?next=/destiny-2-battleye-anti-cheat-tech-could-negatively-impact-performance-on-pc">Sign in / Create account</a>
    </div>
  </div>

<div class="commercial">
      <a href="/subscribe/standard" class="button supporter">
        Support us
      </a>


  <a
    href="https://store.reedpop.com/collections/vg247"
    target="_blank"
    rel="noopener"
    class="button store"
  >
    Visit our store
  </a>
</div>  </div>
  </nav>
        </header>

        <main id="page_wrapper">
  <div class="advert_container leaderboard_container">
    <div class="advert leaderboard"
      data-dfp-id="VG_LB_1"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250, 1260x110, 1260x160, 1260x200, 1260x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_1_1"
    ></div>
  </div>

              <div id="content">
  <div id="content_above">
        <div class="page_content">


  <div class="disclaimer">
    If you click on a link and make a purchase we may receive a small commission.
    <a href="/editorial-policy">Read our editorial policy</a>.
  </div>

  <article
    class="article "
data-ads="true"
data-article-type="news"
data-paywalled="false"
data-premium="false"
data-type="article"  >

<header class="article_header">
  <div class="breadcrumbs">
  

<nav class="nav_breadcrumbs">
    

    <ul>
              <li>
                <a
                  href="/"
                  data-active="false"
                >
                    Home
                </a>
              </li>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/games/destiny-2"
                  data-active="false"
                >
                    Destiny 2
                </a>
              </li>
    </ul>
</nav>
    <span class="kicker">Possible issues</span>
  </div>

    <div class="details">
        <h1 class="title">    Destiny 2&#39;s new BattlEye anti-cheat tech could negatively impact performance on&nbsp;PC
</h1>

        <span class="strapline">You may see a reduction in frames and performance when 3.3.0 launches.</span>
    </div>

    <div class="metadata">

<div class="avatar">
    <span class="placeholder"></span>
</div>
        <div class="author">
              <span class="article_type" data-slug="news">
                News
              </span>

              <span class="by">by</span>
              <span class="name">
                  <a href="/authors/stephany-nunneley">Stephany Nunneley</a>
              </span>

                <span class="job_title">
                    News Editor
                </span>
        </div>



        <div class="published_at">
          Published on
          <time datetime="2021-08-25 14:43:36.326100+00:00">
            25 Aug, 2021
          </time>
        </div>

    </div>





<div class="headline_asset">
  <figure class="headline_image_wrapper">
  <a
    href="https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/resize/1920x1920%3E/format/jpg/quality/80/destiny_2_witch_queen%20(10).jpg"
    target="_blank"
    data-lightbox="true"
  >
  <img
    src="https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/resize/690%3E/format/jpg/quality/80/destiny_2_witch_queen%20(10).jpg"
    srcset="https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/resize/690%3E/format/jpg/quality/80/destiny_2_witch_queen%20(10).jpg 1x, https://asset.vg247.com/destiny_2_witch_queen%20(10).jpg/BROK/resize/1380%3E/format/jpg/quality/80/destiny_2_witch_queen%20(10).jpg 2x"
    class="headline_image"
    data-lazyload="true"
    alt=""
  >
  </a>
  </figure>
</div>
</header>    <div class="article_body">
        <div class="article_body_content">
          <p>Bungie has added a new anti-cheat measure with <strong>Destiny 2</strong> update 3.3.0 called BattlEye, which it says will enable it to detect more active cheats.</p>
<p>While the new tech isn't a "silver bullet fix," the studio says it is just another step to combat cheaters and improve detection and banning methods.</p> <figure class="video_wrapper">
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" data-src="https://www.youtube.com/embed/kFF6tsCXzfE?feature=oembed" frameborder="0" height="113" width="200"></iframe><span class="embed_placeholder" data-type="targeting" style="display: none;">
<span class="message">To see this content please enable targeting cookies.</span>
<button class="ot-sdk-show-settings" id="ot-sdk-btn">Manage cookie settings</button>
</span>
</figure>
<p>Because BattlEye requires additional system resources, on PC you may notice some reduction in frames and performance after the update goes live. The new service will also increase the initial startup of the game, but the driver only runs while Destiny runs.</p>
<p>The tech will launch with automatic banning disabled while the team watches the scale in the live game to ensure accuracy. Once satisfied that things are working properly, the system will be able to issue bans without a manual review sometime before Trials of Osiris goes live on September 10.</p>
<p>It was noted that some software will be incompatible with BattlEye, but will not cause bans. The tech may block certain software, and prevent you from staring the game while it runs, or temporarily kick you it if detects the software after Destiny 2 is launched.</p>
<p>Outside of the tech, Bungie will continue to take legal action against cheat makers, and will be keeping an eye out for what the studio defines as "win trading." Win trading is when players intentionally grant other players wins in PvP activities.</p>
<p>"This includes but is not limited to manipulating matchmaking by any means to force-match with specific opponents or coordinating with opponents to provide uncontested victories," said Bungie. "We are now targeting players for bans who are actively engaging in win trading.</p>
<p>"Our ultimate goal is protecting the competitive environment of PVP by removing the ability to bypass the effort that players put in to earn rewards. Play fair, keep it clean."</p>
<p>Yesterday, Bungie announced <a href="https://www.vg247.com/destinty-2-witch-queen-expansion-features">a release date alongside a bit of information</a> on the game's next expansion, The Witch Queen. With the new expansion comes a new crafting feature, a new destination, enemies infused with Light, and new challenges such as a new six-player matchmade activity, a new raid set in the heart of a sunken Pyramid ship, and more.</p>
<p>The Witch Queen will release on February 22.</p>
        </div>



    </div>
  </article>

<footer class="article_footer">
  <div class="tagged_with">
      <h2 class="section_title">Tagged With</h2>
    <ul>
        <li>
          <a href="/topics/pc">
            PC
          </a>
        </li>
        <li>
          <a href="/games/destiny-2">
            Destiny 2
          </a>
        </li>
        <li>
          <a href="/topics/xbox-one">
            Xbox One
          </a>
        </li>
        <li>
          <a href="/topics/playstation-4">
            PlayStation 4
          </a>
        </li>
        <li>
          <a href="/topics/playstation-5">
            PlayStation 5
          </a>
        </li>
        <li>
          <a href="/topics/xbox-series-x">
            Xbox Series X
          </a>
        </li>
        <li>
          <a href="/topics/xbox-series-s">
            Xbox Series S
          </a>
        </li>
        <li>
          <a href="/genres/fps">
            FPS
          </a>
        </li>
        <li>
          <a href="/genres/mmo">
            MMO
          </a>
        </li>
        <li>
          <a href="/genres/rpg">
            RPG
          </a>
        </li>
        <li>
          <a href="/topics/playstation">
            PlayStation
          </a>
        </li>
        <li>
          <a href="/topics/bungie">
            Bungie
          </a>
        </li>
        <li>
          <a href="/topics/ps4">
            PS4
          </a>
        </li>
        <li>
          <a href="/topics/ps5">
            PS5
          </a>
        </li>
    </ul>
  </div>


    <div class="author_bio">
      <h2 class="section_title">About the Author</h2>





<article class="summary" data-type="persona">
    <a
      href="/authors/stephany-nunneley"
      class="link_overlay"
      title="Stephany Nunneley"
    ></a>

<div class="avatar">
    <span class="placeholder"></span>
</div>
  <div class="details">
        <p class="name">
            <a href="/authors/stephany-nunneley">Stephany Nunneley</a>
        </p>

      <p class="job_title">
        News Editor
      </p>

  <div class="social">
    <ul>
          <li>
            <a href="https://twitter.com/stephnunneley" data-type="twitter">
              


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Follow Stephany Nunneley on Twitter"
    ></span>


              <span class="text">
                  @stephnunneley
              </span>
            </a>
          </li>
    </ul>
  </div>

        <p class="bio">
          Half-blind/half-dyslexic, bad typist, wine enthusiast, humanitarian, intellectual savant, idiot savior, lover of all things nonsensical, animal hoarder and highly sarcastic.
        </p>
  </div>
</article>  </div>



<div class="supporters_promo">
  <h3>Support VG247</h3>
  <p>Trade proposal: you give us money, we give you an ad-free reading experience, merch discounts, elite status amongst your friends, and a newsletter every month. Your support (cash money) helps us create more great videos and articles that don&#39;t have to top Google search results.</p>
  <a class="button outline" href="/subscribe/standard">See more information</a>
</div>
<div id="comments">
  <div class="container"></div>

  <noscript>
    <p class="alert error">
      Please enable JavaScript to see comments.
    </p>
  </noscript>
</div></footer>      </div>


  <aside class="sidebar">
  <div class="advert_container halfpage_container">
    <div class="advert mpu"
      data-dfp-id="VG_HP"
      data-dfp-sizes="300x600, 300x250, 300x1050"
      data-dfp-targeting="site=vg247.com"
      id="VG_HP_1"
        data-dfp-collapse="true"
    ></div>
  </div>

      <div class="gn_sidebar"></div>
  </aside>
  </div>

  <div id="content_below">
      <div class="page_content">
    <div class="advert_container low_leaderboard_container">
    <div class="lazyload low_leaderboard"
      data-dfp-id="VG_LB_2"
      data-dfp-sizes="300x250, 320x50, 728x90, 960x160, 960x250, 970x250"
      data-dfp-targeting="site=vg247.com"
      id="VG_LB_2_AFTER_ARTICLE"
        data-dfp-collapse="true"
    ></div>
  </div>



  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">More News</h2>
    </div>



      <ul class="summary_list">
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/marvels-midnight-suns-coming-march-2022" class="link_overlay" title="Marvel&#39;s Midnight Suns from Firaxis is out next year" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/marvel_midnight_suns.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/marvel_midnight_suns.jpg"
    srcset="https://asset.vg247.com/marvel_midnight_suns.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/marvel_midnight_suns.jpg 1x, https://asset.vg247.com/marvel_midnight_suns.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/marvel_midnight_suns.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Marvel&#39;s Midnight Suns from Firaxis is out next year"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">Lillith awakens</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/marvels-midnight-suns-coming-march-2022" >
            Marvel&#39;s Midnight Suns from Firaxis is out next year
        </a>
      </p>

        <p class="strapline">Lillith has awakened.</p>
  </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-08-25 18:46:08.014748+00:00">
        2 minutes ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/halo-infinite-december-release-date-official" class="link_overlay" title="Halo Infinite release date confirmed for December 8" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/halo_infinite_2_crop.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/halo_infinite_2_crop.jpg"
    srcset="https://asset.vg247.com/halo_infinite_2_crop.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/halo_infinite_2_crop.jpg 1x, https://asset.vg247.com/halo_infinite_2_crop.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/halo_infinite_2_crop.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Halo Infinite release date confirmed for December 8"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">halo is late</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/halo-infinite-december-release-date-official" >
            Halo Infinite release date confirmed for December 8
        </a>
      </p>

        <p class="strapline">Halo Infinite officially has a release date, and the campaign and multiplayer in the game will launch on the same day.</p>
  </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-08-25 18:40:32.322704+00:00">
        7 minutes ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/call-of-duty-vanguard-campaign-gameplay-first-look" class="link_overlay" title="Call of Duty: Vanguard shows off campaign gameplay in new footage" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/call_of_duty_vanguard_alpha_art_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/call_of_duty_vanguard_alpha_art_1.jpg"
    srcset="https://asset.vg247.com/call_of_duty_vanguard_alpha_art_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/call_of_duty_vanguard_alpha_art_1.jpg 1x, https://asset.vg247.com/call_of_duty_vanguard_alpha_art_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/call_of_duty_vanguard_alpha_art_1.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Call of Duty: Vanguard shows off campaign gameplay in new footage"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">ww2 specops</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/call-of-duty-vanguard-campaign-gameplay-first-look" >
            Call of Duty: Vanguard shows off campaign gameplay in new footage
        </a>
      </p>

        <p class="strapline">As promised, we have now had a first-look at campaign gameplay from Call of Duty: Vanguard.</p>
  </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-08-25 18:33:16.696934+00:00">
        14 minutes ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/saints-row-reboot-reveal-2022" class="link_overlay" title="Saints Row reboot announced, out February 25" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/saints_row_reveal_trailer_grab_2.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/saints_row_reveal_trailer_grab_2.jpg"
    srcset="https://asset.vg247.com/saints_row_reveal_trailer_grab_2.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/saints_row_reveal_trailer_grab_2.jpg 1x, https://asset.vg247.com/saints_row_reveal_trailer_grab_2.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/saints_row_reveal_trailer_grab_2.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Saints Row reboot announced, out February 25"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">self made</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/saints-row-reboot-reveal-2022" >
            Saints Row reboot announced, out February 25
        </a>
      </p>

        <p class="strapline">The Saints Row reboot is real, and it&#39;s out next year.</p>
  </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-08-25 18:13:23.482200+00:00">
        34 minutes ago
      </time>
  </div>
    </div>
</article>          </li>
      </ul>

  </section>

  <section class="shelf" data-count="4" >
    <div class="section_title_wrapper">
      <h2 class="section_title">Latest Articles</h2>
    </div>



      <ul class="summary_list">
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/marvels-midnight-suns-coming-march-2022" class="link_overlay" title="Marvel&#39;s Midnight Suns from Firaxis is out next year" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/marvel_midnight_suns.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/marvel_midnight_suns.jpg"
    srcset="https://asset.vg247.com/marvel_midnight_suns.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/marvel_midnight_suns.jpg 1x, https://asset.vg247.com/marvel_midnight_suns.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/marvel_midnight_suns.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Marvel&#39;s Midnight Suns from Firaxis is out next year"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">Lillith awakens</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/marvels-midnight-suns-coming-march-2022" >
            Marvel&#39;s Midnight Suns from Firaxis is out next year
        </a>
      </p>

        <p class="strapline">Lillith has awakened.</p>
  </div>

    <div class="metadata">
    <span class="author">Stephany Nunneley</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-08-25 18:46:08.014748+00:00">
        2 minutes ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/halo-infinite-december-release-date-official" class="link_overlay" title="Halo Infinite release date confirmed for December 8" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/halo_infinite_2_crop.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/halo_infinite_2_crop.jpg"
    srcset="https://asset.vg247.com/halo_infinite_2_crop.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/halo_infinite_2_crop.jpg 1x, https://asset.vg247.com/halo_infinite_2_crop.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/halo_infinite_2_crop.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Halo Infinite release date confirmed for December 8"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">halo is late</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/halo-infinite-december-release-date-official" >
            Halo Infinite release date confirmed for December 8
        </a>
      </p>

        <p class="strapline">Halo Infinite officially has a release date, and the campaign and multiplayer in the game will launch on the same day.</p>
  </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-08-25 18:40:32.322704+00:00">
        7 minutes ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/call-of-duty-vanguard-campaign-gameplay-first-look" class="link_overlay" title="Call of Duty: Vanguard shows off campaign gameplay in new footage" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/call_of_duty_vanguard_alpha_art_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/call_of_duty_vanguard_alpha_art_1.jpg"
    srcset="https://asset.vg247.com/call_of_duty_vanguard_alpha_art_1.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/call_of_duty_vanguard_alpha_art_1.jpg 1x, https://asset.vg247.com/call_of_duty_vanguard_alpha_art_1.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/call_of_duty_vanguard_alpha_art_1.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Call of Duty: Vanguard shows off campaign gameplay in new footage"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">ww2 specops</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/call-of-duty-vanguard-campaign-gameplay-first-look" >
            Call of Duty: Vanguard shows off campaign gameplay in new footage
        </a>
      </p>

        <p class="strapline">As promised, we have now had a first-look at campaign gameplay from Call of Duty: Vanguard.</p>
  </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-08-25 18:33:16.696934+00:00">
        14 minutes ago
      </time>
  </div>
    </div>
</article>          </li>
          <li>




<article class="summary" data-type="article">
  <a href="https://www.vg247.com/saints-row-reboot-reveal-2022" class="link_overlay" title="Saints Row reboot announced, out February 25" ></a>




<div class="thumbnail">
  <img
    src="https://asset.vg247.com/saints_row_reveal_trailer_grab_2.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/saints_row_reveal_trailer_grab_2.jpg"
    srcset="https://asset.vg247.com/saints_row_reveal_trailer_grab_2.jpg/BROK/thumbnail/299x168/format/jpg/quality/70/saints_row_reveal_trailer_grab_2.jpg 1x, https://asset.vg247.com/saints_row_reveal_trailer_grab_2.jpg/BROK/thumbnail/598x336/format/jpg/quality/70/saints_row_reveal_trailer_grab_2.jpg 2x"
    class="thumbnail_image"
    data-lazyload="true"
    alt="Image for Saints Row reboot announced, out February 25"
  >
</div>
  <div class="details">

        <div class="kicker_wrapper">
          <span class="kicker">self made</span>
        </div>

      <p class="title">
        <a href="https://www.vg247.com/saints-row-reboot-reveal-2022" >
            Saints Row reboot announced, out February 25
        </a>
      </p>

        <p class="strapline">The Saints Row reboot is real, and it&#39;s out next year.</p>
  </div>

    <div class="metadata">
    <span class="author">Sherif Saed</span>

  <div class="article_data">
      <time class="published_at" datetime="2021-08-25 18:13:23.482200+00:00">
        34 minutes ago
      </time>
  </div>
    </div>
</article>          </li>
      </ul>

  </section>


  <a
    href="https://store.reedpop.com/collections/vg247"
    class="merch_component"
    target="_blank"
    rel="nofollow noopener"
    title="Buy our t-shirts, yeah"
  >
    <div class="details">
      <img
        src="https://asset.vg247.com/0314_vg247-logo_Oks1q1N.svg"
        alt="VG247 logo"
        width="150"
        height="50"
      />
      <p class="title">Buy our t-shirts, yeah</p>
      <p class="strapline">They&#39;re far more stylish than your average video game website tat.</p>
      <button class="button">Explore our store</button>
    </div>
    <div class="asset">
      <img
        src="/static/31fe05105986e291c02e29f0883cb031/img/vg247-shirt.png"
        alt="VG247 Merch"
        width="180"
        height="160"
        data-lazyload="true"
      />
    </div>
  </a>

  <script>
    buttons = document.querySelectorAll('.merch_component');
    for (i = 0; i < buttons.length; i++) {
      buttons[i].addEventListener('click', function(e) {
        gtag('event', 'click', {
          'event_category': 'Store Component',
          'event_label': window.location.href
        });
      });
    }
  </script>
      </div>
  </div>
            </div>

        </main>

        <footer class="app_footer">
  <div class="nav_wrapper">
      <div class="about">

<a
  href="/"
  class="logo"
>
    <img src="https://asset.vg247.com/0314_vg247-logo-inverse_xiNfZY6.svg" alt="VG247 logo">
</a>
  <form class="search_box" action="/search">
    <input type="text" name="q" aria-label="Search" placeholder="Search">
  </form>

<p>Copyright &copy; 2021 Gamer Network Limited, a ReedPop company.</p>
<p>All rights reserved. No part of this site or its content may be reproduced without the permission of the copyright holder.</p>

  <nav class="social_follow">
    <ul class="social_list">
          <li>
            <a
              href="https://www.facebook.com/VG247"
              class="social_icon"
              data-type="facebook"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="facebook-f"
      data-type="brands"
        title="Check us out on Facebook"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://twitter.com/vg247"
              class="social_icon"
              data-type="twitter"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="twitter"
      data-type="brands"
        title="Check us out on Twitter"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.youtube.com/user/MrVg247"
              class="social_icon"
              data-type="youtube"
              data-action="follow"
                rel="noopener"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="youtube"
      data-type="brands"
        title="Check us out on YouTube"
    ></span>


            </a>
          </li>
          <li>
            <a
              href="https://www.vg247.com/feed"
              class="social_icon"
              data-type="rss"
              data-action="follow"
                rel="alternate noopener"
                type="application/rss+xml"
              target="_blank"
            >
                


      <span
      class="icon"
      data-icon="rss"
      data-type="solid"
        title="Check out our RSS feed"
    ></span>


            </a>
          </li>
    </ul>
  </nav>
      </div>



<nav class="nav_primary">
        <span class="label">Explore</span>


    <ul>
              <li>
                <a
                  href="/archive/news"
                  data-active="false"
                >
                    News
                </a>
              </li>
              <li>
                <a
                  href="/archive/reviews"
                  data-active="false"
                >
                    Reviews
                </a>
              </li>
              <li>
                <a
                  href="/archive/articles"
                  data-active="false"
                >
                    Articles
                </a>
              </li>
              <li>
                <a
                  href="/archive/guides"
                  data-active="false"
                >
                    Guides
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_secondary">
        <span class="label">Popular Now</span>


    <ul>
              <li>
                <a
                  href="/topics/deals"
                  data-active="false"
                >
                    Deals
                </a>
              </li>
              <li>
                <a
                  href="/games/gta-5"
                  data-active="false"
                >
                    GTA
                </a>
              </li>
              <li>
                <a
                  href="/games/genshin-impact"
                  data-active="false"
                >
                    Genshin Impact
                </a>
              </li>
              <li>
                <a
                  href="/games/minecraft"
                  data-active="false"
                >
                    Minecraft
                </a>
              </li>
              <li>
                <a
                  href="/games/pokemon-go"
                  data-active="false"
                >
                    Pokémon Go
                </a>
              </li>
    </ul>
</nav>


<nav class="nav_helpful">
        <span class="label">Helpful Links</span>


    <ul>
                <li>
                <a
                  href="/about"
                  data-active="false"
                >
                    About Us
                </a>
              </li>
              <li>
                <a
                  href="/authors"
                  data-active="false"
                >
                    Authors
                </a>
              </li>
              <li>
                <a
                  href="/code-of-conduct"
                  data-active="false"
                >
                    Code of Conduct
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/cookie-policy.html"
                  data-active="false"
                >
                    Cookie Policy
                </a>
              </li>
              <li>
                <a
                  href="/editorial-policy"
                  data-active="false"
                >
                    Editorial Policy
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb/ccpa.html"
                  data-active="false"
                >
                    Notice to California Residents
                </a>
              </li>
              <li>
                <a
                  href="https://privacy.reedexpo.com/en-gb.html"
                  data-active="false"
                >
                    Privacy Policy
                </a>
              </li>
              <li>
                <a
                  href="/review-policy"
                  data-active="false"
                >
                    Review Policy
                </a>
              </li>
              <li>
                <a
                  href="/terms-and-conditions"
                  data-active="false"
                >
                    Terms &amp; Conditions
                </a>
              </li>
              <li>
                <a
                  href="/archive/2021/08"
                  data-active="false"
                >
                    Archive
                </a>
              </li>
              <li>
                <a
                  href="mailto:contact@vg247.com"
                  data-active="false"
                >
                    Contact Us
                </a>
              </li>


      <li>
        <button class="optanon-show-settings">
          Cookie Settings
        </button>
      </li>
    </ul>
</nav>


<nav class="nav_sites">
        <span class="label">ReedPop</span>


    <ul>
              <li>
                <a
                  href="https://www.cosplaycentral.com"
                  data-active="false"
                >
                    Cosplay Central
                </a>
              </li>
              <li>
                <a
                  href="https://www.dicebreaker.com"
                  data-active="false"
                >
                    Dicebreaker
                </a>
              </li>
              <li>
                <a
                  href="https://www.eurogamer.net"
                  data-active="false"
                >
                    Eurogamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.gamesindustry.biz"
                  data-active="false"
                >
                    GamesIndustry.biz
                </a>
              </li>
              <li>
                <a
                  href="https://www.jelly.deals"
                  data-active="false"
                >
                    Jelly Deals
                </a>
              </li>
              <li>
                <a
                  href="https://www.metabomb.net"
                  data-active="false"
                >
                    Metabomb
                </a>
              </li>
              <li>
                <a
                  href="https://www.nintendolife.com"
                  data-active="false"
                >
                    Nintendo Life
                </a>
              </li>
              <li>
                <a
                  href="https://www.pushsquare.com"
                  data-active="false"
                >
                    Push Square
                </a>
              </li>
              <li>
                <a
                  href="https://www.rockpapershotgun.com"
                  data-active="false"
                >
                    Rock Paper Shotgun
                </a>
              </li>
              <li>
                <a
                  href="https://www.usgamer.net"
                  data-active="false"
                >
                    USgamer
                </a>
              </li>
              <li>
                <a
                  href="https://www.videogameschronicle.com"
                  data-active="false"
                >
                    VGC
                </a>
              </li>
    </ul>
</nav>  </div>
        </footer>
    </div>
  </body>
</html>