GTA 5 players report game breaking bugs, more issues after installing patch 1.03

By Stephany Nunneley, Saturday, 22 November 2014 15:49 GMT

GTA Online servers went down last night for PS4 and Xbox One users, and according to Rockstar, it addressed the intermittent connection errors this morning with patch Patch 1.03. However, it may have caused some other issues as users are reported problems with the game after the update.

Various issues reported on the GTA 5 sub-reddit range from the game not starting to the game locking up at 20% during the loading process.

This issue is also affecting some GTA Online users as well, but our site boss Patrick Garratt said he hasn’t experienced any issues logging in this morning, but that it seems a little “flaky in terms of connecting to jobs.”

On the reddit thread some users report that in order to play the game, they have to erase the install data and re-install it. Some are also reporting missing single-player weapons after installing the update.

Others are experiencing error code CE-34878-0 when trying to load the game, which results in the game crashing. Rockstar posted a possible solution for the error code over on the official forums.

Some are still experiencing connection issues.

We’ll keep you updated, but again, note the issues don’t seem to be affecting all players.

Thanks, Gamepur.

Sometimes we include links to online retail stores. If you click on one and make a purchase we may receive a small commission. For more information, go here.