Sections

Aliens: Colonial Marines AU, NZ Steam issue believed resolved

Monday, 11th February 2013 23:56 GMT By Brenna Hillier

A “missing executable” error with the Steam version of Aliens: Colonial Marines affecting Australia and New Zealand seems to have been fixed.

Overnight, Gearbox and Steam forum users from Australia and New Zealand reported they were unable to start the Steam version of Aliens: Colonial Marines.

Users reported a “missing executable” error message, which can occur when the uploader failed to include the all-important .exe file in a specific Steam install package.

Gearbox staff originally seem to have believed the issue to was related to regional unlocking, but gamers continued to report problems even after the developer had apparently applied a fix.

Gearbox investigated the issue, and it now seems to be resolved; restart Steam and and verify the game cache if you continue to have difficulties.

Thanks, Patrick.

Latest

3 Comments

  1. nothappyjan

    NOPE!

    5 files validated about 20 minutes ago while verifying
    tried again after seeing this article

    have restated pc and steam

    STILL getting ‘unable to start game, missing executable’

    gg guys! way to include the .exe in the release!

    #1 2 years ago
  2. Kabby

    This happens very regularly with Steam releases. It’s usually pre-loaded titles that are fucked in this way.

    Try closing steam, deleting the ‘appcache’ folder within the steam directory and restarting steam.

    None of this should be necessary but Steam is a bit shit; there’s just no substantial rival to make them up their game.

    #2 2 years ago
  3. TheCreedsinator

    It’s still happening to me, I tried to re-install it to. Restarting steam, and my laptop. It still doesn’t work. Im from the U.K and haven’t seen any place to get help ye, and steam customer support hasn’t responded to me in 5 hours with any solution.

    #3 2 years ago

Comments are now closed on this article.